Jump to content

Recommended Posts

Hello all,


 


I have some problem to fly with FSX over the East Coast of the USA.


I set the FPS max to unlimited, as you suggests in the Manual.


All other settings of FSX are like you suggest in the Manual.


I had no problem either when flying worldwide and, recently, I decided to fly over New England.


Starting from Boston, no problem, the FPS are running between 50 and 60.


The flight was Boston-to-La Guardia, short flight: 40 min in Learjet.


The more I was approaching of NY, the more the FPS were going down. To the point that at the end I was at 7-12 FPS only.


I must say that at any time when I'm looking outside, the textures are fantastic to look at very clean very detailed beautiful ... except FPS going down and down.


WIth OOM message errors ringing in background (no FSX crash however).


This never happens in other parts of the world with FTX Global base and FTX Vector.


I know each hardware config is a particular case and a particular behavior with FSX but, could you please guys suggest me some points I could look at?


Many thanks!


There is no urge since I'm leaving for a professional travel out of my home for few days. I'll be bakc on next week, that leaves you time :)


Best wishes!


 


Philippe


A very happy Orbx consummer.


Link to post
Share on other sites

There may be other opinions but NY area is a known place where frame rates drop to low figures.


 


I think last time I flew around NY i had to drop the slider to Dense or less Autogen.  So what you're seeing is probably normal.  The Global textures shouldn't be making any appreciable difference to frame rates around NY as there are no other scenery modifications, just different textures.


Link to post
Share on other sites

Hi John,


Yup I do agree. I've made the modification you suggest in FSX settings.


Moreover, I've aslo noticed that, in my configuration, the FIBER_FRAME_TIME_FRACTION variable is important.


When I takeoff from NewYork, if its value is at 0.25 it's OK (low FPS 20-25 but OK). However, if I set it at default value (0.33) the FPS drop to 5-10 and a FSX crash occurs with OOM message.


If that info may help!?


As soon as I will come back from my prof. ttravel (on next week), I'll try with the Autogen slider set at Dense.


Thanks for your quick answer.


I cannot understand how my hardware configuration can yield OOM crashes ... maybe it's due to FSX being an old program???


Best wishes


 


Philippe


An happy customer though


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...