Jump to content

ACTIVE 7S3 Stark's Twin Oaks Patch 1.5 download/installation problem


Recommended Posts

Last Friday, I bought 7 Orbx EU and NA airports to complete my airports in all Orbx Regions (Order No: FSS0297984)


 


The downloads (and installation) went without a hitch.


 


I then downloaded the patches for some of them and for some other of my airports. All of those also went without a hitch, except for one - Patch 1.5 for 7S3 Stark's Twin Oaks.


 


Each time I try to open the zip, there is a message "Compressed (zip) folder.....is invalid)".


 


Since last weekend, I have tried about 15 times (on various days), all with the same result. I have used Google Chrome, Mozilla Firefox and Internet Explorer for these attempts. Each time, I have deleted the failed download.


 


With IE, where the download progress is clearly shown, I have noticed an interruption at about the 4% or 10MB mark. Pressing the "resume" button has not achieved a successful outcome.


 


On the few previous occasions when I have struck trouble with an Orbx patch or Libs download, I have then chosen one of the other servers offered for the item on the Support page and everything worked fine.


 


Unfortunately, there is no alternative choice about the server for this patch.


 


I have seem other posts on this Forum about trouble with downloads from the Support page but I was not able to find one about this patch.


 


Is there a problem with the patch server?


 


I am wondering whether anyone else has experienced my problem recently and what the answer is?


Link to post
Share on other sites

Greetings All,


 


For what it is worth, since I purchased Internet Download Manager I haven't had any issues downloading from ANY of the servers. And this is using a slow broadband connection in North Central Idaho - 760 Kbps (averages 90 Kbytes/sec) 8) 


 


Respectfully,


 


Brian


Link to post
Share on other sites

Hi Gatro - when you downloaded Stark's Twin Oaks from Flightsimstore last Friday, then you already have the latest version 1.5. So there is no need for the 1.5 Patch. You see the Version in your FTX Central (Tools-> Reports -> FTX products installed)


Link to post
Share on other sites

Bernhard


 


Thanks for showing me that, on this occasion, there is an easy answer to my problem.


 


The FTX Central facility does show that - "FTX US 7S3 STARK'S TWIN OAKS VERSION 1.5 - March 2012"


 


Just goes to show that I still have things to learn at the age of 69!


 


Even though it now appears that I don't need the patch, I still have to work out why I had those download problems only with that patch and not with the others.


 


Gary


Link to post
Share on other sites

Gary, I also (69 yrs) have somtimes troubles with downloads. If this happens I am going to clear my Internet cache and delete all temporary Internet files (to do that, you have to work with a "cleaner" - I use the Freeware "CC-cleaner"). you can do it also manually. After that, starting my Internet Connection and then pressing F5 to refresh my connection to be sure, that there is a clean connection. Sometimes it happens, that your old connection and the corrutpted file is still in your cache. pressing F5 means that you now have access to the correct file. In most cases this helps


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...