Jump to content

ACTIVE NZNI --strange ground textures


Recommended Posts

Thank you all for your interest in my NZNI issue .

After a fresh re-install , the problem still exists .

sj6yY.jpg

RKdVM.jpg

ksT1l.jpg

I think I will have to say goodbye to my Kiwi friends and find another airspace . Damn shame .

Link to post
Share on other sites

Hi Graeme,


 


it looks as if parts of your terrain.cfg file have become corrupted. Probably the easiest fix is to "refresh" it. The active terrain.cfg is located in the main FSX folder and there's a backup of the original version in the \ORBX\Scripts\FTXCentral\Work folder. Make a copy of your active terrain.cfg (as a safety backup) and then overwrite it with the original version. Then you need to start and cycle FTX Central at least once between Global and Oceania and press Apply to automatically re-insert the FTX custom entries. Also, if you own other add-ons that require custom entries, like Ultimate Terrain or FSAddon, you'll need to run their setup tools or repair options as well.


 

Cheers, Holger
  • Upvote 1
Link to post
Share on other sites

Hi Graeme,


 


actually, the idea is to make a safety backup copy of the active terrain.cfg file in the main FSX folder, by default located in "C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X" (unless you directed the FSX installation into a different location), then copy & paste the terrain.cfg from \ORBX\Scripts\FTXCentral\Work into C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X.


 


Cheers, Holger


  • Upvote 1
Link to post
Share on other sites

Thank you Holger ,


I really appreciate your input on this issue .


However  , I am going to buy an external hard drive and install everything FSX / FTX in one dedicated area .


Is this a good idea ?


 


Cheers


Graeme


  • Upvote 1
Link to post
Share on other sites

Do you have any other landclass add ons?  I had a somewhat similar issue and found that one of the landclass areas far away from NZ was affecting NZNI.  I don't recall if it was X-Class or Scenery Tech Asia, which supposedly did not even cover NZ.


 


Just a thought to see if it helps.


Link to post
Share on other sites

Joe L.


Thanks for your thoughts  .


I don't have any extraneous scenery from any other developers ,


I don't have any issues anywhere else in the world  .


I can have great flying experiences other than NZNI . So be it , no big deal .


Link to post
Share on other sites

Hi Graeme,


 


there is no reason why you can't enjoy FTX NZ. Once you have your new disk up and running re-install NZSI and then let us know how it goes. If the issue persists we'll get it fixed.


 


Cheers, Holger


Link to post
Share on other sites
  • 1 year later...

I recently purchased  FTX Terrain  EU  England  and was initially happy with it but after a couple of flights I noticed that when using 2D cockpit screen that the scenery or runway in front of the aircraft bleeds through into the panels, everything is ok in 3D with no bleed through its just in 2D, anyone  have any ideas?        Keith   Bailey    order# FSS0379218


Link to post
Share on other sites
  • 2 weeks later...

I recently purchased  FTX Terrain  EU  England  and was initially happy with it but after a couple of flights I noticed that when using 2D cockpit screen that the scenery or runway in front of the aircraft bleeds through into the panels, everything is ok in 3D with no bleed through its just in 2D, anyone  have any ideas?        Keith   Bailey    order# FSS0379218

 

Always good practice to start a fresh support topic & not to tag onto a different issue where it may not be noticed. That way you should get a quicker response

Link to post
Share on other sites
  • 3 months later...

Hi Graeme,


 


actually, the idea is to make a safety backup copy of the active terrain.cfg file in the main FSX folder, by default located in "C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X" (unless you directed the FSX installation into a different location), then copy & paste the terrain.cfg from \ORBX\Scripts\FTXCentral\Work into C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X.


 


Cheers, Holger


 

Thank God I backed up! This worked! and removed the trees in the water problem ! Thank you Holger!

Link to post
Share on other sites

I tried all the steps listed but still couldn't resolve the issue with ftx wales not displaying sea textures and finally out of desperation after saving the original terrain cfg I swapped out prepar3d v2.5 terrain cfg, problem solved in my case as both sims have the same scenery addons installed


Link to post
Share on other sites
  • 4 months later...
On 08/03/2014 at 7:30 PM, Holger Sandmann said:

Hi Graeme,

 

 

 

 

it looks as if parts of your terrain.cfg file have become corrupted. Probably the easiest fix is to "refresh" it. The active terrain.cfg is located in the main FSX folder and there's a backup of the original version in the \ORBX\Scripts\FTXCentral\Work folder. Make a copy of your active terrain.cfg (as a safety backup) and then overwrite it with the original version. Then you need to start and cycle FTX Central at least once between Global and Oceania and press Apply to automatically re-insert the FTX custom entries. Also, if you own other add-ons that require custom entries, like Ultimate Terrain or FSAddon, you'll need to run their setup tools or repair options as well.

 

 

 

 

 

Cheers, Holger

 

 

Well this was awesome advice.  I had trees and houses all over the airfields, flashing textures, water where land was supposed to be, trees in the ocean  and switched out the terrain.cfg (after backup) and boom....fixed!!!  Glad I found this post.

Edited by mark767
Link to post
Share on other sites
  • 10 months later...
  • 8 months later...

This problem also exists for me on The Big Island. If any of you can see weird random morphing textures after deperating PHKO, and then flying towards northwards up the coastline, you will see this same problem around the island. It's been awhile since I flew around this area, but I've never witnessed seeing this problem before. I tried the fix that was mentioned in the FAQ and here, where I replaced the terrain.cfg with a backup, and ran FTX Central to let it re-add the necessary entries back and it's a no go, problem is still there. I even tried to reinstall my FSDT Hawaiian Airports and ran the FSDT Live Update to see if that would help, but nothing seems to fix this annoying problem. This is the first time I've encountered this while flying and so far, this is the only area I've noticed that this is happening. Could it be a problem with openLC NA or the scenery order is incorrect? I also tried to do a force re-migration on the unified lclookup in FTX Central as well. Strange thing is if I manually delete the terrain.cfg file, and let Prepar3D build a new one without running FTX Central, the issue goes away. But as soon as I run FTX Central to let it re-add those entries back into the terrain.cfg, the problem is back.

 

Edited by maunakea
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...