Jump to content
Matt McGee

NOTED 11S Sekiu no VASI?

Recommended Posts

I've installed 11S and the FTXORBXLIBS 140201.


I don't have any VASI on runway 26, either day or night. (26 is the only runway that should have VASI and it is listed as night only in the FAA directory)


The lights were there in PNW.


I see the light boxes, but they have no lights in them.  Is the VASI supposed to light up? 


 


The rest of the scenery looks great.


 


Cheers,


Matt


Share this post


Link to post
Share on other sites

Hey Matt,


I was getting pretty close to the project deadline so I just released it as is, for an update I'll look into making the VASI lights functional.


Cheers


Share this post


Link to post
Share on other sites

Hey Matt,

I was getting pretty close to the project deadline so I just released it as is, for an update I'll look into making the VASI lights functional.

Cheers

Thanks for such a quick reply Misha.

Roger, no VASI lights currently.  Nice to know I didn't mess something up.

 

The scenery looks fantastic!  I've done real touch and go landings there :)

Cheers,

Matt

Share this post


Link to post
Share on other sites

Hey Matt,

I was getting pretty close to the project deadline so I just released it as is, for an update I'll look into making the VASI lights functional.

Cheers

 

Hey Misha,

 

Any chance of releasing this as a quick hotfix?

Share this post


Link to post
Share on other sites

Hey Matt,

I was getting pretty close to the project deadline so I just released it as is, for an update I'll look into making the VASI lights functional.

Cheers

What happened to the 'It's ready when it's ready' philosophy? ;)

Share this post


Link to post
Share on other sites

What happened to the 'It's ready when it's ready' philosophy? ;)

Not being funny, but unless I'm mistaken, we are still waiting for the VASI at 74S to be 'fixed' too.

  • Upvote 1

Share this post


Link to post
Share on other sites

Wanted to ask another question about 11S.  Visited the airport today along with two other simmers who had already installed the airport.  The elevation of the payware airport is set at 355' which is correct according to AirNav site.  The ORBX, PNW stock 11S airport elevation is set at 320'+/-.  This is 35' too low it seems.  Was there an error in the original PNW MESH?

Share this post


Link to post
Share on other sites

Wanted to ask another question about 11S.  Visited the airport today along with two other simmers who had already installed the airport.  The elevation of the payware airport is set at 355' which is correct according to AirNav site.  The ORBX, PNW stock 11S airport elevation is set at 320'+/-.  This is 35' too low it seems.  Was there an error in the original PNW MESH?

Yes, the PNW airport was in fact too low, the payware version corrects this error and places the airport at the right elevation.

 

 

Not being funny, but unless I'm mistaken, we are still waiting for the VASI at 74S to be 'fixed' too.

I'm already onto it :)

  • Upvote 1

Share this post


Link to post
Share on other sites

Not being funny, but unless I'm mistaken, we are still waiting for the VASI at 74S to be 'fixed' too.

 

 

There was a quick solution posted a while back, if you haven't seen yet:

 

http://www.orbxsystems.com/forum/topic/38076-anacortes-glide-slope-lights-inop/?p=332282

I guess this isn't hijacking if I started the thread and we're still talking about VASI :)

 

I was under the impression that the "fix" in the 74S thread (started be me back in 2011) was an interim fix and that a service pack would be coming eventually, where the glowing lights actually lined up with the physical lights.

I've just been quietly waiting for the "service pack" that Graham and Jarrad mentioned.

Is there not one coming for 74S?

 

Just saw Misha's post pop up while I was typing.

Are you working on both 74S and 11S VASI Misha?

Share this post


Link to post
Share on other sites

Ok, here are the new functional VASI lights. I will make a CP switch so that people can either choose to have it on only at dusk/night/dawn (as in the real world) or on 24hrs, for people that may want it during the day too.


 


I must thank Jim Robinson a ton for creating the VASI effect for me, huge help, thanks Jim!


 


Since it involves a few new files and an updated CP, I won't make this a hotfix, I'll chuck it into the update for 11S. The update should be out within the next month so you won't have long to wait anyways :)


 


a3Y7.jpg

 

TEyM9.jpg

 

Uj4Cd.jpg

Share this post


Link to post
Share on other sites

Perhaps I should open a new topic to ask, but will the update include a fix to ATC so we can ask for the correct runways (8, and 26, rather than 18 and 36 as at present).  I hate calling in a landing on a non-existent runway.  Real world habits and sensibilities, I suppose.  


 


Lovely little airport, always a favorite of mine to fly too, and very happy it got the Orbx treatment.  


Share this post


Link to post
Share on other sites

Perhaps I should open a new topic to ask, but will the update include a fix to ATC so we can ask for the correct runways (8, and 26, rather than 18 and 36 as at present).  I hate calling in a landing on a non-existent runway.  Real world habits and sensibilities, I suppose.  

 

Lovely little airport, always a favorite of mine to fly too, and very happy it got the Orbx treatment.  

Already fixed and will be included in the patch, however if you don't want to wait for the patch you can download the fix here- http://www.orbxsystems.com/forum/topic/73516-wrong-atc-runway-numbers-at-11s/#entry674908

 

Cheers

Share this post


Link to post
Share on other sites

Please help there are no buildings showing at 11S? I have latest libraries installed and detail on max, have tried it with and without aircraft shadows? But run out of ideas maybe this needs addressing in the patch

Share this post


Link to post
Share on other sites

Hi mckayi, welcome.


Can you please start a new support thread, and include your order number for 11S Sekiu as well as some screenshots of your problem, since that definitely sounds like a problem on your PC specifically.


 


Info on how to add order number- http://www.orbxsystems.com/forum/topic/1157-important-notice-please-add-your-order-to-your-sig-for-support/


 


Info on how to add screenshots- http://www.orbxsystems.com/forum/topic/38447-how-to-post-a-screenshot-on-the-orbx-forums/


 


Cheers


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...