Jump to content
Paul K

ANSWERED YLIL and YCEM graphics problems in P3DV2 version

Recommended Posts

I've just installed the newly released P3DV2 version. Latest Orbx P3DV2 libraries are installed, as per this release announcement


 


http://www.orbxsystems.com/forum/topic/72010-orbxlibs-for-p3dv2/


 


 Here's what I'm seeing at YLIL Lilydale:


 


0Uy0KOH.jpg


 


 


...and here's what I'm seeing at YCEM Coldstream;


 


lGcitab.jpg


 


I've tried adjusting the texture resolution up and down, but no effect. 


 


By the way, I've also installed the new P3DV2 - compatible YPLC Port Lincoln, and that has no problems at all.


 


Any help gratefully received.


Share this post


Link to post
Share on other sites

Hello Paul,


 


I had also problems after installation of YLIL for P3D. Reinstall FTXORBXLIBS_P3Dv2_131215 solves my problems.


 


Jürgen


Share this post


Link to post
Share on other sites

Jurgen, I've already installed FTXORBXLIBS_P3Dv2_131215, but I re-downloaded and installed again just in case. Still got the problems - again, this is YCEM Coldstream.  (Still the same problems at Lilydale too).


 


0uOefdu.jpg


 


P3DV2 is the only sim I have installed, so no other example of Lilydale / Coldstream exists anywhere else on the computer. 


 


Share this post


Link to post
Share on other sites

This is a known problem and not just for Lilydale, or Orbx for that matter, LM is working on fixing the issue but in the meantime the best solution for me is to open Options and go to Settings\Display\Graphics and change the Texture Resolution from whatever it is to something different. I generally alternate between 4096 and 2048 for each of my simming sessions.


 


I am faced with this every time I start a new simming session or when I select another airport. It is most annoying but will just have to live with it until P3D V2.05 is released.

Share this post


Link to post
Share on other sites

Thanks Graham; that sorted it out. I'd read earlier today, on the release thread, about altering the texture resolution, but by that I mistakenly assumed it was the texture resolution slider under Settings /Scenery that needed altering. I've never come across the problem before, nor ever even heard of it. It seems to happen at a resolution of 2048 x 2048, and reappears if you change aircraft. At least I know what to do now - thanks for your help, and your hard work in getting these airfields over to P3DV2. Much appreciated. :)


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...