Jump to content

ACTIVE Strange sightings on approach to ORBX EGTF Fairoaks


Recommended Posts

Hi Guys,
Need some help here please. I have posted this over on the ORBX site but as yet had no answer, so thought I would ask here to see if any of you guys have seen what I am seeing when coming to land at EGTF Fairoaks It looks like a pile of containers on the runaway, but on a closer look its a block of lights textures. Now as I get closer they seem to disapear into the ground but are only seen when in the cockpit mode and not from outside. Here's a close up of what is showing.

image.jpg

image.jpg

image.jpg

Link to post
Share on other sites

Scenery clash with old or leftover or current other scenery, or a data corruption somewhere?


 


Have you tried removing all the Fairoaks files and re-installing, perhaps with a defrag included?

Link to post
Share on other sites

 

Have you tried removing all the Fairoaks files and re-installing, perhaps with a defrag included?

 

Hi John,

I don't have any other scenery installed except ORBX .I i found these light textures for the field so i disabled them went back into FSX and saw just a black box with no textures.

 

Removed  and re-Installed -  :-[ 

Link to post
Share on other sites

 

That's odd indeed. I assume this is FSX ? DX9 or DX10

H Heiko,

 

FSX yes but DX9 or 10 not sure there, but l would say 9. Here is another shot you can see the block over on the right. Now you will also see some strange pillar like things in the distance these also

disappear as I get closer. Again not seen when viewed from external only when in VC.

 

image.jpg

Link to post
Share on other sites

When you open your settings and look under the Graphics tab - is the DX10 preview mode box ticked ? (well, it is thoroughly tested in DX10 without errors)


 


Under your settings scenery tab, is 'special effects detail' set to high ?


 


Which aircraft is this ? Can you disable the window effects/tint like with some Carenado aircraft ? Very odd that it shows correct from outside but not from the VC...


 


For now please open FTX Central and under the Tool tab you will find 'Scenery Library Configuration' -> run 'Validate Scenery.cfg' and see if this helps. Please also make sure that DirectX is up to date.

Link to post
Share on other sites

Hi,


1. Is the DX10 preview mode box ticked ? - NO


2. Is 'special effects detail' set to high ? - YES


3. Which aircraft is this ? A2A Cessna 172 - Taken up another aircraft and still seeing the same.


4. In Scenery Library Configuration run 'Validate Scenery.cfg' - DONE


5. Please also make sure that DirectX is up to date. - UPTO DATE


 


image.jpg


 


image.jpg


 


image.jpg


 


2014_1_10_13_19_6_254.jpg


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...