Jump to content
Sign in to follow this  
muzza

AppCrash with Menu

Recommended Posts

I have just completed re-installing from scratch FSX with a clean install onto a SSD with OEM Win7 Home Premium.


Drivers are updated for ATI HD-6950 Graphics card, 


Read multiple fixes on Web and  installed the uiautomationcore.dll to FSX root.


Still crashes when Menu is selected.


The other fact is atiumdag.dll as Fault Module name comes up within the CTD window.


Can anyone assist me as to how further to eradicate this problem Thanks.


Share this post


Link to post
Share on other sites

It has been my experience to avoid the uiautomationcore.dll,but that is my experience,I have always found that windows can be a little temperamental at times and would suggest looking in your installed programs to view files that have doubled.One thing is certain,you have reached the land of help and believe the community on this forum will try and assist you.I am not sure if this issue should be placed in another part of the forum,being I am un aware if your issue resides with how you have installed FTX products or not.Most issues with FSX in this forum have been investigated and could shed some light.I would humbly suggest taking the time to surf the pages of this great forum.


 


All the best


Spok


Share this post


Link to post
Share on other sites

At this point in time I have uninstalled the Catalyst driver software ver 13.9 and gone back to installing


ver 12-1_vista_win7_64_dd_cc driver I had saved some time ago and seems I have solved the issue.


Time will tell. So much for progress and driver updates.


Share this post


Link to post
Share on other sites

At this point in time I have uninstalled the Catalyst driver software ver 13.9 and gone back to installing

ver 12-1_vista_win7_64_dd_cc driver I had saved some time ago and seems I have solved the issue.

Time will tell. So much for progress and driver updates.

 

Current "best" driver for FSX DX9 is 13.4. It's the gold standard for AMD cards currently when running FSX in DX9 mode.

 

I have been posting on the AMD Support Forum about this since 13.9. AMD is aware of the problem now and they have acknowledged the issue... Anything after Driver 13.4 has a problem a file called atiumdiag.dll. Stick with 13.1 or 13.4. 

 

Marc from AMD Customer care responded a few days ago. Glad they are working on it.

 

From: Marc@AMD (Moderator)

 

One of my colleagues manages the Issue Reporting Forms.  He was able to reproduce the issue, and get the issue off to the driver team.  He commented on it being the #1 issue by volume from the reports. A fix is being worked on by the driver team.

 

 

This has nothing to do with his post. His post is that drivers newer than 13.4 will crash FSX DX9 mode. 

At this point in time I have uninstalled the Catalyst driver software ver 13.9 and gone back to installing

ver 12-1_vista_win7_64_dd_cc driver I had saved some time ago and seems I have solved the issue.

Time will tell. So much for progress and driver updates.

 

13.4 WHQL is newer and I would recommend it. But it's up to you. It works 100% in DX9 and DX10.

You want to stick your nose in here and have a look Muzza...  http://forum.avsim.net/topic/423624-amd-139-tutorial-get-fsx-working-again/

 

Cheers,

Derek

 

This post at AVSIM is only if you have a problem uninstalling your AMD driver the standard way. The standard way being Full Uninstall using Catalyst Install Manager and doing a complete uninstall of ALL AMD software and rebooting the computer before installing a new one.

 

Driver Cleaner and CC Cleaner and using restore points (not the point of that thread - I know) are what get people into trouble fast. Especially with drivers. Use the Install Manager as provided by AMD and you should never see an issue. I bounce between driver versions on multiple AMD equipped computers and have never had a problem doing this the standard way. 

 

Charles.

Share this post


Link to post
Share on other sites

Thanks heaps on the info given. I do appreciate it. Downloading v13.4 now. On another matter for anyone - can you run the software that came from OZx ver 3.0,3.1 and 3.2 within the FTX Australian software. I know that there are country airstrips in OZx software that I would like to reload. Cheers 


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...