Jump to content

NOTED Skagway (PAGY) hovering houses and PAHN grass texture issue


Recommended Posts

Hello!

I planned to strat a flight to find Todd Hofman's & Co Gold mine. I left from Haines and made a short landing to PAGY and what I found was those hover houses.

I'm done all advised tricks that UT Alaska and Canada works together with SAK and I read the Forum, too and I understand that SAK 1.0 isn't perfect yet. Anyway - this was my first problem I found SAK region.

Rolf

Posted Image

Link to post
Share on other sites

Hi RobdeVries!

Yes - I treyd that tricks and works temporarily as You said but after my trip I came back to Haines (PAHN) and found that a grass disappeared as I moving out from RW.

Rolf

Posted Image

Link to post
Share on other sites

Hi Holger!

Thank You - it isn't a big problem but if You can fix it's great. Very, very nice landscape as I rounded Chilkat and Porcupine area but Hofman's mine not found or Big Nugget either...

Rolf

Link to post
Share on other sites

Hi all,

in the fsx.CFG set LOD_RADIUS=4.500000 to 6.500000 before You start FSX.

Since i've done this in Skagway only 2 houses are hoovering and the grass in Haines is o.K.

Also no grass-problem in PAVD and PAWD.

Try it out

Link to post
Share on other sites

Hi Dieter!

Thank You.

I tryed the trick of Yours but this not solve my problem. I tested it on the Valdez airport at same place and the result was as I show it my last picture. Next I continue my SAK expedition an other place and will see about what I find...

Rolf

Link to post
Share on other sites

Hi all,

in the fsx.CFG set LOD_RADIUS=4.500000 to 6.500000 before You start FSX.

Since i've done this in Skagway only 2 houses are hoovering and the grass in Haines is o.K.

Also no grass-problem in PAVD and PAWD.

Try it out

The problem with this solution is that it dramatically increases the memory usage and leads to OOM's much quicker.

Link to post
Share on other sites

The problem with this solution is that it dramatically increases the memory usage and leads to OOM's much quicker.

I agree

Tip: If you run FSX in windowed mode:

Another solution to fix the floating houses issue (albeit not optimal) is to minimize and then maximize the FSX main window.

That is much faster than reloading/refreshing the scenery library.

(The issue seems to be a scenery draw/screen refresh problem so later today I will try a small app I am writing and see if it fixes the issue on the fly, with minimal visual impact.)

Cheers.

Link to post
Share on other sites

Hi Peter!

What happen if You go on the ground level and rolling from runway to a gate via taxi way as I did?

Rolf

Rolf, here are two screenshots taken from ground level at PAHN Haines. As you can see no missing grass textures.

Peter

Posted Image

Posted Image

Link to post
Share on other sites

Hello!

I planned to strat a flight to find Todd Hofman's & Co Gold mine. I left from Haines and made a short landing to PAGY and what I found was those hover houses.

I'm done all advised tricks that UT Alaska and Canada works together with SAK and I read the Forum, too and I understand that SAK 1.0 isn't perfect yet. Anyway - this was my first problem I found SAK region.

Rolf

Posted Image

Rolf, switch FTX central to Default and than back to North America and the problems with the floating houses must be resolved. I had the same problem with the houses at Skagway this evening.

Peter

Link to post
Share on other sites

Hi Peter!

Yes - I did FTX Central trick already but it not solved my problem. As You can see there is a few other place with same odd behaviour but only SAK region. I have all NA regions and all others work nice. Mayby UT Alaska make some odd - I don't know...

Rolf

Link to post
Share on other sites

Hi Rolf,

Concerning the grass cutting in and out at PAOH, Holger has said that sometimes that happens with complicated background textures (lots of nodes). I've reworked PAOH to make more but smaller texture blocks (and less nodes) to hopefully eliminate your issue. It will be available with the next service pack. I did not see the issue with my SAK installation.

Cheers, Neil

Link to post
Share on other sites

Hello

I 'm now also seeing texture errors at PAHN

Posted Image

Posted Image

Cheers.

Hi Ramon, here are a few screenshots from PAHN , and as you can see I don't have those texture error's that you have.

Peter

Posted Image

Posted Image

Posted Image

Link to post
Share on other sites

Peter!

Do You use UT Terrain USA, Canada & Alaska? I mean that UT Alaska can cause something odd behaviour with texture and I have those all installed onto my PC...

Rolf

Rolf, no I have only FTX SAK,PNW,CRM,NRM,PFJ, and Tongass Fjords. I think that the scenery library insert points in your library the problem is, because I see strange texture's in your screenshots.

When you look at my signature you can see what I have installed.

Peter

Link to post
Share on other sites

Hi Ramon, here are a few screenshots from PAHN , and as you can see I don't have those texture error's that you have.

Peter

Hello Peter

Thanks for the input.

Just one observation.

Your pictures seem to be taken during Daytime, mine were taken at dawn, around 4:50 and 5:30 am Alaska time?

I guess the problem might be related to Dawn-Dust textures. ( I have seen that on other airports, latest at Skagway)

Also, I do have UTX Alaska installed and ran Holgers batch file.

Cheers.

Link to post
Share on other sites

Hello Peter

Thanks for the input.

Just one observation.

Your pictures seem to be taken during Daytime, mine were taken at dawn, around 4:50 and 5:30 am Alaska time?

I guess the problem might be related to Dawn-Dust textures. ( I have seen that on other airports, latest at Skagway)

Also, I do have UTX Alaska installed and ran Holgers batch file.

Cheers.

Ramon, here are some screenshots made in the dawn and the dusk. As you can see still no texture problems. And one thing I don't have UTX Alaska and I think that's the problem in your scenery library. What you can do untick UTX Alaska in the library and see what happens.

Peter

Posted Image

Dawn 4.50

Posted Image

Dawn 4.50

Posted Image

Late afternoon 5.40

Posted Image

Dusk 6.50

Posted Image

Dusk 6.50

Posted Image

Dusk 6.50

Link to post
Share on other sites

I recently disabled UTX Alaska and for the first time EVER i can fly in and out of Anchorage with no lag at all.. "Beautiful". UTX also caused too many elevation problems in different airports.

I would wager that UTX is conflicting with SAK...

Link to post
Share on other sites

I have a possible solution that I'm working on for eliminating the floating buildings at Skagway. I am placing replacement buildings under the floaters, then not selecting the tickbox in Instant Scenery that protects autogen from being removed by the placed object. This places a new house underneath and the floating one disappears.

We're testing this out at Return to Misty Moorings and if it works, then we'll issue the scenery for you to try out. I also added a few other bits of scenery to the city. There are some dock cranes, an electrical substation, shopping and tourist area by the cruise ship docks. A couple of smokestacks with smoke. Working factory. An English Pub. And that's about it. I'll report here when we get a working file for those of you that might be interested.

Brad

Link to post
Share on other sites
  • 2 weeks later...
  • 1 month later...

I was just about to start a new thread with the same issues..floating houses, peeling grass textures. The only add ons I have are Orbx and REX. Skagway was also flickering quite a bit. I have also been getting big black patches as I approach landings from 1000 AGL down. This stuff has not appeared in my other ORBX add ons.


Link to post
Share on other sites
  • 6 months later...

Today I landed on rw 20 at Skagway and many of the houses were floating above the ground. I stayed at the parking place about half an hour (not turning the FSX off) and started new flight. During my taxi I noticed the buildings were on the ground like they should. Strange! There is no solution for this problem, is there?


Link to post
Share on other sites
  • 5 months later...
  • 5 months later...
  • 1 year later...

The floating houses are an inherent issue with how FSX and P3D load autogen, it tends to appear in areas with large changes in elevation such as Skagway.

 

There is no possible fix without a change to the simulation engine, however you can typically rectify the issue by reloading the scenery library ( go to the top menu, World | Scenery Library, hit "Ok")

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...