Jump to content
Sign in to follow this  
orez

ACTIVE YBBN Taxiways and runway look strange - need help!

Recommended Posts

FSS0186026

Hello,

I seem to be having lots of problems with ORBX's FTX AU YBBN. I'm aware that being such a detailed chunk of scenery the YBBN package will not run very well on low end PC's. However, the computer I have is an AMD 8 core 64 bit system running a AMD Radeon HD7700 Graphics card with 1 gig of RAM and 8 Gigs of on-board RAM. My HDD is a healthy I Tigabyte. This system is fairly fast and runs everything else in FSX smoothly. I have the following ORBX products installed, including FTX AU YBBN BRISBANE:

FTX AA ORBX LIBRARIES VER 120825 August 25th 2012

FTX AU BLUE SP3 (TASMANIA SPRING SEASON DEMO) OCT 2009

FTX AU GOLD SP3 AUGUST 2009

FTX AU GREEN SP3 AUGUST 2009

FTX AU HOLGERMESH V1.0 (SP3)

FTX AU YBBN BRISBANE INTERNATIONAL AIRPORT VERSION 1.21 - May 2011

FTX AU YCDR CALOUNDRA AIRPORT VERSION 1.4 - March 2011

FTX AU YRED REDCLIFFE AIRPORT VERSION 3.0 (SP3) October 2009

FTX AUSTRALIA SP4.002 - MAY 2011

ORBX FTX BOB FIRST PERSON MODE VERSION 1.1 JULY 2010

The first thing I noticed with Brisbane Airport were the taxiways which appeared like limestone roads.This can't be right. I have played around with the settings on the YBBN Control Panel to try and correct the appearance. The default ground poly setting is perhaps the best selection but leaves a lot to be desired.

Runway 01 appears like a runway from FlightSim '95 and yet the runway lights are sharp and defined.

Everything else in FTX AU YBBN BRISBANE, is fantastic, beautifully crafted. However, when coming in to land the whole experience is spoilt by white patches appearing in and around the airport and on the runway itself. Twice FSX has crashed when using YBBN. All other ORBX packages run smoothly with no problems so I'm beginning to think I should remove the FTX AU YBBN BRISBANE program and re-install it but I'm not sure how to go about this as I want to make sure that all the old files are erased. Do I just delete YBBN in the ORBX program folder in FSX? I know others have experienced the same problems with this package. Does it require a patch perhaps?

I'm really hoping someone can help as I really love this airport.

Cheers,

John

Share this post


Link to post
Share on other sites

Hi John,

If you are able, a screenshot may help see what is going on when the YBBN team get a chance to see your issue.

Also, if you could post your graphics card settings that may give some insights too.

What AA / filtering settings are you using?

Share this post


Link to post
Share on other sites

Hi Ian,

I tried to attach some photos however, I was unsuccesful in the process. Not sure what I'm doing in that regard. Actually, I think the airport taxiways and runway 01 at YBBN are supposed to be like the way I see them. I did a complete reinstall after my post, leaving out my free demo BLUE Tasmania section and the Australia SP4. Now the white patches are gone. There is also an improvement in the resolution of the taxiways to the point where the yellow marker lines are fairly well defined on the surface. However, the edges are still somewhat fuzzy. My ORBX YBBN FSX Control Panel is set to Default ground polys and the main runway 01 is now somewhat better defined. Still could be a lot better though.

I have read that the runways and taxiway textures were probably designed like this for realism but to me it's like looking through a pair of foggy glasses. :unsure:

John

Share this post


Link to post
Share on other sites

Hi John,

I have a similar problem to you with the fuzzy/blurry taxiways and aprons at YBBN. My system is no slouch either, but I was never able to resolve this other than to go into the YBBN Control Panel and opt for the Default Apron textures rather than the Photoreal. And I'm more than pleased with the result. No more fuzziness, and personally, the default textures look perfectly plausible. I have the same problem with YMML, and unfortunately for me I can't opt for default textures with that so I have to continue tolerating fuzzy/blurry textures everytime I arrive at YMML.

NB: I only suffered from fuzzy/blurry textures (Photoreal) when arriving at YBBN, not departing from.

Rgds,

Steve

Share this post


Link to post
Share on other sites

Same problem here with very faded taxi lines and an overall fuzzy appearance but I will try the default...thanks for the tip.

You're welcome.

Rgds,

Steve

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...