Jump to content
willow

ACTIVE YBBN - no taxiways defined - is this normal?

Recommended Posts

Greetings;

I have YBBN airport installed with SP4.

I’ve noticed that the taxiways are not visible. All I see is undefined grey colour merging with the green grass. Is this normal?

I would have thought taxiways would be visible.

Perhaps I have an incorrect setting.

Can someone help me please? Thank you, WilloW

Share this post


Link to post
Share on other sites

Hello;

I checked YMML and it has the same issue as YBBN

Attached are three pictures of YMML and YBBN. Odd, but YSCB shows taxiways as does some other ORBX airports. Aero is NOT set to default.

I have the latest updates loaded.

No idea why the images are overlapped, but you get the idea of the issue. Thank you, WilloW

Posted Image

Posted Image

Posted Image

Share this post


Link to post
Share on other sites

Do you have Just Flight Traffic X installed?

Peter

Thanks for your note. No I do not. I have the ORBX traffic installed, WilloW

Share this post


Link to post
Share on other sites

Hello

How long does it normally take as support person to help you with an issue? I posted the information requested 2 days ago. Thank you, WilloW

Share this post


Link to post
Share on other sites

Hmm something is definitely wrong with your install. That is not how it should look at all. Are your ground texture settings set to 7cm?

Share this post


Link to post
Share on other sites

HI Alex

Yes textures are set to 7cm. Everything is as per the manual using a high end PC.

It's odd that the issue is only for YBBN and YMML. Other airports appear to be fine.

Perhaps a reinstall is necessary. Thank you, WilloW

Share this post


Link to post
Share on other sites

I wouldn't worry about a reinstall, I think the issue is most likely with your FSX settings. I recall Wolter helped another user sort out similar problems by getting his settings right, perhaps Wolter may chime in here when he is available. In the meantime, it would be helpful if you could post your computer specs please.

Share this post


Link to post
Share on other sites

Thanks Graham.

PC-1: FSX Computer

  • ANTEC six hunded gaming case
  • VANTEC ION2+ 600W ultra quiet PSU - SLI certified unit
  • 1 GIGABYTE GA-Z68X-UD3HB3 Motherboard. Z68 Chipset unit
  • 4 X DDR3, 1333, RAID, GBLAN, 2PCI-E 16x, SATA3, USB3, ATX, STEP3, LGA1155
  • INTEL CORE I7 2600 3.4GHZ 8MB cache LGA1155 unit
  • TP-LINK wireliess G PCI Adapter with removeable antenna unit
  • 2 x 4GB 1333MHZ DDR3 desktop RAM
  • 1.00 OCZ VERTEX 3 SERIES 120GB solid state drive. SATA3 2.5" unit
  • 1 x NVIDIA GTX580 1536MB DDR5 GPU: GeForce GTX 580 GPU unit - Clockspeed: 772 Mhz Memory: 1536MB GDDR5 (384 bits) Memory. Clockspeed: 2004 Mhz Pixels per clock (peak):N/ABandwidth:192.4
  • GB/s Ramdac: 400 MHzBus: PCI-Express 2.0 Cooling: 2-Slot
  • FanVideo-Features: Mini HDMIConnectivity: Dual DVI-I
  • Front loading internal USB 2.0 HUB 4 PORT BLACK, EOL unit
  • DVD-RW BURNER, SATA II, DUAL LAYER, BLACK, unit
  • MICROSOFT WINDOWS 7 home premium 64 BIT edition OEM
  • CAT6 Crossover network cable
PC-2: Avionics Computer
  • ANTEC Three hundred gaming case unit
  • VANTEC ION2+ 600W Ultra quiet PSU - SLI certified unit
  • Z68XP-UD5 MB, Intel Z68, 4x DDR3, HDMI, 7.1CH, crossfireFire/SLI unit
  • SATA3, eSATA, RAID, USB3.0, Firewire, ATX
  • INTEL core I5 2400 LGA1155 quad core 3.10GHZ 6MB cache unit
  • 2 x 4GB 1333MHZ DDR3 desktop RAM
  • OCZ Agility 3 series solid state drive 60GB. 2.5" drive unit
  • TP-LINK wireless G PCI adapter unit
  • 3 x NVIDIA GT 430 PCI-E 1GB 128-BIT DDR3, DVI, VGA, HDMI, fan unit
  • DVD-RW burner, SATA II, dual layer black unit
  • MICROSOFT Windows 7 home premium 64 BIT edition OEM

Share this post


Link to post
Share on other sites

Sorry to be late to the party, alas I have to work in real life and unfortunately it eats up a lot of my spare time :unsure:

for starters let's start with this:

make sure that User Account Control is turned OFF

make sure that you have Administrator rights

make sure to always install software or addons by right clicking the exe and install as Administrator

make sure that always when installing other 3rd party scenery or addons that FTX Central is set to default fsX

make sure you have all relevant updates and patches for the FTX sceneries installed, you can find them here => http://fullterrain.com/support.html

make sure that you always install the latest library files last unless instructed otherwise by us

switch FTX Central to default hit apply and fire up fsX

disable all other third party scenery addons via the scenery control panel within fsX

disable your addon scenery folder as well !

fsX will look very bleak to say the least

shut down fsX

next

backup first and then delete the fsx.cfg file, you can find it here => C:\Users\-* your name*-\AppData\Roaming\Microsoft\FSX

fire up fsX again you will see it will build up a new fsX.cfg file by itself

now apply settings

Graphics tab:

set screen resolution 1920x1080x32

set target frame rate to 30

set Anisotropic filtering

DO NOT tick the Anti-aliasing box

DO NOT tick Preview DirectX 10

DO NOT tick Lens flare

DO NOT tick Light bloom

slider for Global texture resolution full to the right

tick Advanced animations

tick Informational text continuous

Scenery :

all sliders to the right with exception of:

Mesh resolution 5m

Water effect High 2.x

land detail textures ticked

DO NOT tick Ground scenery shadows

Weather:

cloud draw distance slider to the left

cloud detail detailed clouds

cloud coverage medium

traffic:

Airline density 20%

General Aviation 50%

Airport vehicle density low

road vehicles 16%

ships and ferries 30%

leisure boats 20%

close fsX

Make sure that all your software and programs on your system are up to date !

get nVidia Inspector => http://downloads.gur...nload-2612.html

apply the following settings

Posted Image

DO NOT change any settings in the nVidia native control panel !!!

Open FTXCentral and select the region you want to fly in, Oceania for AUS and NZ or NA for the Americas and hit Apply !

Close FTXCentral

if your fsX install is on a HDD then defrag the Drive

if your fsX Install is on a SSD do nothing !

fire up fsX

As for the hardware, I sincerely hope you have a 2600K CPU and not the plain 2600 version as that has no overclock option :unsure:

fsX is very dependable on CPU speed, hence the higher you can run it the better it will perform.

and last but not least, we all have a life outside fsX , so please refrain from these kind of remarks "How long does it normally take as support person to help you with an issue?" it doesn't serve any purpose and will work counter productive.

Share this post


Link to post
Share on other sites

Hello Wolter:

First, thank you for these detailed instructions. I will do this when I have a block of time available.

I did not realize you & the other developers had other jobs - I thought the ORBX team was full time in this area. I now know differently. Please accept my apologies.

Now to read carefully what you have written - thanks again, WilloW

Share this post


Link to post
Share on other sites

Hi Willow, Wolter and Graham,

I am following this thread with interest as I have exactly the same thing happening with the taxiways and runways on my ORBX - FTX: AU YBBN BRISBANE AIRPORT installation. The taxiways look like chalk roads and the runways look like something out of FS95. I do not have any other add-ons apart from ORBX FTX and I have installed .NET Framework v4.0, FSX SP1 & 2. My installed products are listed below. Caloundra airport and Redcliffe airport are fine. Everything except the runways, taxiways, and aprons at YBBN is fantastic. What a let down though. What could be doing this, Surely this appears specific to this one product.

Hoping for any more input,

John

FTX AA ORBX LIBRARIES VER 120825 August 25th 2012

FTX AU BLUE SP3 (TASMANIA SPRING SEASON DEMO) OCT 2009

FTX AU GOLD SP3 AUGUST 2009

FTX AU GREEN SP3 AUGUST 2009

FTX AU HOLGERMESH V1.0 (SP3)

FTX AU YBBN BRISBANE INTERNATIONAL AIRPORT VERSION 1.21 - May 2011

FTX AU YCDR CALOUNDRA AIRPORT VERSION 1.4 - March 2011

FTX AU YRED REDCLIFFE AIRPORT VERSION 3.0 (SP3) October 2009

FTX AUSTRALIA SP4.002 - MAY 2011

ORBX FTX BOB FIRST PERSON MODE VERSION 1.1 JULY 2010

Share this post


Link to post
Share on other sites

Hello Wolter:

First, thank you for these detailed instructions. I will do this when I have a block of time available.

I did not realize you & the other developers had other jobs - I thought the ORBX team was full time in this area. I now know differently. Please accept my apologies.

Now to read carefully what you have written - thanks again, WilloW

Hi Ian,

should Wolter's suggestions not provide the result you're looking for, I would suggest going into ORBX YBBN Control Panel and ticking the Default FSX Ground Poly (Default) button. From my experience, I am more than happy with the result. No more blurries for aprons, taxiways and ground markings at YBBN. They all look fine enough for my discerning eye.

PS: I was experiencing the precise issues as you. My system isn't quite as high-end as yours and I tried various cfg's (fsx cfg) & NI set-ups. My only disappointment is that YMML v2 does not have the same default ground poly option as YBBN, as I'd also choose that over the photoreal textures at YMML as they are giving me the same problem as YBBN was. NB: If I chose to begin a flight from YMML or YBBN, the photoreal textures (aprons, taxiways, ground markings, etc) all appeared fine. It is ONLY when ARRIVING into those airports, that the blurries were a real problem. Good luck with resolving the issue!

Rgds,

Steve

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...