Jump to content
addaw987

RESOLVED Updated ground textures for YMML

Recommended Posts

Like a number of other users I experience blurred ground textures when using YMML v2. I read a while back that it is planned to upgrade these textures- is this still planned?

David West

Share this post


Link to post
Share on other sites

I am not aware of any imminent plans to "update" the ground textures.

The highest resolution that resampled imagery can be displayed in FSX is 7cm/pixel. The textures around airports are resampled at (usually either 15cm or 7cm) the highest resolution the aerial imagery provider can supply.

In the case of YMMLv2 that's what is supplied.

With regard to blur:

What are your relevant system settings? Is the blur "permanent" or a lag in loading time?

As for other users who have reported texture blur:

Texture resolution must be set at 7cm/pixel in the FSX sliders. Increase the Level of Detail radius (or reduce slightly if getting loading-lag)

If textures are slow to load, defrag (mechanical hard-drive) and try lower autogen settings.

Your system specs may help nut things out a little ...

Share this post


Link to post
Share on other sites

I have done all the things you suggest and others including optimising the cfg file for loading scenery. The blur is permanent. I do not have any problems with any other scenery (I have a number of photoreal scenery packages).

I am running windows 7 on a dual core 2.9GHz processor with a Geforce 210 and 4GB RAM.

David West

Share this post


Link to post
Share on other sites

Hi David,

it looks quite blurred indeed, could you share your hardware and OS specs with us, so we could have more insight as to where it's going pearshaped, could be an issue with loading times

Share this post


Link to post
Share on other sites

My guess is that there is no Anisotropic filtering (or very low) in these shots. (The clue is the taxiline that obliterates at one point to a jagged edged thing)

Gfx card settings likely to be the culprit.

Make sure you have anisotropic filtering on.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...