Jump to content

Recommended Posts

I recently re-installed all my scenery and have now run across some elevation issues. KORS Orcas Island has pits between the runway and taxiway, as well as the area to the west being

several feet lower than the runway, taxiway, and ramp. I also discovered some similar problems on nearby Stuart Island, 7WA5 Stuart Island Airpark, and 2WA3 Stuart Island West.

Shot #3 & #4 are of 7WA5, on the runway and to one side, respectively. #5 & #6 are of 2WA3 and show the runway well above the terrain. Cause, solutions? Thanks.

If I add the SP4 patches, do I need to uninstall the library first?

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Link to post
Share on other sites

I recently re-installed all my scenery

Can you be a little more specific?

Things that can cause elevation issues are 3rd party AI, 3rd party mesh products, and many other things, ORBX purely on its own wont cause this, but combined with other things it can

Cheers

Tim

Link to post
Share on other sites

All my FTX scenery, AU Gold, Green, Blue, Red, Holgers mesh, PNW, PNJ, NRM, WA79, 1S2, 3W5, 7S3, KORS, newest patches, ORBX libraries, GEX NA, UTX NA, OzX AU 3.3, Ants Aiports. I have not gotten around to Portland yet,

but I also bought WA56 tonight and installed it. I just tried a flight at 7S3 after checking out WA56 and it is a lot worse than KORS. I had problems before with my setup and uninstalled all the previous scenery, then re-installed it.

Most 3rd party scenery have not been installed at this time, with the exception of Tongass Fjords, Alaska Airports, and some New Zealand scenery. I have not seen any problems outside of NA Blue. Australia is fine.

Link to post
Share on other sites

Set your FTXcentral to [North America] and browse to FSX\Scenery\World\Scenery and tell me if you see lots of "FTX_ADE_xxx_xxx_elevation_adjustment.bgl" files, you should have no .OFF variants

And you said no mesh or AI installed yet?

Link to post
Share on other sites

Set your FTXcentral to [North America] and browse to FSX\Scenery\World\Scenery and tell me if you see lots of "FTX_ADE_xxx_xxx_elevation_adjustment.bgl" files, you should have no .OFF variants

And you said no mesh or AI installed yet?

I just checked mine and I have 188 adjustment files. I am having the same problem at KORS. This appears to have happened after I installed the update to KORS.

Tom

Link to post
Share on other sites

Set your FTXcentral to [North America] and browse to FSX\Scenery\World\Scenery and tell me if you see lots of "FTX_ADE_xxx_xxx_elevation_adjustment.bgl" files, you should have no .OFF variants

And you said no mesh or AI installed yet?

I had a similar issue upon a mass reinstall that I did last month, and what Tim is asking is what fixed the problem for me. I think I goofed somewhere in the installation process, causing the variants that Tim is talking about.

I set FTX Central to NA and then browsed to the folder he specified above. I had *.off adjustment files for all of the Orbx Payware Airports, so I deleted the .off copies and haven't had a problem since.

Link to post
Share on other sites

I had a similar issue upon a mass reinstall that I did last month, and what Tim is asking is what fixed the problem for me. I think I goofed somewhere in the installation process, causing the variants that Tim is talking about.

I set FTX Central to NA and then browsed to the folder he specified above. I had *.off adjustment files for all of the Orbx Payware Airports, so I deleted the .off copies and haven't had a problem since.

Are we supposed to remove the adjustment files? Also what is meant by the .off I don't have any of those.

Tom

Link to post
Share on other sites

If you could, please follow these steps:

Ensure that you can view file extensions!

1. Set FTX Central to North America.

2. Navigate to FSX\Scenery\World\Scenery\ in Explorer.

3. Check all of the files to ensure that none of them have a file extension of ".off".

4. If there are any files that contain PNW in the filename with a .off extension delete them.

5. If there aren't any let me know.

Link to post
Share on other sites

I had forgotten to change Central to NA prior to installing something, posted a question and was told to delete all the adjustement.off files, which I did. I have none at this time.

I have:

ADE_FTX_PNW_00WA_elevation_adjustment.BGL

ADE_FTX_PNW_0OR9_elevation_adjustment.BGL

ADE_FTX_PNW_0S9_elevation_adjustment.BGL

ADE_FTX_PNW_1OR6_elevation_adjustment.BGL

ADE_FTX_PNW_1S2_elevation_adjustment.BGL

ADE_FTX_PNW_07OR_elevation_adjustment.BGL

ADE_FTX_PNW_11S_elevation_adjustment.BGL

ADE_FTX_PNW_14S_elevation_adjustment.BGL

ADE_FTX_PNW_16S_elevation_adjustment.BGL

ADE_FTX_PNW_CAB5_elevation_adjustment.BGL

ADE_FTX_PNW_CBM5_elevation_adjustment.BGL

ADE_FTX_PNW_CBW4_elevation_adjustment.BGL

ADE_FTX_PNW_PAFE_elevation_adjustment.BGL

ADE_FTX_PNW_PAKW_elevation_adjustment.BGL

ADE_FTX_PNW_PAPG_elevation_adjustment.BGL

ADE_FTX_PNW_PASI_elevation_adjustment.BGL

ADE_FTX_PNW_PAWG_elevation_adjustment.BGL

The only mesh installed is Holger's and no AI, unless it is part of a PNW airport. I have not yet installed the freeware ORBX AI package.

It occurred to me, that this problem showed up prior to purchasing Stark's Twin Oaks and Israel's Farm, but after running PNW patch.003 and .003a. I ran the patches again with Central set to NA and the problem at KORS is gone.

However, the problem persists at Stark's Twin Oaks and the two Stuart Island strips. The problem does not exist at Darrington, Concrete, or Israel's Farm. I also double checked and have no other meshes activated and the only

scenery active is ORBX PNW, PFJ, NRM, PNW airports, Holger mesh, and Alaska airports. I deactivated the New Zealand scenery prior to running the patches.

I'll send you a bill for the loss of hair from all the head scratching. Posted ImagePosted Image

Link to post
Share on other sites

patchz,

It looks like you do not have an adjustment file for Starks.

Try reinstalling Starks and it's associated patches and see if the problem persists. I'm not sure about the Stuart Island strips, are these OZx? If so, reinstall them as well.

Let me know if that fixes it.

Link to post
Share on other sites

patchz,

It looks like you do not have an adjustment file for Starks.

Try reinstalling Starks and it's associated patches and see if the problem persists. I'm not sure about the Stuart Island strips, are these OZx? If so, reinstall them as well.

Let me know if that fixes it.

Thanks Phil, will try that. Posted Image

Link to post
Share on other sites

All fixed Phil, except for Stuart Island, and it is not important. It's two very small strips I will rarely use, if ever. Thanks.

BTW, I did not think I would like People Flow because I don't fly tubes and usually stay away from larger airports. I was

wrong. It is very, very cool to have people in everyday clothes walking around and doing things normal people would do

at the small GA airports. Another hit for ORBX. Posted Image

One more question. When switching from default to AU or NA, should other meshes and sceneries outside of these areas be deactivated?

Link to post
Share on other sites

Hi patchz,

You should have 95 x PNW, 5 x PFJ, 69 x NRM elevation adjustment bgl's in your scenery\world\scenery folder while NA is active in FTXcentral

Guess that means I need to re-install PNW, PFJ, and NRM. Posted Image

Thanks Tim.

Link to post
Share on other sites

Hi guys,

actually, we provide backup copies of the elevation adjustment files in the \ORBX\Scripts\Custom.na\OFF folder. Thus, if one or more went missing from \Scenery\World\scenery one can copy & paste from the "OFF" folder, with FTX Central set to "North America".

Cheers, Holger

Link to post
Share on other sites

Hi guys,

actually, we provide backup copies of the elevation adjustment files in the \ORBX\Scripts\Custom.na\OFF folder. Thus, if one or more went missing from \Scenery\World\scenery one can copy & paste from the "OFF" folder, with FTX Central set to "North America".

Cheers, Holger

Holger, I have 188 adjustment files. Should I just delete them all and then re-install from the OFF file?

My KORS is screwed up elevation wise.

Tom

Link to post
Share on other sites

Hi Patchz, sounds like somethings gone wrong for you somewhere

I'll send them to you in a PM OK

Thanks Tim. Posted Image

Hi guys,

actually, we provide backup copies of the elevation adjustment files in the \ORBX\Scripts\Custom.na\OFF folder. Thus, if one or more went missing from \Scenery\World\scenery one can copy & paste from the "OFF" folder, with FTX Central set to "North America".

Cheers, Holger

Thanks Holger, that's good to know. You guys are the best. Posted Image

Link to post
Share on other sites

Hi Patchz,

All sorted?

Cheers

Tim

You betcha sweet bippy! Posted Image Even Stuart Island is fixed. And I had completely forgotten that I had at least a couple of BC airports with the problem. They are fine now too.

Many thanks to all of you. Now if I just had Global ORBX . Posted Image

Link to post
Share on other sites

Quote:

"Hi guys,

actually, we provide backup copies of the elevation adjustment files in the \ORBX\Scripts\Custom.na\OFF folder. Thus, if one or more went missing from \Scenery\World\scenery one can copy & paste from the "OFF" folder, with FTX Central set to "North America".

Cheers, Holger"

There isn't a file for 1S2 there, either.

Link to post
Share on other sites

I have the same problem with almost all the airports within my installed FTX products.

I am running Windows 7, 64B and FSX with Acceleration.

I have installed PNW, RMN, OrbxFTXNABluePFJ100, Portland, OZx NA1.01, all the OZx Libraries, FTUS_KPDX_Cityscape_V1.0, FTXUS2S1_V110, and all the patches isssued for all of these.

I have checked my FSX/Scenery/World/Scenery like you said above and have many ADE_FTX_NRM and PNW elevation_adjustment files, but none with the "off" after the name.I also have installed the Abacus World and USA Extreme Lanscapes. I have tried deactivating all my add on scenery in my library, have deleted the Abacus product, Deleted the FTX products, run the Repair item in my FSX Acceleration and my FSX with no joy. I have deleted everything as far as addon scenery products go, but can not cure the problem. I have now added back in everything and still have the problem. I am not sure, but it looks like the problem is only within the boundaries of the FTX scenery areas.

Any suggestion's?

Link to post
Share on other sites

Hi stratocruiser,

if you have only elevation adjustment .bgl files with FTX Central set to North America then you shouldn't have any issues. If you do then there's probably a set of competing airport elevation files somewhere. The easiest way to find these is by picking a specific airport with an issue and then doing a Windows search for all .bgl files that have that airport's ICAO as part of their name. The ORBX files are contained in the FTX folders plus those starting with ADE_FTX in Scenery/World/scenery. Any other files that pop up are suspect. If in doubt post a screenshot of your search results, making sure that full names and paths are shown, and we can probably point out the files that shouldn't be active.

Cheers, Holger

Link to post
Share on other sites
  • 5 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...