Jump to content

resolved All my Products not showing in Central after cloning C drive


Recommended Posts

Hi I recently had to clone my c drive onto a larger one due to lack of space, everything went as planned but now when I run central my P3d product list shows no green ticks ( I Own them All) how can I get them back without re downloading for hours? All the products are in the Orbx directory in P3d but just not shown in central.

Any help gladly received.

Edited by Ticker7
Link to post
Share on other sites

Hello,

is P3D still in the same place as it was before and if so, does your cloned Windows Registry reflect that?

Also, you might need to uninstall and reinstall Orbx Central, as the cloned version may not work.

Before you do, please delete C:\Users\your name\AppData\Local\orbx-central-updater and

C:\Users\your name\AppData\Roaming\Orbx\Central

Link to post
Share on other sites

Hi Nick, sorry for the delay replying. I tried all your suggestions but it still didn't show the products as installed so I'm re downloading them all and saving them to a 2TB ssd as an Orbx directory so it should save me this hassle if ever I stuff up again.

Thanks for trying though it's appreciated.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...