Jump to content

Recommended Posts

Hi, the building on the tracks issue behind the gates at EGLC seems to have been there since the product was launched and has not been fixed. However, the building on the tracks is not present in the picture used to advertise the product. Please may I have a copy of the product as shown in the advertised picture? I find it a bit off that the product doesn't match that.

 

Thanks

 

Product advert picture from Orbx website and Orbx central, no building on tracks. Second picture from in MSFS, building in wrong place.

 

1635117019_eglcfromproductpage.thumb.JPG.dc6815b94200193422e2dfef4b23f917.JPG

EGLCinsim.JPG.4d937e1fc0e9cdc595c8c5ce2db55aea.JPG

 

 

 

Link to post
Share on other sites

Which update John?

I have uninstalled, deleted temp files, deleted content.xml, redownloaded, resynched, and the building on the tracks is still there. How do I get this updated version as shown on the product page? 

Link to post
Share on other sites

I bought the airport shortly after the World Update 3, so being at Version 1.0.2 I also have the builing on the tracks as seen in the picture by Ink188.

Edited by Uliimpulli
spelling
Link to post
Share on other sites

This updated version is in final testing and making checks with the recent TIN data changes with the WU:3 update.

 

When launched you will see the update notification in OC for version 1.1.0.

  • Like 1
  • Thanks 2
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...