Jump to content

Recommended Posts

Hello ,

I just purchased KBUR for my msfs2020 and i noticed that i am missing Autogen around the airport !

Please have a look at my shots below and advice me if this is normal or not .

img%5D

 

img%5D

 

img%5D

 

img%5D

 

img%5D

Thank you  

Link to post
Share on other sites

Looks like you have not got the MSFS/Options/BingData and Photogrammetry enabled correctly . Delete Rolling Cache and then in the Graphics options ensure you have settings at least at High End.

It is not an issue with the Orbx addon but with your settings in MSFS. If you have just installed the latest update today, it may have altered your MSFS settings.

Link to post
Share on other sites

Hello Jon and thanks for your reply !

 

I have my BingData and Photogrammetry enabled  (Both are On ) , and i also have my settings in msfs to Ultra and High  !

I deleted my Rolling cache and content but Nothing happened !!

 

In Rolling cache settings , my Rolling cache is OFF !

If i try to set it On i get the following warning : Selected size for the rolling cache is not a valid value !

Does this has anything to do with my Isuue ?

 

Mike 

 

Link to post
Share on other sites

Hello Nick ,

I do not know if i should be happy now or not ! 

So where is the problem ? Maybe the developers could tell us !

I am wondering if other simmers are experiencing Autogen problems around KBUR as well !

I have asked Other members to check the scenery as well and let us now !

This is the only Orbx product for msfs ( I own them all ) that i am having these issues !

 

Thanks for your reply 

Link to post
Share on other sites

Hello,

while there is a small area that does not seem to have buildings, the product is still

very good and I am sure that it can be attended to.

There may even have been a good reason why it looks as it does, we should wait

for the developer to comment, I think.

Link to post
Share on other sites

Yes, I have noticed that as well....It seems an area surrounding KBUR is flattened and then away from the airport, all is back to normal.  I also see that at KSBA ....Just around the edges of the airport....I have both Orbx products...

Link to post
Share on other sites
47 minutes ago, PMR said:

Yes, I have noticed that as well....It seems an area surrounding KBUR is flattened and then away from the airport, all is back to normal.  I also see that at KSBA ....Just around the edges of the airport....I have both Orbx products...

Thanks for letting us know :) I did not notice that at KSBA !

Link to post
Share on other sites
1 hour ago, Nick Cooper said:

Hello,

while there is a small area that does not seem to have buildings, the product is still

very good and I am sure that it can be attended to.

There may even have been a good reason why it looks as it does, we should wait

for the developer to comment, I think.

Thanks Nick !

I totally agree that the product is great !

Despite the small autogen issue i like it a lot :)

Let's wait then !

Link to post
Share on other sites

Hello all,

 

i am aware of this issue. Looks like this is a bug of the sim with the new updates. With the older updates there was not this problem.

I have tried to fix this but without any result. I will ask to Asobo if they can take a look on what its happening. 

 

Regards

  • Like 2
  • Thanks 2
Link to post
Share on other sites
  • 3 weeks later...

I recently noticed this a few weeks ago and thought it was a local files installation issue but it seems to persist after reinstallation and rolling cache reset. I can report the same problem (no models photogrammetry/autogen) for areas within a 0.5-1.0 mile of the northwest, south, and northeast of the field boundary.

 

Take care,

 

Dodo

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...