Jump to content

active Milviz KA350i not working after installation via Orbx Central


Recommended Posts

Dear support team,

 

Orbx Central installs the Milviz KA350i without error in my P3Dv5.1 (Win Defender/Antivir is off).

The MVAMS app is missing after installation and therefore can't be used for configuration.

The KA350i doesn't work in the sim properly (no system/engine start possible, both PFD show weird bitmaps).

When I switch to another aircraft or shut down the simulator, a popup message appears saying that a module has crashed and MV created a crash/dump file.

Uninstall/reinstall and system restart didn't help. I can't get this aircraft working.

Please advice for a solution. Thank you in advance.

 

Kind regards,

Helmut

 

 

Purchase-Receipt: 1087-3005

Sys-Spec: Ryzen 9, 32 GB Ram, ASUS 1070 GTX - 8GB, Win10 64 Bit, P3Dv5.1

Link to post
Share on other sites

I was able to solve the issue:

Orbx Central provides an outdated version, which is obviously NOT compatible with my P3Dv5.1.

I've downloaded and installed version 1.2 provided by Milviz in their support forum and now it works perfectly.

 

@Orbx: please update your installer to version 1.2!

Thx.

Kind regards,

Helmut

Link to post
Share on other sites
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...