Jump to content

active TFDI B717 wont activate after license transfer from TFDI to Orbx


Recommended Posts

 

Thank you for purchasing the TFDi Design 717! If needed, your order number is 2086618500.
You purchased through Orbx and should use Orbx Central to install and update the TFDi Design 717.

 

If an error is received during the loading of the aircraft in the simulator, this
is most likely an issue with the communication between the activation server
and the simulator. Verify an active internet connection is established and the
simulator is running as admin. If the issue persists, please open a ticket with
us.

 

Internet is fine, aircraft on installing in the downgrade to P3DV4 won't Activate, error comes up every time I try to select it. Never had this issue before I transferred the license from TFDI to My Orbx products.

  • Sad 1
Link to post
Share on other sites
1 hour ago, Mitchell Williamson said:

Hello,

 

Can you please delete the following file:
%LocalAppData%\TFDi Design Addon Manager\717\.Orbx

 

Once you've done that, press 'Verify Files'  and Orbx Central will save your license again.

Did not work for me, I’m also having the same issue. Running everything as admin, verified files, uninstalled and reinstalled the aircraft and Orbx.

Edited by thecomet28
Link to post
Share on other sites

Aloha everyone,

 

same problem here, but on a FSX:SE system...

 

I also deleted install.key and .Orbx in the %localapps% subdirectory, verified files through central, completely uninstalled and reinstalled the 717 - with no success. I still get the message that the product is unactivated.

 

In the Tfdi client area, I also went through the reset activation process, with no success.

 

Please can you help to reset the activation? Thank you!

Link to post
Share on other sites

Well its been a week, and still getting  the error. I completely removed everything, and reinstalled the sim, and only the 717. Still get the same result, for some reason the .Orbx file is showing a size of 0. Removed and verified and it came back as a size of 0. Pestering TFDI also on Discord. Apparently moving my stuff from TFDI to my Orbx products was a bad idea.

 

Mahalo,

Gary Anderson

Link to post
Share on other sites
  • 2 weeks later...

Aloha Folks, 

 

  Been 3 weeks now, uninstalled everything, went back to P3D 5.1 and installed the B717 through Orbx Central, and get the same errors and P3D lockup. Its been 3 weeks now, and looking at forums and TFDI's Discord I am not alone. Looked at my account on TFDI and this is what it says:

 

Thank you for purchasing the TFDi Design 717! If needed, your order number is ------------.

You purchased through Orbx and should use Orbx Central to install and update the TFDi Design 717.

 

Activation is handled automatically during installation.

The system has logged the following activations: None

The system has logged the following IP address(s) using the product: None

 

So apparently something is really broken.  After 3 weeks I would hope there is some resolution from Orbx's side or TFDI's.

 

Mahalo,

 

Gary Anderson

Link to post
Share on other sites

Leaves a bitter taste toward TFDi and any future products from them. I've tried to submit a ticket and can't even log in with my password. Checked forgot password but still nothing from them on a reset. I get the exact same experience as Gary.

Link to post
Share on other sites
On 1/5/2021 at 9:12 PM, Doug Sawatzky said:

Hi

 

Do you have the TFDi Addon Manager installed?

 

 

 

TFDi Addon Manager.PNG

Yes Sir! When I go to view account it takes me to my TFDi account and shows an Orbx.com number. I also have an order number and 717 is showing active with no activations after several attempts. 

Link to post
Share on other sites

Ok, so I realized that my 717 was not installed using Orbx Central, I still had the original install.

So I used the TFDi Addon Manager to uninstall the aircraft from both V4 and V5.

I then went to C:/Program Files (x86) and deleted the TFDi Design folder.

I then ran Ccleaner and removed the Addon Manager Icon from my desktop.

I then installed the aircraft into both simulators using Orbx Central and tested that the both work properly.

There is now a new TFDi Design folder under C:/Program Files (x86), with the new Addon Manager.exe, so I just right click on it and put a shortcut on my desktop and all works fine.

 

For you Guy's/Gal's, I would also recommend doing an uninstall of the aircraft from Orbx Central first, then delete the folder from C:/Program Files (x86).

Link to post
Share on other sites
57 minutes ago, Doug Sawatzky said:

Ok, so I realized that my 717 was not installed using Orbx Central, I still had the original install.

So I used the TFDi Addon Manager to uninstall the aircraft from both V4 and V5.

I then went to C:/Program Files (x86) and deleted the TFDi Design folder.

I then ran Ccleaner and removed the Addon Manager Icon from my desktop.

I then installed the aircraft into both simulators using Orbx Central and tested that the both work properly.

There is now a new TFDi Design folder under C:/Program Files (x86), with the new Addon Manager.exe, so I just right click on it and put a shortcut on my desktop and all works fine.

 

For you Guy's/Gal's, I would also recommend doing an uninstall of the aircraft from Orbx Central first, then delete the folder from C:/Program Files (x86).

Thanks for the quick reply Doug but it didn't work for me. For some reason everything looks fine until I load the 717 into the sim then I get the product not activated flag even though my account shows it activated with TFDi and ORBXdirect.com. I even tried the trial version of Ccleaner to remove Addon Manager icon as you stated. I dunno. Most annoying.

Link to post
Share on other sites
25 minutes ago, PATCO said:

Thanks for the quick reply Doug but it didn't work for me. For some reason everything looks fine until I load the 717 into the sim then I get the product not activated flag even though my account shows it activated with TFDi and ORBXdirect.com. I even tried the trial version of Ccleaner to remove Addon Manager icon as you stated. I dunno. Most annoying.

 

Maybe go deeper and manually delete the aircraft from the simulator at P3D/SimObjects/Airplanes and then redo the above process.

Link to post
Share on other sites
Just now, Doug Sawatzky said:

 

Maybe go deeper and manually delete the aircraft from the simulator at P3D/SimObjects/Airplanes and then redo the above process.

I'll try that but I think I've tried everything already. I just posted this issue on their forum. If history bears out they'll probably refer me back to Orbx. 

Thanks for your help. 

Link to post
Share on other sites
26 minutes ago, thepilot said:

I deleted EVERYTHING related to TFDi on my computer before re-installing the aircraft and it still doesn't work for me.

I've been working a ticket with TFDi for a couple of days now with no solution yet. We'll see what happens if anything and I'll get back here if I have any luck. My theory is some sort of communication block between Orbx and TFDi server. I too have tried deleting everything TFDi I could find and reinstalling to no avail. Many wasted hours.  

  • Upvote 1
Link to post
Share on other sites
34 minutes ago, PATCO said:

I've been working a ticket with TFDi for a couple of days now with no solution yet. We'll see what happens if anything and I'll get back here if I have any luck. My theory is some sort of communication block between Orbx and TFDi server. I too have tried deleting everything TFDi I could find and reinstalling to no avail. Many wasted hours.  

 

Yeah, I guess it's safe to say the problem is not on our end right now. Done everything we could.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...