Jump to content

resolved Install interrupted ,again


Recommended Posts

Here I go again, Installing Santa Barbara in MSFS and about towards end of install getting the install interrupted then 2 or 3 files fail to extract. Sure wish I could just download and drop in the folder like XPLANE. Did the recommended thing in the downloader settings. This is the norm now for XP11 and MSFS. Any solutions!

Link to post
Share on other sites

Again attach your Orbx Central log file please as shown in your other post in XPlane support.

There is something wrong your end that the Orbx central support team need to look at.

Can you confirm you have all the prerequisites installed as per this link?

@Nick Cooper Hello Nick. This customer is having continuous issues with downloads not completing installations. Both in XP and MSFS.

Have you got any ideas? If not we need to move this to the Orbx Central support forum.

He has posted a few times now with the same issue.

and now with Santa Barbara.

 

Link to post
Share on other sites

So here is my log file for installing, unistalling reinstalling KSBA or any update for both XP11 or MSFS the same issue with interrupted download and 2,3,4 files missing depending on which scenery or global area Im installing ,updating  or verifying. Same result. I doubled checked on required microsoft ++visual stuff and they are all there. I am on the very newest WIN 10 2020

 

 getting the same issue even after doing the change in downloader settings. Runs fast then towards end get a few installs interrupted and finally showing 2 files failed to extract. Happened with update download and verify file action.

central.log

Link to post
Share on other sites

I did a verify files on Miegs and that worked. Before it would give me the install interrupted. So now I need to get Orbx Central to see my MSFS install. KBUR and KSBA were installed on MSFS and  was also giving me the install interrupted with 3 or more files failed to extract. Do I need to reinstall Central. I ran MSFS once to see if that would work but still doent show MSFS on drop down menu.

Link to post
Share on other sites
22 hours ago, Josh Koz said:

Hi @tim737murphy

 

Can you close completely close Orbx Central, delete the contents of the "C:\Users\Timothy\AppData\Local\Temp\Orbx" directory and then reattempt the download.

That worked Josh for both XP11 and MSFS. At first MSFS wasnt showing in dropdown menu last night but after booting up today it was there. I had to delete the contents of that file for each install of KSBA and KBUR. I will have to remember that for future purchases. My XP11 is on a standard HD and MSFS is on a Solid state SSD. Neither are my C drives. Thanks for your expertise.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...