Jump to content

active Avatar does not move after installing Orbx Scenery in P3D v5.1 HF1??


Recommended Posts

Hi All.

 

Does anyone else the problem of the Avatar not responding to after installing Orbx Scenery? It worked fine in P3D V5 however after installing 5.1 and hf1 I can no longer move the avatar using the wasd keys. Have tried resetting and changing the keys, and resorting to resetting the default keys, however, the only thing works is the J(ump) and C(rouch) key.

 

Oddly, the problem did not start until I installed the Orbx scenery files..

 

If there is a workaround would appreciate hearing about it.

 

Thanks,

 

Mike

Edited by MGC
Link to post
Share on other sites

Hello Mike,

thanks for your question, I had never tried the avatar mode.

However, I have now, with the entire Orbx catalogue installed into P3D v5.1 hotfix 1 and it works

exactly as you describe that it should.

I doubt, therefore, that the problem is caused by Orbx scenery.

However, if you wish to test, just disable it all, either in your scenery library or in your addons menu,

depending upon how you installed it.

  • Thanks 1
Link to post
Share on other sites
33 minutes ago, Smudger said:

Hello Mike

Have you checked in Options - Application that the Enable Avator Mode is ticked ?

Yes I did check and it is ticked.

 

Any thing else you can think of that I might try?

 

Thanks,

 

Mike

 

Link to post
Share on other sites
6 hours ago, Smudger said:

Sorry Mike, nothing else springs to mind, did you follow and try Nick's advice ?

Sure did. I have several other programs on here - Office 365, etc. Probably is one of those interfering. Anyhow, it's a minor detail as the simulator is working fine other than that one thing. I just live with it.

 

Thanks for y'alls help.

 

Mike

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...