Jump to content

active Hovering (and submerged) floatplanes in Australia.


Recommended Posts

Hi. Over the last few days I've been flying with my collection of flying boats and floatplanes, and I noticed something odd regarding the water levels in Australia. If I start a flight in the water at several different Australian floatplane bases, my aircraft is hovering a few feet above the surface, and is static as if it's on land. I've also had a situation where the aircraft is at sea level, but is static.

 

I tried moving to seaplane bases in America, and the water behaves correctly there - the aircraft bobs about on the waves and I can hear the splashing from inside the cockpit. In the Virgin Islands I was able to fly an amphibious aircraft off an airstrip and land on the (very choppy) water exactly as I'd expect. So far it just seems to be Australia that's misbehaving. I've never found an elevation issue on land before, so it's odd that I seem to have one in the sea. I don't know how long it's been like this as I've never used a floatplane in Australia before. I've used them quite a bit in Europe and America though, and the water's always been where it's supposed to be.

 

This happens with all the floatplanes / flying boats I tried, so I don't think it's related to the aircraft model. I can taxi the aircraft about above the water surface and it doesn't ever drop down to the water. The aircraft apparently 'know' they are on water, because the undercarriage is retracted on amphibious aircraft when they spawn at the beginning of the scenario.

 

I'm using Orbx Australia V2 in P3D v5 HF2. EA off. Water Detail ultra. No REX or other 3rd party weather addons, and no 3rd party meshes. I do have Accufeel on. I've also got all the Open LC products, Vector, TrueEarth GB x3 & NC and NA Southern Alaska loaded.

 

I can try more locations if necessary, and be more specific in my information. So far it's a general observation that something weird is happening in Australia. It also occurs to me that I haven't checked any land airfields in Oz.

Link to post
Share on other sites

I tried a few different places and the most noticeable effect was at Cottage Point YCGP. That's the D18, hovering a foot above the water. Interestingly, the (scenery?) aircraft in the background is sitting on the water, and moves with it, unlike mine. That's also a horribly low-res texture in the background.

 

All the other Australian bases are about the right level, but the aircraft is static like it's on the ground. I can hear water sloshing in the VC view - possibly Accufeel at work there. The Mallard is at Palm Beach YPLB, the Soloy C206 is at Rose Bay YRAY and the C185 is at St Paul's YPAU. I also went to YPAM Palm Island and parked the Turbo Goose there. The land is the right height and the aircraft automatically popped the undercarriage out, which then automatically retracted again when I moved back to water. My hardware is all unplugged at the moment so I didn't interact with the aircraft to take these pictures. The sim is not paused in any of the pictures.

 

I then moved the C185 to PAGN Angoon in Alaska, and the water there works as expected. The aircraft rocks about on its pontoons, which you can just about see in the picture.

 

Yes, I have a lot of floatplanes, some of them fairly obscure!

1411446983_CottagePoint.thumb.jpg.c1fa9aec8797528e37c279bb85bd83a8.jpg

1161437234_PalmBeach.thumb.jpg.d7761299ebb34a80bb36153004bb5784.jpg603991447_RoseBay.thumb.jpg.d2186b260562d9adec2e838541120a26.jpg982630885_StPauls.thumb.jpg.553711484bbb597274d4f3d296c9b91a.jpg1558184410_PalmIsland(2)-Copy.thumb.jpg.c10686a7b0362018deddd0e157173cb5.jpg

 

29325098_Angoon3.thumb.jpg.a7bd16448d1e4fcb161996b472c35073.jpg

Edited by John Roberts
Link to post
Share on other sites

So hasn't anyone else ever experienced this? I know some of the screenshots look normal, but there is definitely something strange going on with the water around Orbx Australia v2. It's solid and in some places it's at the wrong height. I'd really like to know if it's an issue with my installation, something already known or a new issue. Radio silence isn't very reassuring.

Edited by John Roberts
Link to post
Share on other sites

While I'm not running P3D v5 atm, I did take my Goose to YCGP and all was fine with Aust. v2 (P3D v4.5).

 

Even swapped the water to 3D waves and no probs.

 

P3D v5 has Nvidia WaveWorks, perhaps that is related to what you're seeing?

 

What options are there for water config in v5?

Given the newest v5 a trial with all the three major componets updated?

Does the plane stay hovering if you move it about the water some?

 

Cheers

Edited by Quantum Amiga
Link to post
Share on other sites

Hello,

For what it's worth, I've never heard of this problem and I note the post above. Off the top of my head, I can imagine several possibilities. 

First is to assure yourself that both P3D and AUS 2 are intact. Verify files for AUS 2.  Even though not strictly required, I always do a clean install with each P3D update. It's not hard once you have the system down. 

 

The most likely possibility is that somewhere on your system you have conflicting sceneries; perhaps something that was not completely uninstalled, something you may have forgotten about, or maybe something you didn't even realize you had. (Happens to everyone.) 

 

Since this appears to be a local effect, and you are using 3D waves, and you have 'verified files' for AUS 2,  the issue of what P3D considers water could be important. In some scenery areas involving water, the PR is feathered way out over the water to simulate shoals. At some point along this feather, 3D waves will cease.  However at the moment I can't explain how this would cause your result.  

 

Also, on general principles, check the aircraft.cfg to see if it includes the line always_use_avg_surface=1 or ignore_waves=1. 

Try turning 3D waves off.  Turn off Accu - feel while you are at it. 

 

If others experience  the same problem in the same place and it is not related to feathering of the PR, the only other possibility that comes to mind would  be the presence of some sort of poly for unknown reasons.  The only way to really investigate that without intimate knowledge of the product is to use TMF viewer from the SDK.

 

Sorry I can't be more helpful. In situations like these, what's critical is that the problem is reproducible by others; if that is not the case it often ends up as guesswork. Perhaps @Nick Cooper or @Doug Sawatzky may have heard of this or have some ideas.

 

Cheers

Link to post
Share on other sites

Thank you for the replies. Quantum Amiga, I appreciate your assistance but we are using two different versions of the simulator, so our experiences will not be comparable. The important information I now have, thanks to Larry_R,  is that other users of P3D v5 have not reported this situation, so it looks like it's something at my end. The first thing I tried was verifying the files, and that didn't change anything.

 

Over the weekend I updated to P3D v5.1 HF1 - having missed out v5.1 entirely as the feedback wasn't very favorable. I completely uninstalled all the components of P3D and reinstalled with the new version. My C185 is currently at YCGP, still hovering a foot above the waves! Rather oddly, it's now rocking gently. It didn't do that before.

 

More odd, when I move to PAGN, the aircraft still rocks gently. When I took those screenshots, the aircraft was floating realistically, and bobbed about quite violently on the waves. Now it's sitting on a fixed spot with, apparently, an animation of floating. As the waves lap, the floats are occasionally completely exposed.

 

Back to YCGP, and I discovered that I can lower the undercarriage on the hovering amphibian C185 without causing a 'splash' crash. I can taxi the aircraft forward for a long distance and it doesn't touch the water. I eventually ran into the shore because I was too busy watching the aircraft on the outside camera. At high speed I do get rooster tails and wake effects.

 

I tried reducing the water quality to medium. The aircraft still hovers at YCGP.

 

Disabling Accu-feel made no difference. I completely disabled the add-on in the options and restarted. I also tried disabling it within the app. menu, with similar lack of effect.

 

The only non-Orbx scenery I have is in the Carribean. It's the only item of scenery I have ever installed that wasn't Orbx, unless you count the UK2000 VFR Airfields. I do have the PNG Holgermesh installed. I'll take a look at the cfg files. Just out of curiosity, do I want my aircraft.cfg to include those entries, or not include them?

 

I'll do some more investigating. I think I've got some sort of configuration issue going on.

Edited by John Roberts
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...