Jump to content

Recommended Posts

Hi Nick,

 

Sorry to reach out to you directly but I am stumped by an issue and a resolution that you posted.  After upgrading to P3D5.1 using the P3D method of uninstalling client and reinstalling, followed by content and scenery, my Orbx scenery is all messed up with boxes.  I used your method of renaming lclookup.bgl to OFF and reverified everything.  The lclookup did not regenerate and i cant start my sim now unless I change that file from OFF to BGL.

 

Any other thoughts?

Link to post
Share on other sites

Hello,

why this would not happen only two customers so far and yet it does for the majority remains a mystery,

unless of course, you have installed your Orbx Library into an Orbx Central Library as well, in which case, the file that

is replaced is Your Orbx P3D Scenery Library\p3dv5\Orbx Libraries\ORBX\Scripts\custom.gb_base\Landclass\scenery\lclookup.bgl.

Link to post
Share on other sites

Thank Nick -

 

Just to also mention, I let the installers decide where they are going to install but always in the P3D folder

 

Okay - based your most recent comment above, I will rename the lclooup.bgl file in that location to OFF

 

D:\P3Dv5\Orbx\Scripts\custom.gb_base\Landclass\scenery

 

and I will leave the one here D:\P3Dv5\Scenery\BASE\Scenery as per normal

 

I will update in one moment.

 

Also, with multiple Orbx LC based scenery files installed, is there one I should do first?

Edited by AirCanada235
Link to post
Share on other sites

Hello,

I would imagine that if you have installed the Orbx Libraries both inside and outside

the P3D folder, Orbx Central will indeed be thoroughly confused.

Can I ask you to uninstall the Orbx Libraries completely and then reinstall them into

the P3D root folder please.

Then try again.

Link to post
Share on other sites

Hi Nick,

 

Everything was installed in to the P3D folder

 

I went a step further and removed everything and am now bring everything back in one at a time to see if I can determine what happened.  So far Base and Libraries are installed and all is well.  I will report back.

 

Thank you for your assistance.

Edited by AirCanada235
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...