Jump to content

Recommended Posts

Just a quick question for any v5 users, been having issues with single figure fps, slow and choppy....this is vanilla state in default Maule or Orbx everywhere with Aerosoft A320...

monitoring I am not seeing max out of cpu / gpu ever...

less than 3gb according to sim being used.....

set to 30fps I get if lucky 10......just tried unlimited and I am getting 35-50fps.....really weird, settings as they were previously when it worked lovely, only removed it because I was having random CTD...

updated sim last night to 5.1 but still the same...... I guess I will try a few flights with unlimited on fps and see how it goes....

just wondering what everyone else's experiences have been with v5?

Link to post
Share on other sites

V5.1...on a 4 core CPU/GTX 1070 8GB....have the sim cracked wide open...EVERYTHING is bending right...and I can fly shudder and chunk, free...at 20-35 (my locked in) FPS.

 

Simply stellar, the performance they have meted out with this version...and that is even with E.A. on...and that stoked right out!

 

P3D v5.1 in so many ways...is a sheer thumb's up...winner!

 

Most recommended.

  • Like 1
Link to post
Share on other sites
2 hours ago, Orbx Flyer said:

V5.1...on a 4 core CPU/GTX 1070 8GB....have the sim cracked wide open...EVERYTHING is bending right...and I can fly shudder and chunk, free...at 20-35 (my locked in) FPS.

 

Simply stellar, the performance they have meted out with this version...and that is even with E.A. on...and that stoked right out!

 

P3D v5.1 in so many ways...is a sheer thumb's up...winner!

 

Most recommended.

randomly looking at my install I found that my QW787 had put a folder full of gauges into p3dv4.5, not an issue, however it named this folder p3dv5, LM somehow installed v5 into that folder so it was in effect inside v4.....weird, anyway working my way through install of 5.1 and all going well up to now, been starting and testing.....does look good, have the same card as you....

Link to post
Share on other sites
16 minutes ago, wain71 said:

randomly looking at my install I found that my QW787 had put a folder full of gauges into p3dv4.5, not an issue, however it named this folder p3dv5, LM somehow installed v5 into that folder so it was in effect inside v4.....weird, anyway working my way through install of 5.1 and all going well up to now, been starting and testing.....does look good, have the same card as you....

I am very impressed!   Even when the sim goes to 20 FPS at the bottom of my running range...it is simply silky smooth...no stops/starts...no chunk...just a joy to run. There is much more to v5.1 than a simple first glance gives up.  I'm very happy to own it!  When I bought T.E. Florida...and ran it in v4.5 and v5.HF2...it didn't look good. Blurry, stops and starts...and then this morning I ran from the same test airport...and WOW...crystal clear textures....smooth mile after mile....and looked beautiful below the wing.  P3D v5.1, and what they did to the coding...brought Orbx T.E. Florida to life.... :)

Florida now surrounded by fabulous renditions of water...shading...depth,  waves...animation...reflections....all of it...brings the State to life...!!!!

Edited by Orbx Flyer
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...