Jump to content

Stormy day at Bryce


Recommended Posts

2 hours ago, Ken Hall said:

Hi Adam, I noticed there are no trees behind the airport, can you please check your settings as this is weird.

cheers mate

A left field thought on the trees - I am missing them.

There was a freeware 'Tree Height" fix that I put in fairly early on, then MSFS had the recent big update.

I don't know if that over rode the Height fix, or not, so I am not sure whose trees I am running.

Which MSFS settings controls trees?

TTM

  • Like 1
Link to post
Share on other sites
5 hours ago, TigerTigerM said:

A left field thought on the trees - I am missing them.

There was a freeware 'Tree Height" fix that I put in fairly early on, then MSFS had the recent big update.

I don't know if that over rode the Height fix, or not, so I am not sure whose trees I am running.

Which MSFS settings controls trees?

TTM

There is a setting in general for trees, the beta had way too many and too tall trees so any mod installed to reduce them may have a detrimental effect on the final release build. I’d definitely remove that mod.

cheers

  • Like 2
  • Thanks 1
Link to post
Share on other sites
On 9/28/2020 at 3:55 AM, Dadtom65 said:

Lovely shots adambar. Derek 

Thank you Derek. :)

 

On 9/28/2020 at 4:08 AM, DunRingill said:

The first two shots are amazing! :)

Thank you. :)

 

On 9/28/2020 at 4:24 AM, BradB said:

Wow - Simply amazing my friend . :):)

Thank you much John. :)

 

On 9/28/2020 at 4:44 AM, Ken Hall said:

Gold Star , bloody sensational, thanks 

My pleasure Ken, and thank you for the great scenery! :)

 

On 9/28/2020 at 4:53 AM, andy1252 said:

Incredible stuff. The lighting (not the lightning, although that is pretty impressive too) in that last shot is something else.

Thank you Andy. :)

 

On 9/28/2020 at 6:14 AM, wain71 said:

Superb shots.. Looks absolutely amazing.. 

Thank you Wain. :)

 

On 9/28/2020 at 6:35 AM, Ken Hall said:

Hi Adam, I noticed there are no trees behind the airport, can you please check your settings as this is weird.

cheers mate

Ken, I have everything set to ultra.  I have trees at the other Orbx airports it seems. I'm going to reinstall and see what happens. :)

 

22 hours ago, TigerTigerM said:

Stunning compositions.

You are using MSFS Ultra, & Luminar for the skies??

TTM

Everything is 2020 except the lightning T. 

Thank you. :)

22 hours ago, lifejogger said:

Beautiful shots Adam, MSFS looks great.

Thank you John. :)

Link to post
Share on other sites
18 hours ago, Dario said:

Splendid shots, Adam! 

Thank you Dario. :)

 

16 hours ago, wolfko said:

Some awsome shots of what seems to be a stunning scenery. I think I have to get it asap.

Much appreciated Wolfgang. :)

 

13 hours ago, Wakashi said:

Some more of those Real looking shots Adam, well done! :D

Maybe, just maybe they are real Roger. :D

Thank you. :)

  • Like 1
Link to post
Share on other sites

Ken, I have everything set to ultra.  I have trees at the other Orbx airports it seems. I'm going to reinstall and see what happens

there is a theory that if you’re on ultra settings and your card is having trouble, it will cut back on autogen.

cheers

Link to post
Share on other sites
57 minutes ago, Ken Hall said:

Ken, I have everything set to ultra.  I have trees at the other Orbx airports it seems. I'm going to reinstall and see what happens

there is a theory that if you’re on ultra settings and your card is having trouble, it will cut back on autogen.

cheers

I took my Standard Edition & set it up to fly Ultra & that means Terrain LOD 200 & so on, & a live Data Feed.

 Didn't choke the PC, to my surprise, but it was a short flight at KBCE.

It pulled the FPS down from my Medium Settings 48 to around 28.

 

Still no trees so I wondered if it is an MSFS Edition thing. ie Deluxe or Premium Deluxe may have more objects/trees?

 

However, there could be something in the Video card thing. I don't have a heavy duty card.

 

Specs: i5 - 4690K @ 3.50GHZ; Nvidia GeForce GTX 1060 GB (6 GB); 16 GB RAM

 

I noticed your spec Ken, a step up from mine. Are you getting trees ok?

 

Is there any way to fiddle the autogen??

TTM

  • Like 1
Link to post
Share on other sites
1 hour ago, Ken Hall said:

Ken, I have everything set to ultra.  I have trees at the other Orbx airports it seems. I'm going to reinstall and see what happens

there is a theory that if you’re on ultra settings and your card is having trouble, it will cut back on autogen.

cheers

Hi Ken & Adam

I use GPU-Z to monitor my gpu when I was adjusting settings and just for general monitoring  . I found it a great help to determine if the gpu was saturating. 

 

One of the real "heavy hitters" for the gpu with MS I've found is screen resolution. 4K requires a really healthy system i.e it's not just the gpu but the entire rendering chain cpu, memory,  motherboard and gpu all need to work in harmony)

 

On my system ( 4.9 ghz i7-9700k, 3600mhz memory, 32gb ram, rtx2060 super) with everything on ultra at 1080p and fps locked externally with NVCP at 30 fps my gpu load is constantly between 50 -80% regardless of the area. I can't overemphasize how much external control of the fps improves things. For me it has been an absolute "game changer" - pardon the pun. My flight experience is butter smooth with no stutters, scenery popping, lags etc .

 

However one thing to note is that often my ram usage is around 20 -22 gb, - makes me wonder if that might be the issue.

 

I have the premium deluxe version of MS

 

Cheers

Pete

Edited by renault
  • Like 3
Link to post
Share on other sites
38 minutes ago, renault said:

For me it has been an absolute "game changer" - pardon the pun. My flight experience is butter smooth with no stutters, scenery popping, lags etc .

 

However one thing to note is that often my ram usage is around 20 -22 gb, - makes me wonder if that might be the issue.

 

I have the premium deluxe version of MS

 

Cheers

Pete

My interpretation of your comments is that we could look at locking the FPS & boosting RAM?

Do you have Vsync on?

Cheers

TTM

Link to post
Share on other sites
2 hours ago, wain71 said:

@renault in NVCP do you also change setting for prefer max power? I also assume you then change fps within the MSFS setup screen?

 

1 hour ago, TigerTigerM said:

My interpretation of your comments is that we could look at locking the FPS & boosting RAM?

Do you have Vsync on?

Cheers

TTM

 

First of all, just a general comment. I will  put together a little post in the tips and techniques section on my settings, as there are a number of general windows settings related to power and resource allocation that are also involved. Of course everyone's mileage will vary , but for me I don't believe in one off "silver bullet" solutions so what I have done is looking at things from a fundamental perspective and trying to ensure that the combination of settings  that I use support that premise. What I have ended up with works well for me for both XPlane and MS2020.

 

 

 

1) @wain71

 

Yes for max power in NVCP  , along with comments that I will put into my little note. I turn off fps control completely in MS and set Max Frame rate to 30  in NVCP

The other way to do it is to use Vertical Sync and set it to Adaptive @ 1/2 screen refresh rate ( this is what I use in XPlane and it works a treat)  

 

2)  @TigerTigerM

 Possibly but in looking at your gpu, the available VRAM may be more of an issue. You can easily asses this with GPU-Z, but my observation is that I usually use between 7.5 - 7.9 GB regardless of the area with my settings at 1080p. If you don't want to go with GPU-Z, you can use the developer option in MS. When it is running, if you display frame rate, it will give you some useful info. 

 

I've found that locking fps , for me really has helped a lot. I have done that with XPlane for over the last yr or so as well.

And I have vsync turned off in MS.  Please see my comment on Adaptive vsync above

 

Just as a comment, I have a few other applications that I use that require up to 25GB system RAM usage which is why I have 32 GB installed. However I noticed the higher usage even with XPlane (again at max settings)which  takes about 15 GB

 

You  could also try setting Terrain LOD to a value less than one (say 0.6 - 0.85) to see how your system responds and if you can live with the visual impact

 

I hope this is of some help.

Cheers

Pete

Edited by renault
  • Like 3
Link to post
Share on other sites
1 hour ago, jean marc said:

Don't believe that's a natural weather : pretty sure a kind of Frankestein guy is living in mountains near the airfield ... Take care :o :D :rolleyes:

Do you by any chance own a chainsaw JM. :unsure:  Trying to think of all the scenarios and you seem know a Lot about the area Frank. ;):D

  • Haha 2
Link to post
Share on other sites
1 hour ago, olderndirt said:

A screenshooter's delight - that weathered wood building is wonderful and the weather dramatic.

Thank you OND. :)

 

54 minutes ago, renault said:

Hi Adam

These screenshots are absolutely stellar !!!

I love what you have done :)

Cheers

Pete

 

 

Thank you much Pete. :)

Link to post
Share on other sites

Well, I uninstalled Bryce and went back to see what the default area looked like and it was still the same, no trees.;)

Funny I have trees at all the othe large and small Orbx airports that are more intense but not there. :unsure:

 

So the only option I have now is to jump on my ATV with a few six packs and a couple fried garlic bologna sandwiches go looking for this Frankenstein guy that JM seems to know a lot about and maybe plant some more trees. :D This keeps up I'll be spending some quality time at the little white cottage in the woods, if I can find them, to have my medication dosage adjusted. :(:banghead:

  • Like 1
  • Haha 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...