Jump to content

Recommended Posts

So I flew around Berlin in a C152 and have found 2 issues with this airport. 

 

1. No taxi aid 

2. On landing 8R the lights on runway light up and go out as I was desending.  Example: I was @ 2000ft all lights OK, @1000 first 2000ft of runway lights are not visible, @500 all lights OK. 

 

Tomorrow I will try to make some screenshots. Now is the time to spend some time with wife B)

Link to post
Share on other sites
On 9/21/2020 at 3:11 AM, MurrayD said:

I have noticed this too. Approach lighting gradually disappears the lower and closer to the runway threshold you get to the point it completely disappears.

I noticed that too. It's very annoying and needs to be fixed.

 

PS: I forgot to mention: The airport is beautifully modeled by Gaya and looks great. Is absolutely worth the money.

Edited by Raller
  • Upvote 1
Link to post
Share on other sites

Did the recent MSFS 1.9.3 break the flattening at EDDT or is it just me? Here's a few issues I found after the update.

 

There's a hole at stand 52:

G945NfM.jpg

 

The taxiway going over the road seems pretty broken:

mtsLz9j.jpg

 

Cars and people are hovering around:

Ia1JUKq.jpg

Link to post
Share on other sites
  • 2 weeks later...

Hi,  I have just tested EDDT in MSFS and the bridge is working for me without issues.  Which aircraft were you using?  Does the latest version say 1.1.0?

 

If you are still having issues with it, try uninstalling EDDT and then reinstalling.

 

Cheers,

Link to post
Share on other sites

i have noticed that the runway start clearance is somewhat messed up too. after groud tells me to taxi to 26L i got no start clearance so i wondered. After moving to 26R i got my clearance. This happens all the time. Is it just me? I belive this problem is the same with arrivals. Also the same issues with the taxi way indicator annoys me. Thats sad, because eddt is otherwise beautyful moddeled!

Link to post
Share on other sites

Hi! I still have the same issues even after reinstalling it. I have the steam version of MSFS and downloaded and installed the EDDT addon via the marketplace.

 

MSFS 1.9.5

 

- holes and not even ground/taxiways

- flying lights at night

- the whole terminal model seems to be not on ground level

 

 

01_E.jpg

02_E.jpg

03_E.jpg

04_E.jpg

05_E.jpg

06_E.jpg

07_E2.jpg

Edited by Lichtfalke88
Link to post
Share on other sites
  • 2 months later...

Ich habe ein massives Problem auf RYW 08R. Meine Frames Dropen da so was von das ich nur noch auf gut 2FPS kommen. Aber nur auf diesem RYW beim Start ab 500Fuß verschwindet das Problem. Und auf den anderen Bahnen Funktion beim Start auch alles bestens ...   

Edited by Janvolt
Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...