Jump to content

Recommended Posts

1 hour ago, l33ch86 said:

I'm having a strange issue at KBUR - initially when I start it's fine and then after about 2 minutes performance drops then if I take off and fly away from the airport fps returns to normal but if I return it drops again. I managed to capture this behavior please follow this link:

https://youtu.be/oAa5qSVbT34?t=75

My specs: i5 9600k @4.8, RTX 2070 super, 32Gb Ram 3200mhz, ssd, 2560x1440

 

 

I've been having issues with caching, I know at my local city with caching on the same drive as MSFS I got 2-3 fps!  Are you using a rolling or manual cache?

Link to post
Share on other sites
27 minutes ago, John Dow said:

 

 

I've been having issues with caching, I know at my local city with caching on the same drive as MSFS I got 2-3 fps!  Are you using a rolling or manual cache?

I actually tried both and same results. Even when I takeoff from KLAX and look towards Burbank I get FPS drop.

  • Like 1
  • Upvote 1
Link to post
Share on other sites

Hello

 

Having the same challenges, I made sure I restarted the PC after install, then made sure the graphic setting was at ultra and rendering was no more than 100.  Went back to Kbur and everything was back to normal......

 

I have a AMD 3900, 2080ti, 32 ram.

Link to post
Share on other sites

something withing the scenery must be causing this issue. ive had good experience with Orbx in the past! so i will not try to get refund or complain cause they are usually on par with making some of the best sceneries and im confident they will fix this. i just think its possible that this airport got rushed out (like the london landmarks) without actually making sure everything is running well and updated within the new sim.

  • Like 1
Link to post
Share on other sites

+1 with unplayable FPS here. seems worse when facing the parking lot to the NE, by the tower ( and looks like 1000s of cars are placed around the airport, in the lots? )

  • Like 3
Link to post
Share on other sites

Latest driver, can fly into any airport day or night with no problems with FPS. KBUR is OK if I start a flight there, if I fly into it about 1 mile out FPS drop to unplayable. 

Link to post
Share on other sites

Guys I can confirm also the frames drop significantly (13 FPS from the 30s), with KBUR. MS2020. It appears to be caused by the static airplanes on the ramp. Somehow, they temporarily disappeared, and my frames went back to normal. As soon as they reappeared, I was back at 13 FPS. 

 

I’m flying with a JetLine System i9-9900k, with an NVidia 2080Ti. All drivers are up to date. Normal frames till about a three mile final. 

 

Ray

  • Like 2
Link to post
Share on other sites

Also getting very low frames at KBUR and gets better as soon as I leave the airport. 11fps looking down the runway and on approach. Everywhere else in the area I get 27-34. I have P3d V5 version and the framerates improve from P3d scenery. On a side note, this aircraft flies like a dream....

 

ORBX KBUR 2020.08.28.jpg

ORBX KBUR 2 2020.08.28 .jpg

Link to post
Share on other sites

I get anywhere from 35 to 45 fps with it uninstalled (leaving that way till it gets fixed, hopefully).  With it installed I get 10-15 fps with large dips into single digits when panning around.  

Link to post
Share on other sites

I'm on the same train here. Every where else is like butter, Get close to KBUR and it turns into a stutter fest. Orbx KSBA has no issues.

 

ASRock 2390 Phantom Gaming 4S - Intel Core i7-9700K 3.6ghz - (4.6ghz turbo) liquid cooled -32GB DDR4-3000 mhz OC - NVIDIA GeForce RTX 2080 SUPER 8GB - 480GB SSD - 970 EVO PLUS M.2 1TB (FS2020-P3D-V5H2) In Glorious 4K

 

Keep me posted ..........

Edited by EdSokol
  • Like 1
Link to post
Share on other sites
  • 1 month later...

I've been having the same problem, been following this thread for a while now. I only get 8 fps in and around the airport when I get around 30 fps at several other Orbx airports. 

 

It's now been over a month since we've heard anything; is this still being worked on?

Link to post
Share on other sites

It is being worked on but if you follow the below linked thread then you will know in more detail what is trying to be achieved.

Regarding "People from Orbx need to work harder to fix this problem ASAP!"

There are already lots of people testing possible resolutions but none to date are satisfactory. If it was a simple problem it would have been fixed weeks ago. Not all people have the problem and some people also have a problem in the same area without the addon which is a very heavy resource demanding area anyway.

Here is the thread which should be looked at :

 

 

 
  • Upvote 1
Link to post
Share on other sites
1 hour ago, Pulsepowered said:

i meant a pushback tug.

MSFS have created an anim using a pushback tug with driver.

This can be viewed by pressing the End key while in the cockpit which will change to an external view.

Then press Shift+p and you can watch the animation unfold. :huh:

Link to post
Share on other sites
  • 2 weeks later...

Hello, this is my VERY FIRST post here... I am new to simulators, and I was about to buy this amazing scenario...  however I saw all the "performance issues" listed here... which made me afraid of buying this... for now....  BUT... I'll be 100% honest.. I got a copy of this airport to test.... and I also got the same 12 FPS on my Core i7 9700K 32GB RAM GForce RTX 2070 Super and NvME 1TB HD....

 

I just realized that in the new MSFS Patch, a LOT of the processing is happening at the GPU level... so I went down to the Nvidia Config... and changed the PhysiX to CPU instead of GPU... Voila... FPS back to normal.... I did test for about 30 minutes without issues, then I changed the weather theme... that brought my FPS back to 13. Too bad. 

 

I rebooted the game, load the scenario again... I was able to takeoff without any problems.... well.. landing.... as soon as you are on final, FPS drops to 13.

 

For now, I'll just remove the airport, and wait for a final veredict on this....

 

As soon as the Dev. team confirms that the issue is solved once and forever, I'm next in the line to buy it :)

 

Edited by Andre12345
Link to post
Share on other sites
  • 5 weeks later...
On 10/12/2020 at 7:32 PM, Andre12345 said:

Hello, this is my VERY FIRST post here... I am new to simulators, and I was about to buy this amazing scenario...  however I saw all the "performance issues" listed here... which made me afraid of buying this... for now....  BUT... I'll be 100% honest.. I got a copy of this airport to test.... and I also got the same 12 FPS on my Core i7 9700K 32GB RAM GForce RTX 2070 Super and NvME 1TB HD....

 

I just realized that in the new MSFS Patch, a LOT of the processing is happening at the GPU level... so I went down to the Nvidia Config... and changed the PhysiX to CPU instead of GPU... Voila... FPS back to normal.... I did test for about 30 minutes without issues, then I changed the weather theme... that brought my FPS back to 13. Too bad. 

 

I rebooted the game, load the scenario again... I was able to takeoff without any problems.... well.. landing.... as soon as you are on final, FPS drops to 13.

 

For now, I'll just remove the airport, and wait for a final veredict on this....

 

As soon as the Dev. team confirms that the issue is solved once and forever, I'm next in the line to buy it :)

 

 

 

Wait, so you've obtained an illegal copy of the software released by Orbx and you're posting on the forums?

For those of us that enjoy these products and PAY for them yet somehow you're getting illegal copies after all their hard work?

 

  • Upvote 3
Link to post
Share on other sites

A KBUR update just became available on Orbx Central. Used Orbx Central to update and then restarted MSFS to test in FlybyWire A320neoN and was very pleased to find internal cockpit/panel view FPS stable at (35-39 fps) in in my rig on tailored MSFS settings that are mainly Ultra and High at 1440x2560. External views even better running at 45-60 fps. No stutters, but GPU memory about 7230 MB and CPU memory over 2000 MB in cockpit/panel view. Hand fly of pattern circuit takeoff and return landing at KBUR were no problem.

 

A big improvement, thanks Orbx team and developer.

 

Regards, Todd

  • Like 1
Link to post
Share on other sites

Excellent!  I am very excited to try this out, will report back with findings...I did upgrade to a 3080 from my 1080 but will cross compare with other airports (both default and other Orbx ones) to compare.  Thanks guys!

 

EDIT: I would be very curious to know what the underlying issue was

Edited by hawkeye52
Link to post
Share on other sites

Thank you, @Matteo Veneziani, for your hard work on the adjustment to KBUR that fixed the frame rate issue.  I just flew in to KBUR and frame rates were beautiful!  Not only is KBUR a gorgeous but now Orbx developers know how to adjust something that is required at times when using this new simulator.  It is a learning process for us all.  Great job!

 

Rod

  • Like 3
  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...