Jump to content

Recommended Posts

Hello ,

 I have switch from P3DV4 to P3DV5 ! 

 Eventhough everything is running great at the moment , i noticed that sometimes my Monitor is behaving very strangely ! ( I have a Samsung 32" widescreen 3440x1440 ) !

 Please have a look at my shots below ! And check my Monitor at the Right side ! 

 In many cases when i switch from Full screen to Windowed mode the issue is gone but Not always !

 

Y2N2f6v.jpg

 

 y9can4X.jpg

 

 92w6yIY.jpg

 

Any idea what is going on , and how can i get rid of this issue ?

Thank you ,

 

Mike 

 

Link to post
Share on other sites
22 minutes ago, Nick Cooper said:

Hello,

mine does that too, I believe it to be a glitch in P3D v5.

Thanks Nick !

I am glad i am not alone 8)

I hope LM will come up with a fix !

 

Do you restart your P3D to fix the issue or you just fly and ignore it ?

Link to post
Share on other sites

On the V5 graphics page...look for the STRETCH to monitor...and uncheck that box.  Done...gone...I have it too with my wide view..always on the right side. Also, and weird...if you uncheck that box...some have reported stutters gone.

  • Upvote 1
  • Thanks 1
Link to post
Share on other sites
54 minutes ago, Orbx Flyer said:

On the V5 graphics page...look for the STRETCH to monitor...and uncheck that box.  Done...gone...I have it too with my wide view..always on the right side. Also, and weird...if you uncheck that box...some have reported stutters gone.

Hello Orbx Flyer !

Could you please tell me where exactly is this Option , because i cannot find it ?

 

Thank you ,

Mike 

Link to post
Share on other sites

I (and others) have reported this issue on Widescreen Monitors on the LM forum shortly after release of 5.0. It was acknowledged by a developer and he said they would work on it.

 

No cure until HFII.

 

Kind regards, Michael

Link to post
Share on other sites
2 hours ago, Nick Cooper said:

Hello Mike,

I have reminded myself of my cure and for me, it is to disable V Sync

and restart.

Hello Nick !

 The weird think is that i never had V Sync enable , and i still get this issue :banghead:

Link to post
Share on other sites
1 hour ago, pmb said:

I (and others) have reported this issue on Widescreen Monitors on the LM forum shortly after release of 5.0. It was acknowledged by a developer and he said they would work on it.

 

No cure until HFII.

 

Kind regards, Michael

Thank you Michael !

 I have installed P3DV5.2  and i still get this issue !

 Is LM coming up with another fix  ?

 

 Regards ,

 Mike 

Link to post
Share on other sites
4 minutes ago, mikee said:

Thank you Michael !

 I have installed P3DV5.2  and i still get this issue !

 Is LM coming up with another fix  ?

 

 Regards ,

 Mike 

The general believe is they next version will be 5.1. This should have resolved issues with EA (like flickering around trees, power lines). I am not going to predict if the widescreen monitor issue will be fixed as well.

 

I mostly see this border issue after switching back and forth between full screen and windowed at least once. I am not sure if I've ever seen it without making such switch.

 

Kind regards, Michael

Link to post
Share on other sites
12 minutes ago, pmb said:

The general believe is they next version will be 5.1. This should have resolved issues with EA (like flickering around trees, power lines). I am not going to predict if the widescreen monitor issue will be fixed as well.

 

I mostly see this border issue after switching back and forth between full screen and windowed at least once. I am not sure if I've ever seen it without making such switch.

 

Kind regards, Michael

Hopefully with the next fix , some issues will be solved ! The Ones that you have mentioned above and i hope the widescreen monitor issue as well :)

 

Thanks Michael 

  • Like 1
Link to post
Share on other sites
9 hours ago, mikee said:

Hello Orbx Flyer !

Could you please tell me where exactly is this Option , because i cannot find it ?

 

Thank you ,

Mike 

Mike, go to your section where you can change the monitor resolution, in the drop down menu...and you will see a box to not auto-stretch in non-window mode.  It is there...you will see it on the right side of your screen in that graphics section for set up.  Uncheck the box...and that will be gone...also, if it does rear it's head...usually, you can window screen, non-window screen a couple of cycles..and that will clear it up, as well.  As other have said..it is indeed a rendering bug.

Link to post
Share on other sites
14 hours ago, Orbx Flyer said:

Mike, go to your section where you can change the monitor resolution, in the drop down menu...and you will see a box to not auto-stretch in non-window mode.  It is there...you will see it on the right side of your screen in that graphics section for set up.  Uncheck the box...and that will be gone...also, if it does rear it's head...usually, you can window screen, non-window screen a couple of cycles..and that will clear it up, as well.  As other have said..it is indeed a rendering bug.

Thank you very much for your assistance Orbx Flyer :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...