Jump to content

Recommended Posts

I have all three UK Orbx regions and many Orbx airports installed in my XP11. For some reason the Orbx Leeds/Bradford (EGNM) scenery isn't showing, all I see is the default XP11 airport. I have uninstalled/re-installed without making any difference, although there only appears to be 840 files involved during re-installation which must be wrong. I can see the Leeds/Bradford folder in my scenery library(it looks OK at about 1.4Gb) and I see Leeds/Bradford at the top of my ini file. Any ideas what's gone wrong here? BTW what are those SAM entries?

 

 

 

 

scenery_packs.ini

Link to post
Share on other sites

Leeds/Bradford should be 1.91GB and 879 files,17 Folders.

I suggest you check if you have any backup copy, See the attached pic showing you where to look for a backup copy and also to check if you have/had the make a backup copy option enabled. If there is a corrupted backup then that is what Orbx Central will read when you do a reinstall or Verify Files. You need a new download copy.

If there is a backup, delete it. Then uninstall Leeds/Bradford. Reboot PC and then reinstall.

The SAM files are requited to enable to the moving jetways at Leeds/Bradford. If you are not a tubeliner flyer you don't really need the SAM file.

 

I have rearranged your scenery_packs.ini so drop it into the Custom Scenery folder to replace the existing one.

 

1.thumb.JPG.e64a0840ed881040de3a200f35f2500f.JPG

 

scenery_packs.ini

Link to post
Share on other sites

Thank you for your prompt reply Jon, I carried out your advice but so far I'm still not seeing the scenery. A couple of observations, when I downloaded EGNM from Orbx Central I got only 876 files, not the 879. Also my EGNM custom scenery folder has only 11 items not 17. Do you think I should attempt a manual download?986251879_ScreenShot07-31-20at08_08PM.thumb.JPG.0ac6685b1ee4de053a2746145856a753.JPG

Link to post
Share on other sites

@froggyThera is no longer an option for a manual download I am afraid.

Have you tried installing it directly into the XP directory rather than a self created library. It is not a large file and would be worth a try just to see if it resolves the issue. If it does then we can investigate further and hopefully move it to a library but also ensure that it is linked correctly to your Custom Scenery folder

Link to post
Share on other sites

Hello Jon - Alas to no avail! The EGNM scenery is now within XP11 but still not showing any Orbx enhancements. The differences are that the folder is now 1.91Gb(as I understand it should be) and there are 12 items in there instead of the previous 11. But that addition file is only the egnm version text document. I am wondering what are the missing 5 files in the EGNM custom scenery folder and why they are not being downloaded.

Link to post
Share on other sites

OK please attach your Orbx Central log file and we can see if they can help as I have run out of ides I am afraid. The download appears OK except for maybe some missing files, your scenery layering looked OK etc. 

@Nick Cooper any further ideas Nick. Maybe move to Orbx Central support

Link to post
Share on other sites

Hello,

it doesn't look as if there is anything the matter with the installation, or if there is, mine is broken as well.

 

1.jpg

 

As X Plane 11 is apparently not seeing the product, it would make sense to double check that its location is

the same as that of the Orbx Central X Plane 11 Library and then run Sync Simulator, which should replace

any missing links.

 

 

Link to post
Share on other sites

I've syncronised the simulator but there's still ni sign of the Orbx scenery, looking forward to your analysis of the log file if it reveals the problem.

 

Thanks

Link to post
Share on other sites
12 hours ago, froggy said:

I've syncronised the simulator but there's still ni sign of the Orbx scenery, looking forward to your analysis of the log file if it reveals the problem.

 

Thanks

I am now at a loss as to why you are not seeing the EGNM airport.

Your log file tells me it is installed, it tells me it is at the top of the scenry_pack.ini, it tells ne it oi loading when you activate XP etc. It tells me that it doesn't report any missing files etc.

Please attach a couple of pics of what you are seeing, preferably from about 1000ft looking down in spot view.

Link to post
Share on other sites

Thanks Jon, I can usually solve minor problems myself but this had me baffled when everything appeared to be correct with the installation. Here are a couple of screenies, as  you can see the airport scenery is clearly default. I'm  not sure where I go from here, maybe it will correct itself in the next XP/Orbx update - it does happen.

JF_Robin_DR400 - 2020-08-02 11.52.02.jpg

JF_Robin_DR400 - 2020-08-02 11.52.55.jpg

Link to post
Share on other sites

Jon - can I just delete the SAM entries in my ini file, is that likely to make any difference. I don't need SAM anyway as I don't use tubeliners.

Link to post
Share on other sites
13 minutes ago, froggy said:

Jon - can I just delete the SAM entries in my ini file, is that likely to make any difference. I don't need SAM anyway as I don't use tubeliners.

Your settings look fine.

Yes you can uninstall SAM but you may get a Missing files on screen message. I cannot confirm you will but it is a possibility.

Link to post
Share on other sites

I'm not sure why but after uninstalling SAM via Orbx Central the SAM entries in my scenery packs ini file stubbenly remain there. I have deleted the entires and saved the file but the SAM entries re-appear. But I guess the bottom line is that it's made no diference and the EGNM scenery remains absent. Thanks for all you time and effort on my behalf, if I come across a solution I'll let you know.

Link to post
Share on other sites

@froggy  -   In your XP Settings try the following:

 

Visual Effects  -  Slider to the extreme right.

Texture Quality - Slider to the extreme right.

Anti-Aliasing    - Slider to the left 1 notch.

 

Reflections Detail  -  Slider to the extreme Left.  Then if your FPS are not to bad then move slider to Right one notch.

 

Link to post
Share on other sites

@froggy

 

I had the same exact problem when I installed EGNM but did not install SAM Library via the Orbx installer.  I instead installed the other version via the SAM Suite program.  SAM has altered where they install the plugin so it causes some issues with EGNM it seems.

 

Install SAM via Orbx Central, update it to version 2.0.7 via the SAM Suite installer and you'll find EGNM will work fine if the only SAM entry is 'SCENERY_PACK Custom Scenery/SAM_Library/'.

 

You might need to go into the simulator first and open up SAM menu, go to Airport Operation System, then Settings and disable Automatically added by SAM under Libraries or it makes a mess of the scenery_packs.ini file.

 

Hope this makes sense, it's very late here (early!).

 

Try the attached file when you've done the above:

 

scenery_packs.ini

Edited by Brunlea
Link to post
Share on other sites

Sentry11: Thanks for your suggestion, I did give it a try and it didn't make any difference to my EGNM installation. It did, as I had kind of expected, reduce my XP to a stutter, my PC configuration just can't cope with those settings.

 

 

Brunlea:Thank you for your suggestions. I have SAM 2.0.7 installed, although I don't really want this software. I followed your instructions but it did not resolve my problems with the scenery. I have now disabled SAM completely(except for the SAM folder with my Orbx custom library).

Link to post
Share on other sites

One last try mr froggy!!!

You have more than one XP installation correct?

Which version of XP did you install EGNM directly into the directory?

Open that version's directory and attach a pic showing the open Custom Scenery folder with EGNM installed and another pic showing me the Properties which will give me the files size etc.

With the version with the proven direct installation of EGNM in it, run the X-plane.exe from within that directory and not any desktop shortcut you may have.

 

Link to post
Share on other sites

For what its worth here is what I have for screenshots of EGNM - Leeds / Bradford.

 

First Screenshot is EGNM - default mode.

Second sceenshot is EGNM -  Orbx mode.

 

I must say that these screenshot do not even look like @froggy 's screenshots of EGNM.

EGNM - Default.jpg

EGNM - Orbx.jpg

Link to post
Share on other sites

@froggy The pics of EGNM by @Sentry11 and my pics below clearly show that EGNM both the default version and the Orbx version are single runway. Your pics are not of EGNM because you are showing 2 runways.

I am now sure you are not at EGNM otherwise there would not be such a disparity in screenshot evidence.

Are you 100% sure you are choosing EGNM and not maybe EGMN?

Here is the XP Flight Config/Custom view of EGNM in XP showing the layout.

1st pic is the XP default:

267435362_EGNMdefault.thumb.JPG.ebae5b301ca429db1e26903f2d707f82.JPG

 

2nd pic is Orbx EGNM. Notice on BOTH versions there is only a single runway which backs up Sentry11 screenshots:

1753074047_EGNMORBX.thumb.JPG.adfb175380742e7fd45572f162f0c1a3.JPG

Link to post
Share on other sites

Gulp! This is embarrassing, I'm actually at EGCM, the old RAF Church Fenton now renamed Leeds East Airport. I'd saved my flight so it reloaded each time at Church Fenton. My sincere apologies for being so careless and stupidly not double checking my location. I'll have to install LittleNavmap and pay more attention to my navigation. So, thanks Jon for all your time and efforts, and thanks to Sentry11 and Brunlea for your contributions. I have learned from this exercise, about some of the intricacies I need to pay more attention to, and how not to make assumptions.

 

froggy

  • Like 1
Link to post
Share on other sites
44 minutes ago, froggy said:

Gulp! This is embarrassing, I'm actually at EGCM, the old RAF Church Fenton now renamed Leeds East Airport. I'd saved my flight so it reloaded each time at Church Fenton. My sincere apologies for being so careless and stupidly not double checking my location. I'll have to install LittleNavmap and pay more attention to my navigation. So, thanks Jon for all your time and efforts, and thanks to Sentry11 and Brunlea for your contributions. I have learned from this exercise, about some of the intricacies I need to pay more attention to, and how not to make assumptions.

 

froggy

A free visit to Specsavers is prescribed:lol:

No problem froggy.........I can't say it was joy, but I am very happy it is now sorted.

Please enjoy EGNM

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...