Jump to content

active TE NorCal Building visibility issues with EA/TrueSKY


Recommended Posts

Found a few buildings that seem to want to "stand out" with TE NorCal (graphic settings are at the end of the video):

 

Installed: 

Orbx FTX Global

Orbx TE NorCal

Orbx TE Washington

Orbx TE Oregon

Orbx Terra Florra 

Orbx HD Trees

Orbx HD Buildings (with adjusted DDS files)

 

P3D V5 HF2 ... nVidia drivers 451.67 ... Win10 2004.

 

Just a few buildings seem to be non-compliant with P3D V5 and TrueSKY.

 

 

Cheers, Rob.

 

Edited by Rob Ainscough
Link to post
Share on other sites

I've seen such in several places, notably close to the boundary of KSFO. Are they really to be amended by any single developer or is this rather an issue to be fixed by LM?

 

Kind regards, Michael

Link to post
Share on other sites

Hi Nick,

 

Was hoping you'd know what is different about these Orbx buildings since most of the others are working well.  Have you passed the issue along to LM?

 

Cheers, Rob.

 

 

Edited by Rob Ainscough
Link to post
Share on other sites

We are told that you are a P3D beta tester, so perhaps, as I am not, you could draw their

attention to the default objects that show through the mist and if there is a fix for that,

then it may well fix the other objects that show through.

It does seem to be that P3D v5 has a problem with some objects and I am sure that they

will know why that is.

Link to post
Share on other sites
On 7/14/2020 at 2:39 PM, Nick Cooper said:

It does seem to be that P3D v5 has a problem with some objects and I am sure that they

will know why that is.

 

Ok, send me the object files I identified in my video and I'll pass them along to LM.  

 

Cheers, Rob.

Link to post
Share on other sites

I would have thought that you would be the best judged of what these are.

 

2020-7-13_10-22-25-516.jpg

 

2020-7-13_10-20-37-602.jpg

 

2020-7-13_10-19-46-779.jpg

 

Could it be that whatever causes that is also causing the problem with the Orbx product?

At least, the solution might be the same.

Link to post
Share on other sites

Actually, LM's Rob McCarthy has already confirmed here that they are aware of the sorting issues and are working towards a fix. This is clearly an issue introduced in HF2 in an attempt to overcome other ordering issues which cause numerous artifacts in EA mode.

 

From my experience, none of the issues present in RTM/HF1 have been solved (I'm still getting a lot of pixelation artifacts on the aircraft and terrain in low visibility, as shown below), and there are new artifacts like the one mentioned here. Plus, the issue with tree outlines against clouds which got fixed in EA mode in RTM/HF1 is back with HF2. The ball is clearly in LM's court as regards fixing it and actually testing it properly...

 

2020-7-15_0-27-48-152.thumb.jpg.6c258f62a57b025057d0d2c11888e9a2.jpg

 

And, this is not the same issue that sometimes manifested itself in the previous versions up to v4. That one only affected stratus clouds, whereas the new sorting issue affects all types of clouds and volumetric fog.

 

Edited by TymK
Image failed to attach correctly
  • Thanks 1
Link to post
Share on other sites

I don't think this AG building issue presented here is a sorting issue otherwise it would impact all AG objects not just a select few, but LM are linked to this thread now.

 

Agree that EA/TrueSKY has many pending issues to be resolved in V5.1 update.

 

23 hours ago, TymK said:

the issue with tree outlines against clouds which got fixed in EA mode in RTM/HF1 is back with HF2.

 

That's interesting, I'm seeing the exact opposite, HF1 the outline was much worse, in HF2 it has been reduced (still present but not as bad).  Wonder if there is some other graphics setting involved that makes it look that bad in HF2?  How did you updated from HF1 to HF2?

 

Cheers, Rob. 

Edited by Rob Ainscough
Link to post
Share on other sites
1 hour ago, Rob Ainscough said:

I don't think this AG building issue presented here is a sorting issue otherwise it would impact all AG objects not just a select few, but LM are linked to this thread now.

 

The issue is a weird one, I agree, as the mixture of types of objects displayed differently is rather unpredictable.

 

I've no idea if that's any help, but I've just remembered something I noted a few weeks ago. I use Henrik Nielsen's freeware AI ship traffic add-on (available in the Avsim library), and one of the objects that was affected in an interesting way was the Blue Marlin heavy lift ship carrying the Polar Pioneer (the model is AI_Blue_Marlin_Polar_Pioneer). The weird thing was that the combo uses a single MDL file, but the heavy lift ship was affected and the ship it carried wasn't (or the other way round). Perhaps this could be analyzed for clues...

 

1 hour ago, Rob Ainscough said:

That's interesting, I'm seeing the exact opposite, HF1 the outline was much worse, in HF2 it has been reduced (still present but not as bad).  Wonder if there is some other graphics setting involved that makes it look that bad in HF2?  How did you updated from HF1 to HF2?

 

Are we talking the thin outline that has been present since P3D V2? If so, it's still present for me in non-EA mode, but it was one of the first things I noticed as being fixed in the EA mode after installing V5. I used clean installs when going from RTM to HF1 and from HF1 to HF2. However, now that you've asked, I'm not 100% sure whether it came back in HF1 or HF2, but it definitely wasn't there in V5 RTM.

 

Just to be sure we're discussing the same issue, here's the outline in non-EA mode (very noticeable):

2020-7-18_0-20-48-888.thumb.jpg.2e1d08e0c277d65bac8715ad7add24d2.jpg

 

And here's EA mode in HF2 (less visible, but still there):

2020-7-18_0-21-15-723.thumb.jpg.705eec01f7e3c7354d518efc1d2c4b73.jpg

 

Cheers,

Tym

 

 

Edited by TymK
Images added for clarity
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...