Jump to content

Recommended Posts

It is in 11.50 beta. It is where your vram is not able to keep up with the loading of the scenery. More prevalent when in a jet/tubeliner than when going slow in a GA plane.

Are you running 11.50 beta? There are many reports of this anomaly on the x_plane.org website forum

Link to post
Share on other sites

I have 5 this problem too with all the true earth scenerys, I take off and everything is fine then within 5mins I get the blurries then it just starts to go like the first photo as posted here but a lot bigger than that....massive blue areas and unpopulated, I've tried turning the sliders down but whatever I do the scenery just can't keep up. I have a i5 3.4ghz and a 1060 6gb nvidia card running 11.50 b14 open GL

 

Thinking about just uninstalling all my true earth scenerys and calling it a day if I can't get this resolved, so frustrating. 

 

Regards

Paul 

Link to post
Share on other sites
9 hours ago, tull said:

I have 5 this problem too with all the true earth scenerys, I take off and everything is fine then within 5mins I get the blurries then it just starts to go like the first photo as posted here but a lot bigger than that....massive blue areas and unpopulated, I've tried turning the sliders down but whatever I do the scenery just can't keep up. I have a i5 3.4ghz and a 1060 6gb nvidia card running 11.50 b14 open GL

 

Thinking about just uninstalling all my true earth scenerys and calling it a day if I can't get this resolved, so frustrating. 

 

Regards

Paul 

I am sorry for your issues but may i suggest that you also post your issue on the x-plane.org forum where they may have some better ideas. 

From my perspective this is a performance issue you have and not an issue with the TE addons in themselves, but more an issue with the ability of your PC to keep op with scenery loading.

There are many posts about blurries in 11.50 but I thought that they had been resolved in the latest beta versions.

Have you not tried 11.50b14 with Vulkan rather than GL as the point of the betas is really to use Vulkan. You can always install 11.40/41 and not get the blurries can you not?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...