Jump to content

Recommended Posts

I fly multiplayer with two other people. We flew from KOXC (Oxford CT) to KBID (Block Island).   Scenery at KBID was the same for all three of us except, they both had people moving around and my scenery for KBID had no people showing up at all. Not sure how to fix this. I reinstalled KBID and nothing changed. I also checked the settings in config for KBID and nothing turned off there either. Hope someone can help me fix this. Thank You. Walt  (Happy Flying)

Link to post
Share on other sites

Hello,

I would guess that you were perhaps flying with your simulator set to a time when these people are not there.

They are controlled by objectflow.

Try system time, as I write, this is 1128 UTC 30th June 2020 and there they all are:

 

1.jpg

 

Here we were on the 1st February 2020 and they are all somewhere else, no doubt keeping warm.

 

2.jpg

 

Please note that the time preview does not make the changes, you must load the selected time.

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...