Jump to content

Recommended Posts

Hi,

 

Just departed in the PMDG 747, out of Phoenix KPHX and just reached initial cruise of 33,000 feet.

 

And just south west of Tucson, I looked out and saw this ....

 

Byo1S6y.png

 

I have Orbx FTX Global, Vector, North America, Northern & Southern California loaded in P3Dv4.5 HF2.

 

Any ideas how I solve it?  Should I run Verify Files on all of the above?

 

Thanks for your help,

 

regards,

 

Lee

Link to post
Share on other sites
6 minutes ago, Nick Cooper said:

Hello Lee,

the most common cause is that the lclookup.bgl and/or terrain.cfg files with the Orbx entries in it is/are overwritten.

It looks like this topic might help.

 

 

Hi Nick, I have the same problem for about a week now... so I am happy to see this reminder.

 

Unfortunately I miss the function "verify files" - probabaly I look at the wrong place?

Link to post
Share on other sites

For some reason something happened with NA Land Class

One day you wake you and the textures are wrong

So just by running the verify tool of the Open Land class fixes it

Why I wonder is why this happens?

It happened to me this week I had to run the tool to fix it

The only odd thing recently done was the synchronizing of the sim after AUS 2 uopdate...

Cheers

 

Carlos

Link to post
Share on other sites
55 minutes ago, Nick Cooper said:

Hello Lee,

the most common cause is that the lclookup.bgl and/or terrain.cfg files with the Orbx entries in it is/are overwritten.

It looks like this topic might help.

 

 

 

42 minutes ago, Nick Cooper said:

Hello,

it should be here:

 

Found it, Nick, and followed the procedure. But the lclookup.bgl is replaced by a file of exactly the same size and date (03.03.2020) - and the problem is also still there.

For me it looks like this (northeast of Houston CBD):

bB70MJa.jpg

Link to post
Share on other sites

Hi Gerold

When the issue persists, in my case, I uninstall and reinstall the product ( Open Land Class)

And also run the verify files tool for Global Base

You might like to try it

Cheers

Carlos

Link to post
Share on other sites
23 minutes ago, Stillwater said:

the lclookup.bgl is replaced by a file of exactly the same size and date (03.03.2020) - and the problem is also still there.

 

The Orbx amended version of the file is around 52 kb, the default is around 32 kb.

If that is not the problem, then it is most likely the terrain.cfg file.

Link to post
Share on other sites
19 hours ago, Nick Cooper said:

The Orbx amended version of the file is around 52 kb, the default is around 32 kb.

If that is not the problem, then it is most likely the terrain.cfg file.

Hi Nick,

after trying plan a) (fresh lclookup.bgl, still 49 kB)

i tried plan b) (fresh terrain.cfg) and also deleted the shaders folder.

No success, the night textures remain. What you suggest should I try next?

Link to post
Share on other sites
58 minutes ago, Nick Cooper said:

Verify files for your open LC and Global base products.

After re-installation of OLC North America Orbx Central had detected 3 errors and also asked me to verify the product. So... I verified both OLC NA and Global Base.
Problem is still there.

Link to post
Share on other sites
7 minutes ago, Nick Cooper said:

Hmm, could you have another developer's product that includes a landclass element?

Sure... However I observed this near KIAH (with FSDTs airport), but also in Florida and in Dallas, where no local 3rd party works.

I will check in my scenery library which landclasses are active.

Link to post
Share on other sites
2 hours ago, Nick Cooper said:

Hmm, could you have another developer's product that includes a landclass element?

Next report: I have verified all my OLC products. In South America and in MeshSA some errors were detected and repaired.

But the problem persisted.

Active Landclasses are: FlyTampa-Toronto_LC, FSDG-Heraklion_LC, FlyTampa-KaiTak_LC - which all can not be deactivated due to the XML method.

I repeated the lclookup.bgl (update: no change on the bgl file) and terrain.cfg (update: cfg file keeps the same size) methods and tried again.

Problem is still there.

Link to post
Share on other sites

Hello Gerold

The Land Class of Toronto has to be disabled

You cannot disable the entry in the library due to the xml method as you said so you have to enter the scenery folder of the land class folder and put off the bgl inside, it is only one. Rename it to toronto_lc.off

Kai Tak should not cause an issue

FSDG Heraklion shoud not cause an issue

But I'll check them both again

Are you on P3D v4.5 hf3?

Cheers

 

Carlos

Edited by carlosqr
  • Upvote 1
Link to post
Share on other sites

Hi Gerold

 

I confirm Kai Tak and Heraklion don't cause issues in the terrain

 

Kai Tak

2F9HuP7.jpg

 

The green water here is caused by an FSX airport I have there

 

UqsOoeO.jpg

 

Heraklion

 

SFpcpeQ.jpg

 

woVHJ8x.jpg

 

And this is Toronto with the bgl off

 

INdH1Tc.jpg

 

DaLItIh.jpg

 

So maybe for the Europe one it could be another third party product causing the night textures..

Do you have another one for Southern China?

 

Cheers

Carlos

Edited by carlosqr
Link to post
Share on other sites
18 hours ago, carlosqr said:

Hello Gerold

The Land Class of Toronto has to be disabled

You cannot disable the entry in the library due to the xml method as you said so you have to enter the scenery folder of the land class folder and put off the bgl inside, it is only one. Rename it to toronto_lc.off

Kai Tak should not cause an issue

FSDG Heraklion shoud not cause an issue

But I'll check them both again

Are you on P3D v4.5 hf3?

Cheers

 

Carlos

Will try once I am back at my sim, Carlos. Thanks for thinking!

EDIT: The toronto_lc.bgl was already .off... I run the latest p3dv4.5 version, have it installed after the last hotfix was released.

  • Like 1
Link to post
Share on other sites
17 hours ago, carlosqr said:

Hi Gerold

I confirm Kai Tak and Heraklion don't cause issues in the terrain

And this is Toronto with the bgl off

So maybe for the Europe one it could be another third party product causing the night textures..

Do you have another one for Southern China?

Cheers

Carlos

Hi Carlos,

I see the problem in North America only. And the toronto_lc.bgl was already .off.

Do you (or anyone else) have other ideas?

Link to post
Share on other sites
18 hours ago, Stillwater said:

Hi Carlos,

I see the problem in North America only. And the toronto_lc.bgl was already .off.

Do you (or anyone else) have other ideas?

Hi Gerold

That is really odd

I would run the verify files tool of the Global Base pack and will reinstall the Land Class

That is how I fix it when these anomalies show up (and have LC bgls off of third parties)

Hope you don't mind trying that again

Cheers

Carlos

Link to post
Share on other sites
15 hours ago, carlosqr said:

Hi Gerold

That is really odd

I would run the verify files tool of the Global Base pack and will reinstall the Land Class

That is how I fix it when these anomalies show up (and have LC bgls off of third parties)

Hope you don't mind trying that again

Cheers

Carlos

Hello everybody,

I am currently repeating the process to "verify files" of all my Global packs and OLCs. And I am a bit surprised that there are always many files that are freshly downloaded, even though I just did the same process three days ago. Do the scenery packs constantly change?

Link to post
Share on other sites
1 hour ago, Stillwater said:

Problem is still there. Verify files or sync simulator does not help.

Gerold

I would uninstall and reinstall Global and LC products

It happens once to me that after doing the verification of the files the problem persisted, why? no idea but got fixed but the uninstall and reinstall

As per the above question I have done it too

Reply was that is the normal procedure of Central

How many files do you have in your Global folder and in the NA land class?

Cheers

Carlos

Link to post
Share on other sites

In my

OLC_NA1

I have 28 files in the scenery folder and  15.715 in the texture folder

In my

OLC NA 2

I have 28 files in the scenery folder and  11,142 in the texture folder

 

My FTX Global folder has 13 folders and is 10.3 Gigas

 

dhWLzYb.jpg

 

Hope this could be useful somehow

 

Regards

 

Carlos

  • Upvote 1
Link to post
Share on other sites
20 hours ago, carlosqr said:

In my

OLC_NA1

I have 28 files in the scenery folder and  15.715 in the texture folder

In my

OLC NA 2

I have 28 files in the scenery folder and  11,142 in the texture folder

 

My FTX Global folder has 13 folders and is 10.3 Gigas

Interesting comparison...

OLC_NA1: 23 files in scenery, 15.712 in texture. THERE IS A DIFFERENCE...

OLC_NA2: 28 files in scenery, 11.142 in texture.

FTX Global has 8 folders and 6.62 GB (I do not have CNK4, EDBJ, EDOU, EO49, ESKS)

Link to post
Share on other sites
On 6/16/2020 at 2:50 AM, carlosqr said:

and have LC bgls off of third parties

I have now manually set off all 3rd party landclasses by renaming to .off. No change, night textures still there.

BQpgLqY.jpg

Link to post
Share on other sites
2 hours ago, Stillwater said:

OLC_NA1: 23 files in scenery, 15.712 in texture. THERE IS A DIFFERENCE...

I rechecked this and I have the same amount 15,712

Not sure if it has something to do with Edmonton or I visualized wrongly at the beginning

 

I don't know what else to propose to check :(

It always works for me by uninstalling and reinstalling

 

I hope the team can help you

 

Cheers

Carlos

 

  • Thanks 1
Link to post
Share on other sites
  • 2 weeks later...

Ok, 

 

Today, I carried out a VERIFY FILES on ALL of my Orbx installs - 

 

FTX Global Base

FTX Vector

ALL OPEN LC Files (Europe, N. America, S. America, Africa)

ALL of my Regions (EU England, EU Norway, EU Scotland)

And in addition - NA Northern California, NA Southern California, NA Northern Rockies and NA Central Rockies.

 

And lastly, I did it for both the Orbx Libraries and the new Orbx Alesund ENAL Airport as well.

 

I departed from Bergen in the helicopter to look at the terrain (Aerosoft Bergen X installed for P3D - I use version 4.5 HF3) and still had terrain issues.   So next, I followed the advice and marked my terrain.cfg file to OFF.  Then ran P3D again to generate a new terrain.cfg file.   Then I ran the SYNC SIMULATOR and I still have the anomalies.   Pictures below, resized from my normal 2056 x 1440 screen resolution, down to 900 pixels wide for the forum....

 

PIC-1

oQ4HZLj.jpg

 

PIC2

AUBkAvK.jpg

 

PIC3

hDXiC5D.jpg

 

PIC4

MctGYJv.jpg

 

PIC-5

IEHGEMj.jpg

 

 

I'm at a loss to know what to do here.   I will uninstall and reinstall EU NORWAY to see if it cures the problem which is the last thing I have not done.

 

All of my Orbx products are installed OUTSIDE the main P3D folder.   To be honest, when I had the old PC, I had them installed inside P3D and I do not remember getting this problem.   Is it better to have everything installed INSIDE the P3Dv4 main folder?

 

Cheers,

 

Lee

Link to post
Share on other sites

Ok,

 

It seems that it is a layering issue!   I use P3 Addon Manager for my library (P4AO) and I simply changed the positions of the NOR entries and the LC Europe entries, effectively swapping their positions - and the problem is gone!

 

Having verified all the installs, the next thing then, is to experiment with the layer positions.

 

Watch this space as I still have the same North American problem as at the top of this thread..

 

Cheers,

 

Lee

Link to post
Share on other sites

Hello Lee

 

Bergen brings an optional folder that contains bgls to make it compatible with Orbx

Have you copied those bgls to the main scenery folder of Bergen scenery?

 

xgwHl1g.jpg

 

Q0vtenl.jpg

 

WScnsJf.jpg

 

Please proceed and confirm if it got fixed

 

Regards,

 

Carlos

 

 

Edited by carlosqr
Link to post
Share on other sites

Good evening Carlos,

 

The texture problem was solved, as stated above by changing the layering of the FTX NORWAY files.   However, I knew nothing about the additional Photo.BGL option in BERGEN X.   Certainly nothing in the manual about it.  However, on examining the folders, there was indeed an option to load a different set of Photo.BGL files to better fit FTX NORWAY.

 

Thank you for pointing this out.   I did indeed switch the Photo.BGL files with those for FTX NORWAY and the scenery look totally complete.

 

Excellent.   Again, thank you.

 

Regards,

 

Lee

  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...