Jump to content
Des

Orbx central freezes before download completed of True Earth GB Central, North and South

Recommended Posts

 

Quote

Your Central log file provides us important information, please attach it to your support requests. You can find it at the following locations, or by pressing Control + Shift + L.

  • Windows: %APPDATA%/Orbx/Central/central.log
  • macOS: ~/Library/Application Support/Orbx/Central/central.log
  • Linux: ~/.config/Orbx/Central/central.log


You can delete this box/quote once your log is attached

 

 

 

Operating system:  Windows 10

Simulator:  Xplane 11

Screenshot:  

Issue:  Over a year ago, I purchased all the True Earth GB regions. I still can't enjoy my scenery despite posting several requests for help, spending hours searching the forums, and uninstalling and reinstalling Central countless times. My most recent post was uploaded at the start of May, and no one has responded. Central appears to download and unzip the files and folders, but for each region, freezes the process at 23%. I have just kept Central running for 3 days withy TE North, all the pre-requisites are in place, I have plenty of drive space and a system which runs  Xplane at a good frame rate and high resolution textures. Please advise why install freezes, and how to bypass this message. Otherwise,  please advise how I can obtain a refund. Thank you. Central log attached.

 

central log 07.06.20.zip

Share this post


Link to post
Share on other sites

Hello,

if not, can you try this?
 

Quote

 

Hello,

please try checking all the prerequisite software and update it as necessary.

Running the Windows system scan might also be a good idea.

Yes, I see six Orbx Central processes and one OrbxCentralWorker.exe entry.

Once you have done that, close all the instances, uninstall Orbx Central and delete:

C:\Users\your name\AppData\Local\Orbx-central-updater

C:\Users\your name\AppData\Local\Programs\Orbx-central

C:\Users\your name\AppData\Roaming\Orbx

Your TMP file location\Orbx

Then reinstall and see if it is fixed.

Thanks.

 

 

Share this post


Link to post
Share on other sites

Thanks both. Re my antivirus, I have it set to recognise Orbx and have set permission to download. I will try the steps you suggest, Nick, including updating the prerequisite software and let you know how I get on. Thank you both for your prompt response.

  • Thanks 1

Share this post


Link to post
Share on other sites

Hello. I followed the steps suggested by Nick. I'd actually run Windows system scan about 6 weeks ago, it identified a handful of corrupt files which were replaced or repaired, although none seemed to have any obvious link to Orbx. I uninstalled then re-installed the pre-requisite software, again I had done this several times before. I then uninstalled Orbx Central and deleted the files listed. I then re-installed Orbx, and launched the install of TE GB Central. I'm afraid I got the same result, it all worked smoothly until the 23% mark, then seemed to just stop working. I ran Central for 48 hours, but no further conversion appears to have taken place. I'm happy to try the steps once again if it would help provide more data. I have Orbx Central ticked as trusted in my Firewall and allowed Orbx Central and Orbx FTXEUNIR110 as trusted apps. I've set my anti virus to allow Orbx apps etc. through. Thank you. 

 

 

central log 11.06.20.zip

Share this post


Link to post
Share on other sites

Hello,

it would appear that the files have started to download but the extraction process has failed to start.

Can you try reinstalling all the prerequisite software please?

Share this post


Link to post
Share on other sites

Thanks Nick, will do. 

Share this post


Link to post
Share on other sites

Hello Nick. I have done what you suggested, re-started my computer then launched Central. I let it run for several hours, then closed it down, and re-opened. No progress, I'm afraid. It simply continues to shows 23% progress, and does not appear to have started the extraction process, as far as I can tell. Log attached. I have a dedicated 1TB hard drive I use for Xplane, but install the libraries on my C drive. 

central log 13.06.20.zip

Share this post


Link to post
Share on other sites

Thanks,

I see that the extraction process does not start.

I think we will need to wait for advice from the Orbx Central developers.

Share this post


Link to post
Share on other sites

Thanks Nick, appreciate your help.

Share this post


Link to post
Share on other sites

Hello Nick. Would you have a timeline by which the development team will have considered possible solutions to my extraction issues? Thank you. 

Share this post


Link to post
Share on other sites

Hello Des, 
I am noticing similar issue with Orbx Central, ie. major downloads or file verification processes stopping at around 70-80% and there seems to be no other choice left than just shut down Orbx Central it and then reopen it, which then "miraculously" displays the process as being complete.
Have a great day
Rafal

Share this post


Link to post
Share on other sites
2 hours ago, Des said:

Hello Nick. Would you have a timeline by which the development team will have considered possible solutions to my extraction issues? Thank you. 

 

Hello,

unfortunately, I am in the same position as you, I have sent messages and your topic is in the correct forum but we can only wait for someone to read them.

Share this post


Link to post
Share on other sites

Thanks Rafal, I'm glad I'm not alone!

 

Thanks Nick for following up for me.

 

Des

 

 

Share this post


Link to post
Share on other sites

You are not alone!!  Similar problems trying to download PAKT, KSAN, and other large Orbx files.  Monitoring network activity with Task Manager, it starts at about 2%.  Started downloading PAKT at 8:06 PM.  At 8:52 pm had loaded 437 of 929.86 MB, and network activity was zero.  At 2:30 AM had loaded 661 of 929.86 MB, zero network activity, so gave up and turned computer off.  Message in log file mainly said 'Download Interrupted'.  Adds a new line every second or so, so the log files get very large.  Have no problems downloading other large files, appears that the problem is with Orbx Central.

 

Jim Kaye

Share this post


Link to post
Share on other sites

Thanks Jim. In my case, the files appear to download, but the extraction process fails to start, and this freeze starts at 23%. I have no problems downloading other large files, for example via Steam, so hopefully the developers will identify the issue, which I agree must be to do with Central. 

Share this post


Link to post
Share on other sites

Hi @Des

 

Can you try the following?

  • Ensure you have enough free disk space.
  • Completely close Orbx Central. Ensure it's not running in the system tray
  • Delete the Orbx Central job cache found at C:\Users\USERNAME\AppData\Local\Temp\Orbx\job-cache.json
  • Restart Orbx Central and and reattempt the installation.
  • If the issue persists reattach your central.log file after encountering the issue.

Share this post


Link to post
Share on other sites

Hello. No joy, I'm afraid, same outcome, the extraction process fails to start. I've attached my log and also a screen shot which may be of help.  

 

I have a dedicated 1TB hard drive I use for Xplane, so plenty of space available and no other programmes other than Xplane related on this drive.

 

Desmond

Screen shot at 23%.png

central log 16.07.20.zip

Share this post


Link to post
Share on other sites

Hopefully the developers can sort out the issue, it seems a number of users are experiencing the same problem. I haven't been able to enjoy my TE GB scenery for more than a year.

 

Share this post


Link to post
Share on other sites
28 minutes ago, Des said:

Hopefully the developers can sort out the issue, it seems a number of users are experiencing the same problem. I haven't been able to enjoy my TE GB scenery for more than a year.

 

 

In my experience often these problems are caused by ISPs having corrupt caches that just keep storing the same files even if they are corrupted.

 

I wonder if you set up a VPN (you can get trial subscriptions) and try to download the scenery?  When FTX Central was running slow for downloads (because our ISP masters here in Australia had flagged the Orbx servers as P2P I suspect) I set up a VPN and the download speed increased markedly, so maybe just maybe if it is an ISP issue using a VPN could bypass it.

Share this post


Link to post
Share on other sites

I have the same problem too!

FTX Central freezes half way through and then makes my PC unresponsive.

This is only with TE South?

I have even complete a fresh re install of Windows 10!

It never did this before.

 

 

Share this post


Link to post
Share on other sites
On 6/7/2020 at 7:26 PM, Des said:

 

 

 

Operating system:  Windows 10

Simulator:  Xplane 11

Screenshot:  

Issue:  Over a year ago, I purchased all the True Earth GB regions. I still can't enjoy my scenery despite posting several requests for help, spending hours searching the forums, and uninstalling and reinstalling Central countless times. My most recent post was uploaded at the start of May, and no one has responded. Central appears to download and unzip the files and folders, but for each region, freezes the process at 23%. I have just kept Central running for 3 days withy TE North, all the pre-requisites are in place, I have plenty of drive space and a system which runs  Xplane at a good frame rate and high resolution textures. Please advise why install freezes, and how to bypass this message. Otherwise,  please advise how I can obtain a refund. Thank you. Central log attached.

 

central log 07.06.20.zip 1.44 MB · 7 downloads

Hi. I had the same problems as above, the way I fixed it was to go into C: drive and delete the Orbx Library and delete all the GB South from my custom scenery folder stored on D: drive.

Then uninstall FTX Central with add/remove programmes, reinstall it, and then reboot, set where Orbx will store your temp files to the drive with the biggest storage. After this my scenery downloaded and installed, and is now working. Hope this helps.

Share this post


Link to post
Share on other sites

To John, thanks for your suggestion and advice, I'll keep this in mind, although the download seems to work fine, it's the conversion process once the files are downloaded that seems to be the main problem. But I'd never thought of setting up a VPN, so may try this.

 

To fsx pilot 1 (newbie) I have the same issue with all the TE GB scenery areas, the files download, then the conversion process stops and eventually freezes my computer so that I have to re-start. It is only Orbx central that gives me problems when downloading large files. Thanks for taking the time to post, it's good to know others are also having issues with Central.

 

To A Dale, thanks for your suggestion. I've actually tried this, partly as a result of guidance from the developers, but without success. I have a 1TB drive (designated my E drive) which I use solely for Xplane and add ons etc. The Orbx library files I store on my C drive, which is also 1TB with 330 GB free, so plenty of space available.

 

Thanks all.

 

 

Share this post


Link to post
Share on other sites
1 hour ago, Des said:

To John, thanks for your suggestion and advice, I'll keep this in mind, although the download seems to work fine, it's the conversion process once the files are downloaded that seems to be the main problem. But I'd never thought of setting up a VPN, so may try this.

 

To fsx pilot 1 (newbie) I have the same issue with all the TE GB scenery areas, the files download, then the conversion process stops and eventually freezes my computer so that I have to re-start. It is only Orbx central that gives me problems when downloading large files. Thanks for taking the time to post, it's good to know others are also having issues with Central.

 

To A Dale, thanks for your suggestion. I've actually tried this, partly as a result of guidance from the developers, but without success. I have a 1TB drive (designated my E drive) which I use solely for Xplane and add ons etc. The Orbx library files I store on my C drive, which is also 1TB with 330 GB free, so plenty of space available.

 

Thanks all.

To Des, That was my problem, I had 460gb free. on my D; Drive, but FTX was saying 0kb. Also on my PC, E drive is the recovery drive only, do you think that might be a problem?

 

 

Share this post


Link to post
Share on other sites

Hi A Dale. Thanks for your suggestion. I'll maybe have another go at following the steps which worked for you,  until I hear further from the developers.

Share this post


Link to post
Share on other sites
On 7/24/2020 at 12:32 PM, Des said:

Hi A Dale. Thanks for your suggestion. I'll maybe have another go at following the steps which worked for you,  until I hear further from the developers.

I think that the specific solution to this problem should come from the developers themselves. Or are there other similar options?

Share this post


Link to post
Share on other sites

Check inside the textures folders.

 

I have had the same problem also. But for me it was compiling in the background and just not updating the Orbx progress bar. It would sit silently for over several hours and then bang... done.

 

If your file count is going up in the textures folder... it is working!

Share this post


Link to post
Share on other sites

To Clipuff. I agree that it is for the developers to provide a solution. I have tried virtually every suggestion previously suggested in the forums, as well as the ones in this thread, with no success. The issue does not lie with my system. I've actually made very limited progress, insofar as I've got to 25% as opposed to 23% with GB Central, but now instead of just freezing, my system crashes and won't go beyond 25%. So the files download OK, it is the conversion process that is causing the problem.

 

To ldgrant77. Thanks for your suggestion. I've monitored my texture folder as part of my numerous attempts to resolve this problem. The file count does go up, but stops far short of what it should be, I presume because the conversion process won't complete.

 

To the developers (Josh). Has the refreshed log I sent you with the screen shot on 16 July enabled you to identify the issue I am experiencing?

Share this post


Link to post
Share on other sites
2 hours ago, Des said:

To Clipuff. I agree that it is for the developers to provide a solution. I have tried virtually every suggestion previously suggested in the forums, as well as the ones in this thread, with no success. The issue does not lie with my system. I've actually made very limited progress, insofar as I've got to 25% as opposed to 23% with GB Central, but now instead of just freezing, my system crashes and won't go beyond 25%. So the files download OK, it is the conversion process that is causing the problem.

 

To ldgrant77. Thanks for your suggestion. I've monitored my texture folder as part of my numerous attempts to resolve this problem. The file count does go up, but stops far short of what it should be, I presume because the conversion process won't complete.

 

To the developers (Josh). Has the refreshed log I sent you with the screen shot on 16 July enabled you to identify the issue I am experiencing?

 

 

It's a long shot but have you made sure all folders that are involved in any part of the download conversion storage etc are all absolutely not resticted and have full permissions across the board as well as full sharing?

Share this post


Link to post
Share on other sites

There seem to have been two problems, one that nothing was happening and now a second,

when something is happening but then the PC crashes.

Just to rule it out, if there is an overclock, please disable that. This has solved the problem of

the PC crashing for numerous customers in the past.

Share this post


Link to post
Share on other sites

Hi Nick. No, I've not overclocked my processor, although the option is available should I ever decide to do so. It's a little old, being an AMD FX 8350 8-core processor, but is fine for my needs at present and gives me excellent frame rates with Xplane.  The small change has only come about because I sat down for several hours focussing on GB Central and constantly re-started my computer and Orbx Central after each crash, but clearly there is still a fundamental issue.

 

To John - I'm fairly certain that is the case, but I'll check again just in case I missed something. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...