Jump to content

answered Major stutters with Orbx scenery enabled in v5


Recommended Posts

I have run into an issue with the sim running smoothly when I have my Orbx scenery enabled. Specifically with autogen trees. Even with trees on sparse, I get constant stutters after takeoff. It doesn't matter the location either. I have Global installed as well as some the local LC sceneries. With Orbx disabled, the stutters disappear regardless of autogen settings. This is a new issue for me, as I have run P3D smoothly in the past with Orbx installed. I have tried disabling other addons one by one as well as a fresh install of v5. The only thing that is solving this issue is disabling Orbx completely. By comparison I have v4 installed with the same setup and I do not experience stutters with Orbx scenery (just lower overall FPS obviously). I made a post on p3d's forums but the advice I got was to double check my addons. I understand V5 is still very new, but I would appreciate some help figuring this out. Thanks.

Link to post
Share on other sites

Hi

I would say is the instability of the new version yet as you stated all is ok with v4

I've seen in other forums people going back to v4 from v5

For some v5 works perfectly.. so it seems a matter of luck ( actually I believe it must be a conjunction of elements, hardware, configuration, etc, etc)

There is a hot fix too, do you have it installed?

I heard a second fix is being working on, so maybe that will help

But as you stated if in v4 all is fine and in v5 not so good I would say the issue is not in Orbx, anyway Orbx worked on having their products tune for v5

Cheers

Carlos

 

Link to post
Share on other sites
35 minutes ago, carlosqr said:

Hi

I would say is the instability of the new version yet as you stated all is ok with v4

I've seen in other forums people going back to v4 from v5

For some v5 works perfectly.. so it seems a matter of luck ( actually I believe it must be a conjunction of elements, hardware, configuration, etc, etc)

There is a hot fix too, do you have it installed?

I heard a second fix is being working on, so maybe that will help

But as you stated if in v4 all is fine and in v5 not so good I would say the issue is not in Orbx, anyway Orbx worked on having their products tune for v5

Cheers

Carlos

 

Yeah I knew going into the upgrade that there would be some issues. There are a lot of developers waiting for this next hotfix before making their products compatible with v5. I am glad I still have v4 on my system to use for the time being.

Link to post
Share on other sites
1 hour ago, sho69607 said:

Yeah I knew going into the upgrade that there would be some issues. There are a lot of developers waiting for this next hotfix before making their products compatible with v5. I am glad I still have v4 on my system to use for the time being.

Well I have deleted V4.5 as after V5 I just could not handle the awful slow framerates of V4.5, I know there a a few problems with v5 but its always a compromise in flight simming and to me V5 is a massive improvement overall especially in framerates in VR.

  • Thanks 2
Link to post
Share on other sites
17 hours ago, sho69607 said:

I have run into an issue with the sim running smoothly when I have my Orbx scenery enabled. Specifically with autogen trees. Even with trees on sparse, I get constant stutters after takeoff. It doesn't matter the location either. I have Global installed as well as some the local LC sceneries. With Orbx disabled, the stutters disappear regardless of autogen settings. This is a new issue for me, as I have run P3D smoothly in the past with Orbx installed. I have tried disabling other addons one by one as well as a fresh install of v5. The only thing that is solving this issue is disabling Orbx completely. By comparison I have v4 installed with the same setup and I do not experience stutters with Orbx scenery (just lower overall FPS obviously). I made a post on p3d's forums but the advice I got was to double check my addons. I understand V5 is still very new, but I would appreciate some help figuring this out. Thanks.

Don’t know exactly what you mean with major stutters but if you refer to strong and sudden fluctuations between 40 and 60 FPS even in Paus mode than this might be caused by Actice Sky.... 

Link to post
Share on other sites

I made sure Active Sky, Chase Plane, and Navigraph simlink weren't running before I started the sim and this is the result. For some reason Bandicam is showing this in lower FPS than I was actually getting, but the stutters can still be seen. I was around 60 FPS throughout this short clip with stutters. I uploaded this in two parts due to the long loading time. The first video shows my settings and the second video is the sim running.

 

https://youtu.be/KZ6ClifVXnU

 

https://youtu.be/0AyKPk243fY

Link to post
Share on other sites

I am running three screens with P3D V5 and T.E.U.K. areas and global trees I only get a few minor stutters when running complex aircraft
and airports and sometimes the scenery will blur a bit after a while.   I then pause it a few minutes. rely get O.O.M. my computer is four years old.
 

Link to post
Share on other sites

I haven’t tried disabling atmospherics yet, but I’ll try that next. This is strange because my FPS is really good, so I have no idea where the stutters are coming from. You would think if it were a hardware performance issue the FPS would be bad. Maybe something with my cfg file? There were some encoding issues with Orbx and Black Marble, but I have fixed that already. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...