Jump to content

Recommended Posts

Hi - the AFCAD in YBBN in v5 seems to messed up and I have a bunch of international flights docking in the domestic terminal. Using the AU traffic package.

 

Any thoughts?

2020-5-25_11-30-53-889.jpg

2020-5-25_11-30-59-579.jpg

Share this post


Link to post
Share on other sites

That can happen if the appropriately coded spot is already occupied. Having said that, the allocated parking at YBBN should be adequate for most times, even with AI traffic set at 100%.

 

Do you have another traffic package installed? The Jetstar aircraft in those shots is not part of the FTX AU AI Traffic pack.

Share this post


Link to post
Share on other sites

Sorry Graham - should have mentioned that the Jetstar is my aircraft ... I have an AIG traffic setup, but without QFA/VAA installed and with your 'International traffic' switched off. 

 

I have just tried to replicate the issue, and everyone has parked nicely this time - so I guess we put the previous issue down to a one-off meltdown in the tower!

 

Many thanks for the AI pack and the quick response.

Cheers

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...