Jump to content

Recommended Posts

Hi Everyone,

 

I'm not sure if this issue is my installation, or if it's being caused by TrueEarth GB Central. The lake at EGNM looks like it's been filled with cement. I've tried both a clean X-plane installation, and one full of environment addons such as xEnviro, and I always see this strange lake. It doesn't happen with rivers or seas. If I enable reflections I get a lake of what looks like liquid mercury.

 

Any advice on where to start looking or is this really a bug?

 

120026981_a319-2020-05-2412_56_50.thumb.png.dd067e04a97a22ae95500ff975087aa6.png

 

Many Thanks

 

Phill

Link to post
Share on other sites

Hi,

 

It's hard to tell what's happening there in a static image.

 

Can you take a screenshot a bit closer and a different angle? Also at a different time of day (sun high in the sky)?

 

Cheers,

 

Greg

Link to post
Share on other sites

Hi Greg

 

Thank you for getting back to me. I tried reloading with the same settings again but I kept getting a CTD. So I reduced my texture quality slider from high to medium, and I've managed to get a much better scene. I think my preferences file must have been messed up somehow.

 

This shot was taken just above ground level, you can see the grey appearing which "kind of" reflects the sky colours. Even this looks much better than the original.

 

953734990_a319-2020-05-2413_51_48.thumb.png.529aca49b73afc292718e0b34012d5b7.png

Phill

Link to post
Share on other sites
1 minute ago, Phill Morgan said:

This was taken slightly higher up. Again, far better than the original.

 

Happy to close this one as my own issue!

 

Many Thanks Greg!

 

1867320192_a319-2020-05-2413_51_55.thumb.png.5be00fb56dfbcf334870a94b4c5291b6.png

 

Yes, I was going to say it looks pretty much as I would expect it to to be honest!

 

Greg 

Link to post
Share on other sites
4 hours ago, Phill Morgan said:

This was taken slightly higher up. Again, far better than the original.

 

Happy to close this one as my own issue!

 

Many Thanks Greg!

 

1867320192_a319-2020-05-2413_51_55.thumb.png.5be00fb56dfbcf334870a94b4c5291b6.png

 

 

Check your Wave height option in Weather setting in Flight Configuration. Putting it to zero will give it a more static look. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...