Jump to content
RickJH

answered Orbx Bristol Airport

Recommended Posts

Hi,


Transaction ID: 5ebe93f7a50b5
 

I purchased Orbx Bristol Airport last week & I am having countless problems with it.

All my othe Orbx products are functioning normal but Bristol is just unbearable. (This is our local airport in real life so it tends to be the only one I fly from in P3D v4.5.)

 

I did have UK2000 BristolXtreme airport & I have removed it using "P3D Addon Organizer" as there is no listing of UK2000 products in "Control Panel - Uninstall programs" nor is there an uninstaller within the UK2000 folder itself..

 

Please find attached screenshots of my issues.


1st problem

The main carpark & beyond westerly - hotel building/cars/scenery are elevated as the ground suddenly sinks (half the hotel hangs off the correct elevation but the ground elevation sinks leaving everything including trees, cars & half the hotel etc. is suspended in mid air!!)

 

2nd problem

Runway, apron, parking etc textures are extremely rough looking when it is dusk & night time, it's as if I am taxiing over a rocky surface & hence taxi markings are difficult to see - Aircraft lighting picks this up & makes it even worse. Daytime looks OK.

 

3rd problem

Night time, all general airport lighting is very, very poor & I am unable to make out the surroundings as they are way too dark.

 

I have used Sync Simulator in the Orbx Central control panel but this has had no effect (FTX Central 3, you could correct the airport elevations, but I don't see this option in Orbx central.)

 

Any help in this matter would be greatly appreciated.

 

Many Thanks

Rick

Bristol Airport 5.JPG

Bristol Airport 1.JPG

Bristol Airport 2.JPG

Bristol Airport 3.JPG

Bristol Airport 4.JPG

Share this post


Link to post
Share on other sites

Rick

 

You are of course correct, now that I am sitting in front of my flight sim PC, I see Vector has nothing to do with it.

 

Do you by chance have a nav aid addon such as FSAD installed?

 

Share this post


Link to post
Share on other sites

Hi Doug,

 

No not at all, I tried for a 3rd time then re-started but still to no avail - its getting late here in the UK but I'll hang on another 10 mins then check my phone in the morning just to see if you have any suggestions.

As I said before, UK2000 BristolXtreme worked fine but all other Orbx airports I have work beautifully.

Attached pic after restart & 3rd attempt of AEC.

 

Thanks

Rick

Bristol EGGD.JPG

Share this post


Link to post
Share on other sites

OK, I'll give it a go & keep you updated here, probably early next week when I get on it though.

I did buy Ultimate Ground Crew X recently & tested it on UK2000 BristolXtreme, do you think this could have changed things?

 

Cheers

Rick

Share this post


Link to post
Share on other sites

Hi,

 

Sorry to hear you are having problems, we have had no other reports of any errors seen in your screenshots. It seems like a conflict with installation, or something you have installed/ done has modified the underlying mesh. 

 

In the options panel there are 2 options for mesh (CVX flattens), one built for TrueEarth which also works with EU England, the other for default sim. These flattens are as far as the product touches for mesh, making us believe this is a conflict/installation error. 

 

PP

Share this post


Link to post
Share on other sites

I was reading through this, and saw eerie parallels to my problem with Old Warden. I thought I had eliminated all traces of the UK 2000 Old Warden, but I hadn't. I'm sure @Nick Cooper will remember the issue.

 

Edited by tigermothpilot

Share this post


Link to post
Share on other sites

Uninstallation of UK2000 products is generally as simple as deleting the relevant airport folder from wherever it was installed. However, I have asked Gary for clarification with respect to airports that have been installed using the addon.xml method (a method of installation that I avoid like the plague). Are you using any other addons apart from Orbx?

Edited by Christopher Low

Share this post


Link to post
Share on other sites

UPDATE: You need to remove the add-on.xml for UK2000 Bristol Xtreme from the C:\Users\[USERNAME]\Documents\Prepar3D v4 Add-ons\[ProductName] folder if you originally installed it this way. Can you check to see if this has been done, Rick? It may not matter, but it is worth checking.
 

Share this post


Link to post
Share on other sites

Whoa!! Thanks Guys!

 

Lots of suggestions here, I was in the middle of contacting Pilotplus for a resolution but now I have referred back here, it seems I have a bit of checking to do before I do!

 

In response to your posts (in order):


1: Pilot Plus:

"options panel there are 2 options for mesh (CVX flattens), one built for TrueEarth which also works with EU England, the other for default sim" - I don't have True Earth UK & I am not aware of the options panel??
 

2: Nick Cooper:
"I would think that there are still traces of UK 2000 Bristol Extreme." - Yes that is exactly what I was thinking!!

 

3: Christopher Low:

"Uninstallation of UK2000 products is generally as simple as deleting the relevant airport folder from wherever it was installed. However, I have asked Gary for clarification with respect to airports that have been installed using the addon.xml method (a method of installation that I avoid like the plague). Are you using any other addons apart from Orbx?" - Yes, lots, including many UK2000 airports, all my 3rd party addons work a treat & this is the first time something as drastic like this has happened...I am very surprised ther is no straight forward uninstallation process via the control panel - "Contole Panel>Programs>Uninstall a Program" such as Aerosoft, P3D, REX, Ultimate Traffic etc. etc.
 

4: Christopher Low:

"UPDATE: You need to remove the add-on.xml for UK2000 Bristol Xtreme from the C:\Users\[USERNAME]\Documents\Prepar3D v4 Add-ons\[ProductName] folder if you originally installed it this way. Can you check to see if this has been done, Rick? It may not matter, but it is worth checking." - Will check now & update you shortly, thank you, back in a min!

 

Stay tuned!...
 

Share this post


Link to post
Share on other sites

Hi Chris.

 

In response to your suggestion, there was a Bristol Xtreme folder in the location you mentioned which I deleted but unfortunately the problem remains. I even ran CCleaner to clean my registry + PC & re-started. The problem still exists. (See screen captures).


Thanks

Rick

Bristol EGGD 1.JPG

Bristol EGGD 2.JPG

Share this post


Link to post
Share on other sites

I notice Orbx Central had updates which I installed,  however I tested it again & the problem remains.

 

Do you think Bristol should be migrated to the library as I was given that choice at the start when I bought it & opted not to?? (all the others aren't)

 

See current screen captures as I am at the moment after Orbx Central updates...

 

Thanks

 

Rick
(& I do really appreciate your help!)
 

Bristol EGGD 4.JPG

 

Bristol EGGD 3.JPG

Edited by RickJH

Share this post


Link to post
Share on other sites

Hello,

yes, there should be 47 items in the folder.

It is virtually certain that you have something left over from another version of this airport.

Out of interest, I have installed it, it did not rename any EU England files and it works perfectly.

Share this post


Link to post
Share on other sites

Hello,

please go back to the Orbx Central Insertion Point and reset it so that your Orbx Airports and Regions are below the lowest of your other addons,

with open LC below Airports and Regions.

 

Share this post


Link to post
Share on other sites

You have not, you have left it the same as it was.

Where is says Africa, please use the drop down menu in that box to select

the lowest of your other developers' addon scenery instead.

Share this post


Link to post
Share on other sites

Nick, you're a genius!! :D

 

I did previous to your comments, email Gary at UK2000 support thinking there maybe remnants of their version laying around & his reponse was "You just remove the folder, nothing else is installed anywhere else. I can also see from from your terrain that this must there product causing it. or something else on your FS, we dont change the default FS height and certainly not in that terrain shape". This I have already done however as you instructed I moved the insertion point below Fly Tampa's Las Vegas & bingo!

 

Thank you so much for your assistance & I give you socially distanced pat on the back! (& to everyone else who contributed)

Just one thing finally, please could you check for me if your runway textures/markings are the same as mine - they just appear quite rough during dusk/night time but fine during the day (Screenhots attached). If this is normal then no problem but if I am missing a setting, it would be great to correct it.

 

Best Regards

Rick

 

Orbx Central 1.JPG

Resolved.JPG

Runway texture night.JPG

Runway texture dawn.JPG

Runway texture day.JPG

Markings 1.JPG

Edited by RickJH

Share this post


Link to post
Share on other sites

Yes Nick, very happy thank you so much, but if you do get a minute just to compare your textures against mine as I have no one else to compare them with.

All parking areas are fine just the runway & taxi areas.

 

Cheers

Rick

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...