Jump to content

Recommended Posts

Hello guys.

I have a problem with KSUN, or should I say another one? I requested support before for vehicles "taking off" on the roads but got no response. The problem I have now is that aircraft falls into the ground on parking "N" and I checked to see if there was anything I could do on the settings on both, KSUN and Central Rockies but still the same.

Some help please.

 

Thanks

Elevation problem at KSUN 1.png

Share this post


Link to post
Share on other sites

Hi

 

Please post a copy of your “scenery.cfg” file and the “add-ons.cfg” and the “scenery_add-ons.xml” file found at C:\ProgramData\Lockheed Martin\Prepar3D v4.
Please note: Do not open the files and copy and paste the contents, just attach the files.
 

Share this post


Link to post
Share on other sites

Thanks

 

Ensure all of your 3rd party non Orbx addons are at the top of your scenery library and above your FTX entries.
Then in Orbx Central Insertion points "Orbx Airports and Regions”, put your last non Orbx 3rd party listed in your scenery library addon in the INSERTED BELOW window.
Then for the "Orbx Global openLC” ensure the Orbx Airports and Regions are in the INSERTED BELOW window.

 


 

OC Insertion Points.PNG

Share this post


Link to post
Share on other sites

The ones that do not have the check mark grey out will not move up or down. I used to do that with no problem in FSX but I can't do it here.

Share this post


Link to post
Share on other sites

I managed to move them up but they will not move to the top because all the Orbx scenery check boxes are grey out and there is no other space that is not so it won't let me move them any further up. 

Share this post


Link to post
Share on other sites

Ok, here is what happened. I loaded the sim and the aircraft was in the air about 200 feet and felt to the ground on parking N and it moved forward, so I moved it backwards to the spot, but when I change the aircraft it wend "under" again.

Share this post


Link to post
Share on other sites

After I did everything you asked, I placed the aircraft on the same parking spot, and it appears about 500 ft above the airport. I let it fall and it didn't went "underground" but if I try to reload the position, it will go under. You can see the people are buried halfway as well.

It seems to happen only on that spot, but on one of the others the aircraft is not located on the right spot.

500 feet above parking N.png

Share this post


Link to post
Share on other sites

Here is how it looks when I finally got it on the spot N. If I try to reload the position it will go under again.

after it felt it stayed put.png

Share this post


Link to post
Share on other sites
1 hour ago, perohijo said:

The ones that do not have the check mark grey out will not move up or down. I used to do that with no problem in FSX but I can't do it here.

 

You do not have to move anything, that is not what is being asked of you, all you need to do is select the appropriate items for the insertion point tool to work.

Share this post


Link to post
Share on other sites

Yes I understand and I already did it but I still have the same problem as you can see on the screenshots. At first I thought you meant to move the items on the scenery but  I just did what you showed on your screenshot afterwards. The screenshots I sent you last were after I did what you asked. Did not work.

Share this post


Link to post
Share on other sites

Hi Doug.

I go it to work after I verified the files, but it looks like the parking spots are either wrong, or misplaced. I will attach some screenshots.

Parking N has two more parking spots right next to it but they are not on the parking options.

The parking S is only for small aircraft and the Helipad is just another parking for small aircraft, and parking SE is inside a hangar, This really only leave the user parking N as the sole option for commuter airplanes like the emb 120.

I hope this can be helpful. If there are two more parking spots large enough to handle this kind of airplane, they should be active on the options.

 

parking N.png

Helipad.png

parking SE.png

parking S.png

Share this post


Link to post
Share on other sites

The aircraft is located properly now, but I'm afraid the problem is still there. I think if I'm trying to move to the taxiway I will end up "ditched"

Since I cannot upload more screenshots here a link for it.

https://imgur.com/a/ZGDIjfb

 

The service vehicles are all underground like the airplane was, and yes, I did set the mesh resolution to 5M.

Share this post


Link to post
Share on other sites
3 minutes ago, perohijo said:

The aircraft is located properly now, but I'm afraid the problem is still there. I think if I'm trying to move to the taxiway I will end up "ditched"

Since I cannot upload more screenshots here a link for it.

https://imgur.com/a/ZGDIjfb

 

The service vehicles are all underground like the airplane was, and yes, I did set the mesh resolution to 5M.

 

Hi,

 

The service vehicles, I presume, are from an addon you're using? They're not part of the original scenery. They will appear below the ground as the airport model sits on an elevated piece of terrain. Those vehicles won't obey the platform that supports the aircraft. The short version is, addon service vehicles from packages suck as GSX won't work correctly with this airport. This is the same reason why AI traffic is not supported in the product.

 

Regarding the size of the parking spaces; for the same reason above, there is a limited number of the larger parking areas that we can assign to the user before the underlying terrain starts to show through the ground model. I can't recall which aircraft we used to 'size' the parking spaces at apron N, but it was obviously had a considerably larger wingspan. Parking spaces in P3D are generated using the centrepoint of the aircraft rather than the location of the nosewheel (as XP does). This means, using a smaller aircraft than the developer intended, results in the offset that you're seeing - however this would only be apparent upon starting the sim at that parking space. The simple solution is to slew the aircraft forward a few metres, then start you flight. It's possible that there's a sneaky fix we can do to overcome this and it's something I'll look into in the future.

 

Cheers,

 

Greg

  • Thanks 1

Share this post


Link to post
Share on other sites
6 minutes ago, perohijo said:

Ok thanks.

Do you guys have this problem with any other airport? 

 

KSUN is a special case. There are only a handful of Orbx airports that are built this way and I don't believe any of those are on terrain where the slope is so pronounced (which is what causes the limitations). Ultimately, in reality, much of the airport space is sloped. Only the main parking (N) and the lower GA areas are flat. Everything in between has a slight slope which makes it unusable for P3D.

 

Greg

Share this post


Link to post
Share on other sites

I think another one with parking spots issues is PAKT because usually when you activate the 2 parking spots available  you should be able to park there but the last time I think it didn't take them and only let place the aircraft on the runway.

Is all good though.

Thanks for your help Greg

David 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...