Jump to content

answered Airport Elevation Issue with KPSP


Recommended Posts

I am using P3Dv4 and have the Global Base, Trees, Vector, OpenLC Europe and OpenLC North America installed.  I have flown in and out of KPSP numerous times with no issues.  However, today something changed and I seem to have the issue described as airport elevation error with my runway is seemingly below the ground.  I tried the Airport Elevation disable fix as described in the Global Vector Configuration Tool and KPSP now appears on the right side of the screen under the column of AEC is disabled.  But no change in the vision on the runway... I am still below ground.  Then I tried to enable AEC for KPSP airport and still no change.  What could the issue be?  As I said, I have probably flown out of KPSP over 50 times, but somehow this issue showed up on today's flights.  Please let me know what you suggest as I seem to be out of ideas on how to resolve this.

 

Thanks

Dogs53

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...