Jump to content
MGC

active Extremely long load times after installing Orbx Scenery

Recommended Posts

Hi all.

 

I installed P3d V5, no problems; ran fine.

 

Installed my Orbx scenery and airports; V5 hung at Loading Terrain - 5% (or so I thought). Uninstalled all Orbx and reinstalled one at a time. I currently have the following installed:

  • Global Base
  • Orbx Libs
  • TerraFlora 2
  • AUS v2
  • Tyabb
  • Morrabin

 

P3D takes a full 40 mins to load - Runs fine however.

 

It seems that after installing each scenery or airfield, it adds anywhere from 5 to 20 minutes to the terrain load.

 

Has anyone else experienced this?

 

Thanks,

 

Mike

 

Share this post


Link to post
Share on other sites

Have noticed a slowdown as soon as i installed TE Washington. Loads in fine though.

  • Like 1

Share this post


Link to post
Share on other sites

Loads fine on my end, have you try and redo it again?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...