Jump to content
mrscotte

active BUG REPORT - [AOS] in LOG.TXT file

Recommended Posts

After finally completing, verifying, and subsequent updates of my ALL Orbx USA TE Scenery I began having load CTD in X-Plane 11.50b9. What is most disturbing is I have NO OTHER scenery installed except Global Forests and globaltrees reference below appeared before I install it. Unless something is amiss with X-Plane's Default Scenery, the follow points me to Orbx. Please review and advise if the following has anything to do with Orbx? Thanks.

 

Excerpt from my LOG.TXT file

 

[AOS] [2020-05-21.09:09:33] :> Loading AOS
[AOS] [2020-05-21.09:09:33] :> Configuration Loaded
[AOS] [2020-05-21.09:09:34] :> Updated license
[AOS] [2020-05-21.09:09:34] :> License loaded
[AOS] [2020-05-21.09:09:34] :> Weather data loaded successfully
[AOS] [2020-05-21.09:09:34] :> Registered and loaded flightplan datarefs
[AOS] [2020-05-21.09:09:34] :> Aircraft data loaded
[AOS] [2020-05-21.09:09:34] :> Error loading Seasons extension : Installation failed
[AOS] [2020-05-21.09:09:34] :> Error loading StaticAircraft extension : Installation failed
[AOS] [2020-05-21.09:09:34] :> Error loading GlobalTrees extension : Installation failed
Trying to build mipmaps for font C:\X-Plane 11.50b3/Resources/plugins/SAM//fonts/Poppins-Regular.ttf, tex width 1024, tex height 64, texture data 000002AAA6033A10
[AOS] [2020-05-21.09:09:34] :> Loaded fonts
[AOS] [2020-05-21.09:09:34] :> Jetway status indicator initialized
[AOS] [2020-05-21.09:09:34] :> SAM Library : Installation failed
Loaded: C:\X-Plane 11.50b3/Resources/plugins/SAM/win_x64/SAM.xpl (stairportsceneries.plugin.aos).

 

This occurred while running Vulkan. I have also attached the complete LOG.TXT after launching in OPEN GL and the same lines appear. I have filed a bug report with LR but wanted the Orbx team to be aware of this in case it is related to your products. 

scenery_packs.ini Log.txt

Share this post


Link to post
Share on other sites

Well, I can certainly attest there are issues with Vulkan and Orbx TE. As I approached the SO CAL airspace XP crashed with the VULKAN DEVICE LOSS. I will disable all Orbx and try again but the flight up to this point was fine. 

Share this post


Link to post
Share on other sites

I have rearranged your scenery_pack.

The message of VULKAN DEVICE LOSS is nothing to do with the Orbx addons but to do with 11.50 beta.

You are no doubt aware there is no Orbx support for XP beta versions until they come out of beta and are official releases.

I, however use XP Beta 11.50 all the time. There will be occasions when you get odd messages like that, but just let it crash and start again. It is after all a beta:)

 Your PC specs especially GPU/VRAM and CPU rating are at present very important for the beta. Laminar reckon that 11.50 will be able to operate with a GPU with only 4GB of VRAM, but I anticipate that will be with pretty low settings or it will crash.

So, fear not. Continue using 11.50b and Orbx addons as i do and enjoy the scenery until or if it causes a problem. To date I have has 2 ctds and have only flown in XP beta since the first beta came out. I don't get blurries or CTDs but I know some people do, but that very much depends on what else they are running in the beta like plugins, payware planes etc.

scenery_packs.ini

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...