Jump to content
jetset

resolved Wrong/Strange scenery.ini entry after updating TE GB North

Recommended Posts

Hello,

 

after updating TE GB North today i found these entries in my scenery.ini:

 

SCENERY_PACK Custom Scenery/Orbx_A_GB_North_TrueEarth_Custom/
SCENERY_PACK Custom Scenenery/Orbx_A_GB_North_TrueEarth_Custom/
SCENERY_PACK Custom Scenery/Orbx_B_GB_North_TrueEarth_Overlay/
SCENERY_PACK Custom Scenery/Orbx_C_GB_North_TrueEarth_Overlay/
SCENERY_PACK Custom Scenery/Orbx_D_GB_North_TrueEarth_Orthos/

 

Two A entries where the second one is missed type. I already tried to delete this entry but it will be placed after starting and shutting down Xplane11 again.

Any ideas?

Thx in advance

 

Rgds

Mark

Share this post


Link to post
Share on other sites
8 hours ago, jetset said:

Hello,

 

after updating TE GB North today i found these entries in my scenery.ini:

 

SCENERY_PACK Custom Scenery/Orbx_A_GB_North_TrueEarth_Custom/
SCENERY_PACK Custom Scenenery/Orbx_A_GB_North_TrueEarth_Custom/
SCENERY_PACK Custom Scenery/Orbx_B_GB_North_TrueEarth_Overlay/
SCENERY_PACK Custom Scenery/Orbx_C_GB_North_TrueEarth_Overlay/
SCENERY_PACK Custom Scenery/Orbx_D_GB_North_TrueEarth_Orthos/

 

Two A entries where the second one is missed type. I already tried to delete this entry but it will be placed after starting and shutting down Xplane11 again.

Any ideas?

Thx in advance

 

Rgds

Mark

The scenery_pack will only read what it sees in your Custom Scenery folder. Have you checked that there aren't 2 folders called TEGB North_Custom?

As you know there are 2 Overlay folders for so that is correct.

Share this post


Link to post
Share on other sites

Hi Jon,

 

thanks for your reply. I run the Orbx Central Tool again after deleting and checking the scenery.ini and the custom folder again. I found another strange entry from GB Central South as well in the ini. I run the file checker in the Orbx Tool to double check if all files were downloaded and after two attempts and deleting the wrong entries it shows up correctly in the scenery.ini.

So I guess its solved now.

Thx a lot

 

Mark 

Share this post


Link to post
Share on other sites
29 minutes ago, jetset said:

Hi Jon,

 

thanks for your reply. I run the Orbx Central Tool again after deleting and checking the scenery.ini and the custom folder again. I found another strange entry from GB Central South as well in the ini. I run the file checker in the Orbx Tool to double check if all files were downloaded and after two attempts and deleting the wrong entries it shows up correctly in the scenery.ini.

So I guess its solved now.

Thx a lot

 

Mark 

Good news.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...