Jump to content
dT88

resolved BUG REPORT - KBHB levitating airport buildings

Recommended Posts

There is a bug where the airport buildings appear to levitate in the vicinity of the Seaplane Base (see precise parking location in X-Plane below). I confirmed this bug on 2 other PCs running X-Plane with Orbx KBHB scenerery installed.

KBHB-2.PNG

KBHB-1.PNG

Edited by dT88

Share this post


Link to post
Share on other sites

Please read this link, or many others relating to the floating buildings at KNHB:
 

If you are using an ortho imagery then the answer to the problem is in the final couple of posts.

 

Share this post


Link to post
Share on other sites

sorry, i don't see the link in your post. Can you please provide. Thanks. BTW, I'm not using ortho imagery. 

Share this post


Link to post
Share on other sites
2 hours ago, dT88 said:

sorry, i don't see the link in your post. Can you please provide. Thanks. BTW, I'm not using ortho imagery. 

nevermind. I see the link. I do not have ortho installed. The only "solution" that the other user reported in the link provided is updating X-Plane's Global Scenery. My X-Plane (including all scenery) is up-to-date - and I'm still experiencing the aforementioned problem. Please advise. Thanks.

Share this post


Link to post
Share on other sites

I don't see what you see with default scenery.

Have you got Runways follow terrain contours enabled?If not, enable it.

Share this post


Link to post
Share on other sites

I'm confused bu your response. I have default X-Plane scenery with Orbx's KBHB installed - no other scenery. I can't find the "Runways follow terrain contours enabled" setting in either X-Plane or Orbx Central. 

Edited by dT88

Share this post


Link to post
Share on other sites
10 hours ago, dT88 said:

I'm confused bu your response. I have default X-Plane scenery with Orbx's KBHB installed - no other scenery. I can't find the "Runways follow terrain contours enabled" setting in either X-Plane or Orbx Central. 

It is in the XP Setings/General.

I disabled my ortho for the KBHB area to test and do not have any floating buildings.

You need to make sure that the mesh file that comes with KBHB ZZZ_Orbx_KBHB_Bar_Harbor/
is at the very bottom of your scenery_packs.ini

Share this post


Link to post
Share on other sites

Here is what i see from the exact location that was in your pic when the KBHB ZZZ mesh file is at the bottom of the scenery_packs.ini

Capture.thumb.JPG.cfac14898d73d4af2439f40e0df099a8.JPG

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...