Jump to content
graaant21

resolved True Earth GE South and North - missing features

Recommended Posts

In P3D 4.5 have used recommended settings for both True Earth GE South and North sceneries, but am missing majory features.

 

1. In London area, only feature showing is The Eye/wheel, and Tower Bridge, also other bridges -- but no Abbey, Palace, St. Paul's, etc.

 

2. In TE GB North, neither Edinburgh nor any other castle, etc. are displayed, not Forth Bridge ...

 

Have checked settings, also Central configuration. Am I missing something, or ... ? (Lower end PC: Intel i5 6600 (turbo to 4 Ghz), GPU: Nvidia GTX 970.)

 

Thanks,

GM

 

Edited by graaant21
missing word, details

Share this post


Link to post
Share on other sites
1 hour ago, graaant21 said:

Am I missing something

Hello GM, welcome to the forums.

London is very demanding on your resources with the amount of autogen, but ensure that Scenery Complexity is set to Very Dense in Options - World to see it all.

Share this post


Link to post
Share on other sites

Thanks, Smudger, will try that. I might have mentioned that all the missing features had been showing before an update, and FPS was v. v. low ... but thought I'd try again, post-update, as everything else has been smoother. Otherwise it's great scenery, v. immersive, compelling ..

Share this post


Link to post
Share on other sites

Turns out that I had Scenery Complexity set to Extremely Dense in the attempt to get the scenery to appear, tried dialling it back to Very Dense -- still no luck, nothing except The Eye and bridges. Any other suggestions would be appreciated.

Somehow seems a pity that St Paul's doesn't show in TE GB with P3DV4.5 when it did 22 years ago in FS98 ...  !

Share this post


Link to post
Share on other sites

Thanks for the suggestions, chaps, but am done with this now, with tweaking, reinstalling, verifying, updating. up the kazoo -- keeping to the v. fine countryside, maybe waiting for MSFS20.

Share this post


Link to post
Share on other sites

Hi, Nick:

Thanks, altho' I have the latest Orbx Library installed and verified, and in Orbx Central don't see any separate TE GB library to download. The TE GB manual p.5 states that O Central will install/handle the library files as part of the TE GB install process -- from which I assume that there's not much for me to attend to. And if the library is 'verified', may I assume that it's activated?

Sorry, questions, questions ... but if there's anything I can do, please say.

Grant

Share this post


Link to post
Share on other sites

Hello Grant.

There is a separate TEGB Library, that has nothing to do with the Orbx Libraries.

It contains all of the POIs that you are not seeing.

Sometimes, it is installed into an external Orbx Central Library.

You should look for Orbx\FTX_EU\FTX_EU_!GBAll_Library.

It's 12 GB in size.

Share this post


Link to post
Share on other sites

Great, Nick, thanks.

I'll look for the TEGB library on my system, add manually to the P3D Scenery list, activate there.  I assume that the install went smoothly/automatically for most users, as there's nothing I've found that mentions that (on the site, under Prerequisite Products, only Orbx Libraries is mentioned).

I'll be upgrading my system with a SSD and nVidia 2600 sometime soon, and could even get to enjoy the POIs with a workable FPS ... !

Cheers,

Grant

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...