Jump to content
Celticboy2

answered Traffic Global, Orbx Airports

Recommended Posts

Traffic Global does not have any activity at my Orbx Airports if I remove the Airports

then Traffic Global works fine wonder if any one else has this problem and could help thanks.

Share this post


Link to post
Share on other sites
7 hours ago, Celticboy2 said:

Traffic Global does not have any activity at my Orbx Airports if I remove the Airports

then Traffic Global works fine wonder if any one else has this problem and could help thanks.

None that are reported. I have Traffic Global in both XP 11.40 and 11.50b6 and have traffic. What XP version are you using? What are your Traffic Global settings.Traffic Global works fine with all the Orbx addons. there were a couple like EGLC that required a slight mod, and that mod is in this forum if you want to Search for EGLC traffic. There is no General aviation so that reduces the amount of traffic that Traffic Global will display.

Refine your statement about all Orbx airports and we can take a look at resolving the issue hopefully.

Share this post


Link to post
Share on other sites

Hi Jon thanks for the reply I'm running 11.50b6, I should have said Traffic Global is working at all my Orbx airports apart

from EGNM it was working till Orbx updated the airport now there's nothing, I have heard of one guy who has the same problem at a different airport.

If I remove the Orbx version back to X-plane default EGNM Traffic Global works fine it's a strange one, hope you can point me in the right direction.

 

Rig: i7 8700k 4.7Ghz ,Geforce GTX 1080ti, 32Gb Hyper  X fury 3200MHz, 4K Monitor.

Share this post


Link to post
Share on other sites

I can only show you what I see at EGNM. Lots of Traffic Global planes and my Traffic Global settings. My copy of EGNM will be exactly like your copy. I also have the newest version of Traffic Global Release 1.0.9113, April 16th 2020. This pic is from XP 11.50b6 but is the same in my copy of 11.41

 

Capture.thumb.JPG.fef35f1e923b90c9ad910a20712f7a0f.JPG

 

Capture1.JPG.a40af7b9c01f887c2aa049413069f179.JPG

Share this post


Link to post
Share on other sites

Hi Jon iv'e just done a flight from EGHI then EGCC up to EGPH then finished at EGNM all airports were fine

apart from Leeds and i'm running Traffic Global Release 1.0.9113 this one has me scratching my head as it worked fine.

 

 

X-Plane Screenshot 2020.05.13 - 20.20.40.05.png

Share this post


Link to post
Share on other sites
9 hours ago, Celticboy2 said:

Hi Jon iv'e just done a flight from EGHI then EGCC up to EGPH then finished at EGNM all airports were fine

apart from Leeds and i'm running Traffic Global Release 1.0.9113 this one has me scratching my head as it worked fine.

 

 

X-Plane Screenshot 2020.05.13 - 20.20.40.05.png

As I can show that Traffic global does work with EGNM my final support suggestion is for you to ensure that in the EGNM Configure options, that you make sure that No Static Aircraft is ticked. That is the only setting I didn't show in my pic, If that doesn't work I am afraid I cannot assist any further as the issue appears to be on your side and I cannot think of anything else as I cannot reproduce the anomaly.

 

Capture.thumb.JPG.ad4e811b8d0b254899dd9ef13bba7022.JPG

Share this post


Link to post
Share on other sites

 I’ve tried this so I’m at a loss it was working before with Traffic Global that’s the thing I don’t understand thank you for your advice anyway .

Share this post


Link to post
Share on other sites
9 minutes ago, Celticboy2 said:

 I’ve tried this so I’m at a loss it was working before with Traffic Global that’s the thing I don’t understand thank you for your advice anyway .

Just had a thought. One more try. 

I see you have Dynamic density enabled. Untick it. It can reduce traffic with that ticked. Also untick the  Synthetic GA option. It does nothing

Share this post


Link to post
Share on other sites

I look at the time in your pics and it says 11.25. I look at the all flights and I see none at 11.25. Nearest active flight was 11.09 and next active flight is 12.14. I don't use that facility so I cannot comment further

The issues are best reported in the Traffic Global forum section at X-Plane.org.

Did you change the Dynamic Density setting? This will make more planes show up as I g=have demonstrated in my pics.

Share this post


Link to post
Share on other sites

I think static aircraft needs to be enabled in Orbx settings to see Traffic Global aircraft? Think I had a similar issue at EGNX. 

Try this if you haven't already.

Share this post


Link to post
Share on other sites

Iv'e  tried this and still no joy all my other airports are fine just EGNM it's quite annoying as it was working before the EGNM update by Orbx.

Share this post


Link to post
Share on other sites

Just an observation - for some reason my Traffic Global installation sometimes takes a bit to "warm up" and start populating - par example I have departed an airport and been mystified by no traffic during takeoff only to glance behind me to see it once gaining altitude - sometimes re-starting the scenario can help as well.

 

Try pressing the "Insert" key a few times whilst at the airport and if you see the little red plane labels above invisible planes at the gates a few more seconds will result in airplanes in most cases.

 

Steve

Share this post


Link to post
Share on other sites

Thanks Steve for the reply iv'e tried everything mate this has me scratching my head there is absoulutley nothing in 

the airport or even the vicinity, as I said it was working till the Orbx update of EGNM  then nothing all my other Orbx airports are fine if

I uninstall EGNM back to the default Traffic global works fine.

Share this post


Link to post
Share on other sites
4 hours ago, Celticboy2 said:

Thanks Steve for the reply iv'e tried everything mate this has me scratching my head there is absoulutley nothing in 

the airport or even the vicinity, as I said it was working till the Orbx update of EGNM  then nothing all my other Orbx airports are fine if

I uninstall EGNM back to the default Traffic global works fine.


Hmmm....tell you what, tomorrow I shall play with my EGNM and see if I can get my Traffic Global to generate traffic - I’m a beta tester but also very passionate about AI Traffic - especially Traffic Global as at least on my rig the frame rate impact is so light.

 

I shall report back...

 

Steve

Share this post


Link to post
Share on other sites
10 hours ago, Steve Colbert said:


Hmmm....tell you what, tomorrow I shall play with my EGNM and see if I can get my Traffic Global to generate traffic - I’m a beta tester but also very passionate about AI Traffic - especially Traffic Global as at least on my rig the frame rate impact is so light.

 

I shall report back...

 

Steve

Cheers Steve.

Share this post


Link to post
Share on other sites
8 hours ago, Celticboy2 said:

Cheers Steve.

Hmmm.....I can also confirm no Traffic Global traffic to speak of at all, and I get this error in my log.

 

TGXP: Totally unable to read airport file P:\X-Plane 11\Custom Scenery\Orbx_A_EGNM_LeedsBradford\Earth nav data\apt.dat

 

I shall mess with this apt.dat file a bit (there are actually 2 of them, one for "with statics" and one for without - I'm not an expert in using "WED" but there may be something amiss with the taxi routes or parking spaces Traffic Global doesn't like.   If I try a freeware version of the airport Traffic Global does indeed generate aircraft for me.

 

But the Orbx version looks incredible - certainly there is a fix...stand by.

 

Steve

 

 

 

 

Share this post


Link to post
Share on other sites
8 hours ago, Celticboy2 said:

Cheers Steve.

 

10 minutes ago, Steve Colbert said:

Hmmm.....I can also confirm no Traffic Global traffic to speak of at all, and I get this error in my log.

 

TGXP: Totally unable to read airport file P:\X-Plane 11\Custom Scenery\Orbx_A_EGNM_LeedsBradford\Earth nav data\apt.dat

 

I shall mess with this apt.dat file a bit (there are actually 2 of them, one for "with statics" and one for without - I'm not an expert in using "WED" but there may be something amiss with the taxi routes or parking spaces Traffic Global doesn't like.   If I try a freeware version of the airport Traffic Global does indeed generate aircraft for me.

 

But the Orbx version looks incredible - certainly there is a fix...stand by.

 

Steve

 

 

 

 

 I attach my apt for you gents to see if that helps as I have demonstrated that I have plenty of Traffic global planes at EGNM.

I have No Static Planes ticked in the configuration option and attach therefore the apt for the Earth nav data folder, not the Eath nav data STATICS folder.

I also attach my Ground Traffic txt file.

See if these help. If not then i have no ideas as I said, I have plenty of traffic.

 

apt.zip

 

GroundTraffic.zip

Share this post


Link to post
Share on other sites

Thanks Jon.

 

The good news is that I was indeed finally able to get Traffic Global to generate AI traffic for my installation by opening the "non-static" version of the apt.dat and changing each of the various gate attributes from "Tie Downs" (which sounds like Cessnas etc.) to "Gates" THEN select which type of aircraft I wanted via the click boxes (Heavy Jet, Jet, Turboprop and UNCHECK the "props") THEN for good measure change the type of "Ramp Operation" at the bottom to "Airline" - export the apt.dat file back into where I found it overwriting it and boom, problem solved!   No idea which of these steps are the most critical, but it also appears that if some knowledgeable user knows which gates are used by which airlines you can put those IATA codes for them by the gates and they'd even park in the correct spots which would be swell.

 

In any case, Traffic Global is generating AI at the outstanding Orbx EGNM Leeds - hopefully that helps @Celticboy2  :)

 

Not sure why it works for yours and not mine as I did a clean install with no backups but mysteries abound in these sims of ours, perhaps the user and I both have a different version of Traffic Global or something  - but this seemed to work OK (I'm going to take a peek at my EGNX to see why IT'S not generating traffic for me either)

 

 

Steve

 

 

 

 

EGNM Taxi Routes.JPG

 

BN-2B Islander - 2020-05-16 1.14.44 PM.png

Share this post


Link to post
Share on other sites
Posted (edited)

Traffic Global doesnt seem to like parking that is set as tie downs and it seems to result in parked aircraft sometimes not appearing. I had to alter the parking from tie-downs to gates and also many were set to props and turbo pros but not jets which limits how much parking is available. I changed those too and it works a treat now. 

 

This airport just isn't configured for TG out of the box.  Even the taxiways are not set correctly with taxiway lines right up to the stop mark on the parking line which is incorrect.  Laminar specifically say not to micro-manage taxiway but that is precisely what has been done at this airport. Its not surprising some of us have seen issues with AI traffic.

Edited by cbcdesign

Share this post


Link to post
Share on other sites

@Greg Jones For info. Can the developer please fix the 2 issues at EGNM. Apron lighting and parking designations. Thanks

Share this post


Link to post
Share on other sites
On 5/16/2020 at 7:58 PM, Steve Colbert said:

Thanks Jon.

 

The good news is that I was indeed finally able to get Traffic Global to generate AI traffic for my installation by opening the "non-static" version of the apt.dat and changing each of the various gate attributes from "Tie Downs" (which sounds like Cessnas etc.) to "Gates" THEN select which type of aircraft I wanted via the click boxes (Heavy Jet, Jet, Turboprop and UNCHECK the "props") THEN for good measure change the type of "Ramp Operation" at the bottom to "Airline" - export the apt.dat file back into where I found it overwriting it and boom, problem solved!   No idea which of these steps are the most critical, but it also appears that if some knowledgeable user knows which gates are used by which airlines you can put those IATA codes for them by the gates and they'd even park in the correct spots which would be swell.

 

In any case, Traffic Global is generating AI at the outstanding Orbx EGNM Leeds - hopefully that helps @Celticboy2  :)

 

Not sure why it works for yours and not mine as I did a clean install with no backups but mysteries abound in these sims of ours, perhaps the user and I both have a different version of Traffic Global or something  - but this seemed to work OK (I'm going to take a peek at my EGNX to see why IT'S not generating traffic for me either)

 

 

Steve

 

 

 

 

EGNM Taxi Routes.JPG

 

BN-2B Islander - 2020-05-16 1.14.44 PM.png

Hi again Steve just to let you know i have now lost TG at EGLC and EGPH i have not touched anything :) beggining to feel a bit miffed with Orbx as i have spent a small fortune with them there is obviously a problem that needs addressing i wonder i you know what strings to pull :)  cheers John.

Share this post


Link to post
Share on other sites
51 minutes ago, Celticboy2 said:

Hi again Steve just to let you know i have now lost TG at EGLC and EGPH i have not touched anything :) beggining to feel a bit miffed with Orbx as i have spent a small fortune with them there is obviously a problem that needs addressing i wonder i you know what strings to pull :)  cheers John.


Oh no!?!

 

Sorry to hear that from a customer perspective but also from a selfish perspective - I’m a beta tester but actually love flying to these for fun, ESPECIALLY Edinburgh which my wife and I got to visit last year!

 

It has to be something with the ground routes or parking or both, all modifyable in WED that I’m not expert at.

 

That same wife has a long list of chores for us planned outdoors but as soon as I can sit down I’ll work on these!

 

Stand by...

 

Steve

Share this post


Link to post
Share on other sites

apt.dat

 

You can try saving your existing apt file from earth nav data somewhere safe and replace it (not the NOSTATICS one) using my attached atp to see if that works.

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, Steve Colbert said:


Oh no!?!

 

Sorry to hear that from a customer perspective but also from a selfish perspective - I’m a beta tester but actually love flying to these for fun, ESPECIALLY Edinburgh which my wife and I got to visit last year!

 

It has to be something with the ground routes or parking or both, all modifyable in WED that I’m not expert at.

 

That same wife has a long list of chores for us planned outdoors but as soon as I can sit down I’ll work on these!

 

Stand by...

 

Steve

I replaced the apt.dat file and that did the trick Steve thankyou so much for your help.

 

Edited by Celticboy2

Share this post


Link to post
Share on other sites
1 hour ago, cbcdesign said:

apt.dat 27.94 kB · 2 downloads

 

You can try saving your existing apt file from earth nav data somewhere safe and replace it (not the NOSTATICS one) using my attached atp to see if that works.

I used your apt.dat file and that did the trick !!!!!!! I compared yours to mine and there were some major diffrences thank you so much.

Share this post


Link to post
Share on other sites
Posted (edited)

Glad it worked for you. Hopefully it will work consistently.

I made a lot of changes in some areas including taxiways onto the runway because WT3 was taking routes across the grass rather than coming off the runway on suitable surfaces. 

Edited by cbcdesign

Share this post


Link to post
Share on other sites
46 minutes ago, cbcdesign said:

Glad it worked for you. Hopefully it will work consistently.

I made a lot of changes in some areas including taxiways onto the runway because WT3 was taking routes across the grass rather than coming off the runway on suitable surfaces. 

Thank you again I actually work at EGNM as ground crew youv'e done a fantastic job.

  • Thanks 1

Share this post


Link to post
Share on other sites
5 hours ago, Celticboy2 said:

Hi again Steve just to let you know i have now lost TG at EGLC and EGPH i have not touched anything :) beggining to feel a bit miffed with Orbx as i have spent a small fortune with them there is obviously a problem that needs addressing i wonder i you know what strings to pull :)  cheers John.

 

Hi there John - 

 

Strangely, my Edinburgh EGPH has full Traffic Global Traffic?

 

And the .apt file looks great for traffic - so perhaps do a fresh install of your EGPH, deleting both your current scenery folder AND your backup location (as defined in OC) files so you get the "freshest" installation?

 

(Incidentally, testing for traffic resulted in my first ever successful Spitfire landing after many, many attempts, so thank you! :) )

 

Will check London City later but do believe there was an issue with that that I've seen the fix for somewhere on the Internet.

 

Steve

Spitfire L.F.Mk IXc - 2020-05-24 10.43.18.png

Share this post


Link to post
Share on other sites

Thank you Steve I will try that ,well done on the spitfire don’t fancy that my self I have managed to fix EGNM with help from other thank you it was the apt.dat file I think was corrupt in my installation .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...