Jump to content
Jay24

answered Major issue with Orbx vector configurator

Recommended Posts

no matter what i do i cannot fix this issue 

 

when i run the auto configuration for the airport levels it fails with the message auto configuration has failed to complete 

 

i have never had this issue before, also i have verified all my Orbx products checked firewall check uac nothing i do can fix it 

 

please help 

Thanks in advance

Capture.JPG

Share this post


Link to post
Share on other sites

Did you possibly do a re-install of P3D, but did not run the sim at least once to establish a registry entry for the sim?

 

Share this post


Link to post
Share on other sites

it a fresh install but i have loaded it up after installing Orbx 

Share this post


Link to post
Share on other sites
3 minutes ago, Jay24 said:

it a fresh install but i have loaded it up after installing Orbx 

Hello Jay, as Stewart has mentioned, you should have run P3D up to the flight screen and then closed it at least once BEFORE opening Orbx Central and installing your scenery :huh:

Share this post


Link to post
Share on other sites

so would unsitalling Orbx and re installing and running p3d up  fix this issue ?

Share this post


Link to post
Share on other sites

Hi

 

Did you install the simulator to a root of a hard drive, or did you create a folder structure first to install the simulator?

Share this post


Link to post
Share on other sites

p3d is installed on a separate drive just the same as it was before the re install and never had an issue until now 

Share this post


Link to post
Share on other sites

Hi Doug,

 

I started to experience the same issue with Auto configuration since, this morning. please find attached snap shot. I tried the re-syncing function via settings too and no joy yet. Also, .Net framework, 2,3 and 4 are installed and enabled. Not sure what causing it. These are steps I tried:

  • verifying the files for vector.
  • uninstalled and re-installed Orbx library.
  • ran the sim (P3d V4.5 - ver  4.5.14.34698).
  • after closing the sim, ran the auto config again. same issue.
  • uninstalled vector and re-installed it in a different location (G:\Orbx Library\p3dv4\Global VECTOR) but, still no joy.

 

image.thumb.png.74b574a500d380aae82b062eaf89dfe2.png

 

image.png.da5962f738fc7775e0fc84cddf2821d6.png

 

Cheers

 

Jeremy

Share this post


Link to post
Share on other sites

Hi,

I have the same issue. It occurred after installing True Earth Washington and I've never had it before. I have verified My Vector install and have all the net Framework versions installed. It occurs whether or not my antivirus is active  and I run the tool as administrator.

I've just read the vector elevation configuration tool has recently been re written or updated and was wondering if we should wait while this is looked at at your end. My install has not changed and has been stable to date. Thanks for your help.

Cheers

Rich

Share this post


Link to post
Share on other sites

Me too, I have the same issue since this morning. I even did a Global Vector Verify Files. No change. My install has not changed and has been stable to date. Thanks for your help.

Cheers

Ron

 

 

 

image.thumb.png.c73807f451f5a87ee5bc3977f2848e17.pngHi,

 

Share this post


Link to post
Share on other sites

Have the same issue after installing TrueEarth Washington. Raised a support query here.

Cheers,

Mario

Share this post


Link to post
Share on other sites

I've been getting it too.  I just checked, I've got Dot.net 4.8 installed according to the tool.

 

I've sync'd a few times in the last day or so so that's not an issue.

 

Maybe it's something after updating to Windows 10 V2004?

Share this post


Link to post
Share on other sites

Hello Darren,

yes, it is being addressed.

Oddly enough, the topic posted into the Orbx Central support forum has been answered and even has the fix attached.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...