Jump to content

resolved ESSA doesn't load and crashes P3D v3


Recommended Posts

Hi, guys,

Today I installed ESSA for the P3D V3 via Orbx Central.

When I try to load ESSA, the P3D crashes, and disappears completely.

In the scenery config the place is listed correctly, as well as it's shown and activated in the scnery library.  Other add on airports are loading correctly.

What can be wrong with it???

 

Cheers

Ingo

Link to post
Share on other sites
  • Nick Cooper changed the title to ESSA doesn't load and crashes P3D v3

Hi,

I installed ESSA today for the first time and i have exactly the same problem. When i try to load ESSA p3dv3 crashes. I have the latest version of p3dv3 and never had an issue with Orbx before. Have the latest FTX central.
Eventlog says: path to module with error is C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\g3d.dll and comes with a .NET Runtime error event id 1026

 

 

Hope some one can help me!

Edgar

 

Edited by P16
Link to post
Share on other sites
1 hour ago, P16 said:

Hope some one can help me!

Hello Edgar, welcome to the forums.

Can you check that your system has all the System Requirements listed on page 28 of the Orbx Central User Guide = Orbx Central - Settings - Help ?

Link to post
Share on other sites
2 hours ago, Smudger said:

Hello Edgar, welcome to the forums.

Can you check that your system has all the System Requirements listed on page 28 of the Orbx Central User Guide = Orbx Central - Settings - Help ?

Hi,

I checked and have all the required Visual C++ installed.
 

Link to post
Share on other sites
4 hours ago, Marcus Nyberg said:

Alright, let me do some troubleshooting.

might be the latest hotfix we released for v5 that messed something up in v3.

 

ill get back to you!

 

Thanks for your help! 
Note: I have the Visual C++ 2015-2019. When i try to install the 2015 it says 'its al ready installed'.

Link to post
Share on other sites

So seems like we made a miss in the latest v5 patch that affected v3 as well. Sorry about that.

 

If you can just check so this solves the issue for you we can send it out as an official patch.

 

Steps:

1. Set statics to enabled in the config tool for ESSA.

2. Add the files attached to this post to Orbx\FTX_GLOBAL\FTX_AA_ESSA\Scenery

3. Overwrite when asked.

 

Let me know if it solved the issue,

 

Cheers,

Marcus

 

 

ESSA_ADEP4_SL_ORBX_P3D_NoStatics.off ESSA_ADEP4_SL_ORBX_P3D_Statics.bgl

  • Thanks 1
Link to post
Share on other sites

Hello Marcus,

 

I followed you're steps and…...YES it solved the issue!! After that I also tried it when I disable the static aircraft and….. it works fine!  Finally I can enjoy this scenery!

 

Thank you so much for your help! It might help others as well. 

 

Cheers,

Edgar

 

Link to post
Share on other sites
11 minutes ago, P16 said:

Hello Marcus,

 

I followed you're steps and…...YES it solved the issue!! After that I also tried it when I disable the static aircraft and….. it works fine!  Finally I can enjoy this scenery!

 

Thank you so much for your help! It might help others as well. 

 

Cheers,

Edgar

 

 

Thanks for reporting back, glad it works!

 

We'll send out an official patch in the next few days.

Sorry for the issue, just a miss on our end.

 

Cheers,

Marcus

Link to post
Share on other sites

Hi, Markus,

have done as you've just described it, unfortunately without success.

Furthermore I cannot download the two files above. Are there perhaps other possibilities?

 

Greetings
Ingo

Link to post
Share on other sites
53 minutes ago, DCLAN said:

Hi, Markus,

have done as you've just described it, unfortunately without success.

Furthermore I cannot download the two files above. Are there perhaps other possibilities?

 

Greetings
Ingo

 

Hey Ingo!

 

Here is a .rar with the files as well if that works better to download.

Otherwise just reinstall the scenery, should take care of it. 

 

Cheers,

MarcusESSAv3.rar

Link to post
Share on other sites
  • 4 weeks later...
On 4/30/2020 at 2:51 PM, P16 said:

Hello Marcus,

 

I followed you're steps and…...YES it solved the issue!! After that I also tried it when I disable the static aircraft and….. it works fine!  Finally I can enjoy this scenery!

 

Thank you so much for your help! It might help others as well. 

 

Cheers,

Edgar

 

Works for me to Great.. Peter Söderström

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...