Jump to content

Recommended Posts

Hello,

is this normal when Ground Poly is ticked in the Configuration Manager?

 

Aiport YMML

 

kN6205q.jpg

 

It says, Taxiways and Aprons have an Groundpoly. Aprons are ok, taxiways not.

 

from the Manager: This uses a FSX Ground Poly to cover the entire runways, taxiways and aprons.

 

Regards

Share this post


Link to post
Share on other sites

Suggest airport is YBBN not YMML. YBBN is an old offering from Orbx and some of the polys are mismatched in P3D (course vs detailed).

Share this post


Link to post
Share on other sites

Hello,

it works in P3D in the same way that it works in FSX.

The default P3D detail1.bmp file can be replaced with something better

which will help to make the textures look sharper.

Share this post


Link to post
Share on other sites
59 minutes ago, Nick Cooper said:

Hello,

it works in P3D in the same way that it works in FSX.

The default P3D detail1.bmp file can be replaced with something better

which will help to make the textures look sharper.

 

Not sure, if you look to the screenshot you see only phototexture un the taxiways. Is this normal? Groundpoly is ticked and a groundpoly should be visible for the taxiways. Apron is working. 

 

 

Share this post


Link to post
Share on other sites

Anyone an screenshot to compare if the scenery is working correct in my sim? 

 

Thanks a lot

Share this post


Link to post
Share on other sites
2 minutes ago, Urmel81 said:

screenshot to compare if the scenery is working correct in my sim?

YBBN is an old product, hopefully to be updated now that the alterations are complete.

YBBN textures.jpg

Share this post


Link to post
Share on other sites

Thanks, I have fsx ground poly but still only photoreal textures.

 

no idea why?

 

 

Share this post


Link to post
Share on other sites
50 minutes ago, Nick Cooper said:

Hello,

I don't think that you are understanding what an "FSX ground poly" is.

Here is a page that will help to explain.

 

 

Hi Nick,

maybe you should read my request! I asked if it is normal or not!

 

That's an YES or NO question. Should be easy to answer, but it seems not to be possible. IT WAS NO COMPLAINT, IT WAS AN NORMAL QUESTION.

 

Yes, it's normal (and I'm fine with it)

No, there is an fault (then we need to find the fault)

 

I don't understand what's your problem is with this question.

 

I have ticked FSX Ground Poly (Aprons, Taxiways, Runways)

 

I said Apron is ok (Groundpoly visible)

I said Runway is ok (Groundpoly partly visible - Parts should be wrong)

I said I have Phototexture for Taxiways. (Groundpoly NOT visible - only the Phototexture - that should be wrong)

 

May question was: IS IT NORMAL? Yes or no?

 

APRON Picture:

pAwYmuN.jpg

 

Taxiway:

Vwjj72B.jpg

 

Runway:

pbh6zNV.jpg

 

 

Maybe I'll get now the correct answer? Is it normal - YES or NO?

 

Thanks for understanding. An request like this should be answered in the first time, because it should be easy for you experts to find out if the users is seeing the correct textures.

 

 

Share this post


Link to post
Share on other sites

Yes, it is normal.

I had tried to explain why but seem to have succeeded in doing nothing but upsetting you.

At the risk of doing so even further, you are still identifying the "ground poly" as photo real

when it is just another method of displaying the same ground image.

I think that what you think you should be seeing are described as "Native FSX taxiways".

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...