Jump to content
  • 0
Sign in to follow this  
Lozer

Immersion issue

Question

Hi,

I've just purchased and already downloaded your A320 Immersion pack for the Aerosoft Bus. I have FSUIPC (Version 4 for my FSX-SE) installed and activated all effects while installing the Immersion pack with Orbx CENTRAL. Furthermore the Special Effect Slider in FSX-SE is set, as suggested, to "high".

Sadly I can't see any of the described effects...really Nothing and I have already tried all (and more) of the weather Presets which should trigger the effects. I even tried to  uninstall and than reinstall the Immersion pack. 

I must Mention, that I have bought the A320/321 via Steam (https://store.steampowered.com/app/556212/FSX_Steam_Edition_Airbus_A320A321_AddOn/)  and not via the Aerosoft website

Might this be a probleme? I really hope it won't and that you guys have a solution for me, to get this add-on running in my sim.

Thanks in Advance and best regards

-Steve

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...