Jump to content
klka

resolved Trees disappeared

Recommended Posts

Hello,

after 6h of discovering what caused disappearance of trees around LJLJ airport I found that when deactivating LGKO scenery, trees reappear.

 

Do you have any ideas why is this happening?

Share this post


Link to post
Share on other sites

Hi @klka

 

Thanks for the report. 

 

Currently trying to track the issues (we have a suspect). Will back to you asap with the solution. 

 

Can you please tell if you are using Orbx Central version or Gaya installer?

 

Raz

Share this post


Link to post
Share on other sites

I think it has to do with your autogen Folder.  We've lately had a multitude of issues with the use of autogen folders and the Autogen descriptions internal with p3dv4.5.  Especially when activating scenery via xml method.  For some reason it discombobulates the tress worldwide.  The fix has been install via cfg and remove the addon scenery addon file.

Seriously, we need to stop using the multiple autogen descriptions and find another way...Its casue mad frustrations.  (Love the scenery ..absolutely love your work  -PLEASE be sure not to include an autogen file on the release of LOWW and setup the installer to register with the CFg

thx

with KOS active XML first two shots

 

with it turned off

last 2 shots

 

 

 

2020-3-30_19-23-4-763.jpg

2020-3-30_19-29-55-583.jpg

2020-3-30_20-45-17-650.jpg

2020-3-30_20-45-28-769.jpg

Share this post


Link to post
Share on other sites

Hi

Gaya's autogen folder causes conflict with Orbx one

The Autoconfigurator Merger can't read xml adding method it only detects autogen folders within P3D root folder

 

Do this and you will have Gaya and Orbx living together in peace

 

Delete the xml addon file

Open the sim and confirm KOS scenery is gone

Then add it manually (old style) and then close the sim this is very important (as the ACM only works on the restart of the sim)

It would be good to run Central then close

Then run the sim and you'll see the ACM in action

Go and test both products, Kos and where you had no trees

 

These products cause that problem in case you have them

 

France VFR ( works with the ACM)

Kos ( not bought through Orbx. Orbx has recently fixed it)

Lukla

Skiathos

Chania

 

Cheers

 

Carlos

Share this post


Link to post
Share on other sites

noted thx...I have all of the following (but turned off)

Kos - Free (I was apart of the early release)

Lukla

Skiathos

Chania

 

Because I this issue I just decided not to active scenery that cause this.  You can imagine with my 1019+ titles it was frustrating to go through every one just to understand what was happening.  But yes, in most cases now I just add scenery via cfg.  and delete the autogen folders and the ACM.  One time all of the trees worldwide were of the same species.  

Still looking forward to LOWW :)

Thanks again

 

Share this post


Link to post
Share on other sites

Hi Keiko

If you still want to have those sceneries you can yet do it

Just delete their xml file and add them manually

The Auto Configurator Merger will make them work with Orbx

 

What do you need for LOWW?

Regards,

 

Carlos

 

Share this post


Link to post
Share on other sites

Hi guys, 

The culprit is the custom autogen we using in Kos. it's also used in many other sceneries of other develoeprs. 

without getting into technical info, those who got Kos via Orbx should not have any problem since Orbx Central did great job with that. 

For those of you who got Kos a giveaway there is a solution as well. currently we testing it as part of the update installer (thats why we hold the update for now and for not long). 

 

Raz

  • Like 1
  • Upvote 2

Share this post


Link to post
Share on other sites
On 3/31/2020 at 9:53 AM, Raz Goeta said:

...those who got Kos via Orbx should not have any problem since Orbx Central did great job with that....

 

I must say that I bought it via Orbx, installed it via Orbx Central and I have the problems I described. I have installed SloveniaX Photo for LJLJ airport and when I turn on LGKO, trees disappear.  The author of SloX says he used default autogen for trees.

What should I do as I installed via Orbx Central?

As soon as I de-activate the Gaya LGKO scenery, there is no more problems.

Please help, I am guessing I am not the only one with such problems?

Share this post


Link to post
Share on other sites

No, you are not the only one who reported that problem (and even if you were the only one we will assist you to solve or will update it with an update). 

anyway, without going to deep into technical issues, there are some cons for using custom autogen (trees or buildings) with P3D itself. We have a solution and this should come with the update we plan to release next week (currently working to improve the user experience of the installer so you will need to do 0 (at very close to 0) to have that fix. 

 

Raz

  • Like 2

Share this post


Link to post
Share on other sites

This autogen issue is spreading faster than carona virus.

A quick look on FB has many people who have now lost autogen in the sim because of whatever the Orbx Kos install did to the default autogen system.

How about you guys fix the damage you have caused to what will end up being thousands of installs of P3d then worry about fixing the performance issues..

Its not just trees for many its buildings, trees everything autogen provides.

Edited by Darren Howie

Share this post


Link to post
Share on other sites
On 4/7/2020 at 4:50 PM, Raz Goeta said:

No, you are not the only one who reported that problem (and even if you were the only one we will assist you to solve or will update it with an update). 

anyway, without going to deep into technical issues, there are some cons for using custom autogen (trees or buildings) with P3D itself. We have a solution and this should come with the update we plan to release next week (currently working to improve the user experience of the installer so you will need to do 0 (at very close to 0) to have that fix. 

 

Raz

Perfect, I am glad to hear this, thank you Raz.

Kind regards
Klemen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...