Jump to content
  • 0
simbio

chase plane not working after switch to Orbx platform.

Question

Why make so complicated, it was working fine and now it doesn't work anymore.

Orbx central 4.1.1

chaseplane 1.1.69 I verfy and this is the latest version.

Any help

 

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hi

I along with others also asked this question, I also raised a support ticket.

Keven, who I understand is the developer, replied with

 "ChasePlane/Orbx does check for licenses and requires a connection to the server every once in a while"

 

You may find it will fix your problem if you are able to go into Orbx central and update Chase Plane, my version is a little later than your its 1.1.72

 

For me this is a problem as:

  • New Zealand is in lock down for a month, due to COVID – 19

  • Due to the lock down I do not have the ability to purchase hardware (switches modems or wireless adapters) to enable my flight sim PC to connect to the internet.

  • If chase plane requires this connection it will prevent me from using P3D, as when chase plane does not work my views are completely wrong.

  • If this had been known before I could have prepared by buying some hardware.

  • I don't believe it is Orbx as I have had Orbx products for close to 10 years and never had this issue

Please note

I believe Chase Plane is excellent therefore I do not want to lose the ability to use it. However if it requires a connection in the next month!!!.

Best wishes and good luck

Bob 

Edited by rlaycock

Share this post


Link to post
Share on other sites
  • 0

Hi, thank's for help.

How can you have version 1.1.72 if in Orbx central it's 1.1.69 my internet works fine, even try to uninstall it brings back the old one.

I don't understand why Kevin is not replying here is he impacted by covid?

image.thumb.png.1c5660960cf9311aa9006fd5e4b049d7.png

Share this post


Link to post
Share on other sites
  • 0

Hi

Sorry I cant help any more.  I  think Orbx Central did say 1.1.69 but it also indicated a update is available. 

I asked Orbx Central to update Chase Plane , it did update, it now reports version 1.1.72.  The PC is is currently back in its usual place (not connected to the internet and working.  

Until the next time comes around and forces us to go through this again.

 

I am not happy about this and have raised a support ticket with //42

 

Perhaps if you UN-install and re install?? However I don't know too much about this stuff and that may be bad advice.

 

I feel this forcing a update, even if it is not required in not good practice and intrusive. 

 

I am also concerned that Kevin is not active on this support forum. 

 

What else can we do if a product we bought in good faith stops working due to the developer having a time limit for how long it will go without requiring a update, even though it is working fine.  Then, as in your case the update will not work.

 

Best wishes and good luck

Bob

Edited by rlaycock

Share this post


Link to post
Share on other sites
  • 0

Thank's

This afternoon finally it works after an update and now and i have 1.1.74 .

so good new.

Enjoy life as you can!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...